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Thank you for purchasing our product. If there are any questions, or requests, please do not hesitate to 

contact the dealer. 

Disclaimer 

 
CAUTION! 

The default password is intended for your first login. For security, please set a strong password after your 
first login. A strong password shall include at least nine characters comprising digits, letters, and special 
characters. 

 

⚫ To the maximum extent permitted by applicable law, the product described, with its hardware, software, 

firmware and documents, is provided on an “as is” basis. 

⚫ Best effort has been made to verify the integrity and correctness of the contents in this manual, but no 

statement, information, or recommendation in this manual shall constitute formal guarantee of any 

kind, expressed or implied. We shall not be held responsible for any technical or typographical errors in 

this manual. The contents of this manual are subject to change without prior notice. Update will be 

added to the new version of this manual. 

⚫ Use of this manual and the subsequent result shall be entirely on the user’s own responsibility. In no 

event shall we be reliable to you for any special, consequential, incidental, or indirect damages, 

including, among others, damages for loss of business profits, business interruption, or loss of data or 

documentation in connection with the use of this product. 

⚫ Video and audio surveillance can be regulated by laws that vary from country to country. Check the law 

in your local region before using this product for surveillance purposes. We shall not be held responsible 

for any consequences resulting from illegal operations of the device. 

⚫ The illustrations in this manual are for reference only and may vary depending on the version or model. 

The screenshots in this manual may have been customized to meet specific requirements and user 

preferences. As a result, some of the examples and functions featured may differ from those displayed 

on your monitor. 

⚫ This manual is a guide for multiple product models and so it is not intended for any specific product. 

⚫ Due to uncertainties such as physical environment, discrepancy may exist between the actual values 

and reference values provided in this manual. The ultimate right to interpretation resides in our 

company. 

Environmental Protection 

This product has been designed to comply with the requirements on environmental protection. For the 

proper storage, use and disposal of this product, national laws and regulations must be observed. 

Symbols 

The symbols in the following table may be found in this manual. Carefully follow the instructions indicated 

by the symbols to avoid hazardous situations and use the product properly. 

Symbol Description 

WARNING! 
Contains important safety instructions and indicates situations that could cause bodily 
injury. 



 

CAUTION! 
Means reader be careful and improper operations may cause damage or malfunction 
to product. 

NOTE! Means useful or supplemental information about the use of product. 

 
About HEVC High Efficiency Video Coding patents 

Covered by one or more claims of the HEVC patents listed at patentlist.accessadvance.com.
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1  Network Connection 

Before accessing a network camera (also known as IP Camera or IPC) from a PC, you need to connect the 

network camera to the PC directly with a network cable or via a switch or router. 

 

Use a Shielded Twisted Pair (STP) cable to connect the network interfaces of the network camera and the PC. 

 

Use Shielded Twisted Pair (STP) cables to connect the network interfaces of the camera and the switch or 

router. 

2  Login 

Preparation 

After you have completed the installation in accordance with the quick guide, connect the camera to power 

to start it. After the camera is started, you can access the camera from a PC client installed with a web 

browser or the client software Guard Station. Internet Explorer(IE) is a recommended web browser. For more 

information about Guard Station, refer to the Guard Station User Manual. 

The following takes IE on a Microsoft Windows7 operating system as an example. 

Check before login 

⚫ The camera is operating correctly. 

⚫ The network connection between the PC and the camera is normal. 

⚫ The PC is installed with Internet Explorer 10.0 or higher. 

⚫ (Optional) The resolution is set to 1440 x 900. 

Network cable

IPC PC

IPC PCSwitch or Router

Network cable Network cable



2 

Add the IP address as a trusted site 

 

1.13

 

1

2
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NOTE! 

The IP address 192.168.1.13in this example is the default IP address. Please replace it with the actual address of 
your camera if it has been changed. 

 

(Optional) Modifyuser access control settings 

Before you access the camera, follow the steps to set User Account Control Settings to Never notify. 

 

Logging In to the Web Interface 

The default static IP address of the camera is 192.168.1.13, and the default subnet mask is 255.255.255.0. 

DHCP is turned on by default. If a DHCP server is used in the network, the IP address of your camera may be 

assigned dynamically, and you need to use the correct IP address to log in. Use the Guard Station client to 

view the dynamic IP address of your camera. 

The following takes IE as an example to describe the login procedure. 

1. Browse to the login page by entering the correct IP address of your camera in the address bar. 

 

2. If you log in for the first time, follow system prompts and install the ActiveX. You need to close your 

browser to complete the installation. 

 
NOTE! 

⚫ To manually load the ActiveX, typehttp://IP address/ActiveX/Setup.exein the address bar and press 
Enter. 

⚫ The default password is intended for your first login. For security, please set a strong password after 
your first login. A strong password shall include at least nine characters comprising digits, letters, 
and special characters. 

⚫ The camera protects itself from illegal access by limiting the number of failed login attempts. If login 
fails six times consecutively, the camera locks automatically for ten minutes. 

 

1

2

3

4
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3. Privacy policy is displayed on the screen when the user logs in for the first time. After reading the privacy 

policy, you need to check in the 'I have read and agree to the above policy' box, then click the 'OK' button 

to proceed to the next step.  

 

 

4. Enter the username and password, and then click Login. For the first login, use the default username 

“admin” and password “123456”. 

⚫ If you log in with Save Password selected, you do not need to enter the password each time when you 

log in. To ensure security, you are not advised to select Save Password. 

⚫ To clear the Username and Password text boxes and the Save Password checkbox, click Reset. 

Introduction to the Web Interface 

By default the live view window is displayed when you are logged in to the Web interface. The following 

shows an example. 

 

No. Description 

1 Menu 

1

2

3

4
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No. Description 

2 

PTZ control area 

Note:  

This area is available for PTZ dome cameras and PTZ cameras. 

3 Live view window 

4 Live view toolbar 

 

Initial Configuration 

After you log in to the device, please perform the following initial configuration. 

Item Description 

1. Ethernet. 
Reconfigure the device IP and network parameters based on 
the actual networking. 

2. Log out and log in again to the Web 
using the new IP address. 

- 

3. Set the system time. Set the system time based on the actual situation. 

4. (Optional) Set the management 
server. 

Set the management server based on the actual networking. 

5. (Optional) Set the server for storing 
photos. 

Set the server for storing photos based on the actual 
networking. 

6. Set OSD. 
Set the information displayed on the screen as needed, for 
example, time. 

7. (Optional) Manage users. 
Change the default password and add common users as 
needed. 

 

You can watch the live video after finishing the initial configuration. Please configure other parameters as 

needed. 

 
NOTE! 

⚫ The displayed live view interface, parameters displayed and value ranges may vary with models. 
Please see the actual Web interface for details. 

⚫ The parameters that are grayed out cannot be modified. For the actual settings, see the Web 
interface. 

⚫ It is recommended that you change the password when you are logged in the first time. For details 
about how to change a password, see Security. 
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3  Configuring Parameters 

Local Parameters 

Set local parameters for your PC. 

 
NOTE! 

The local parameters may vary with models. Please see the actual Web interface for details. 

 

1. Select Setup>Common>Local  Parameters 

 

2. Modify the settings as required. The following table describes some major parameters. 
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Parameter Description 

Smart 

Untriggered 
Target 

When enabled, the camera will display an on-screen mark on the target 
(e.g., face when face detection is enabled) and track it. 

Intelligent Mark 
This function should be used with“Cross Line Detection、Enter Area、

Leave Area、Intrusion Detection、Mixed -Traffic Detection”   

Display 
Attributes 

When enabled, the attributes collected will be displayed in live view page. 
This function should be used with Intelligent > Smart > Attribute Collection. 

Video 
Processing Mode 

⚫ Real-Time Priority: Recommended if the network is in good condition. 

⚫ Fluency Priority: Recommended if you want short time lag for live video. 

⚫ Ultra-Low Delay: Recommended if you want the minimum time lag for 
live video. 

Protocol Set the protocol used to transmit media streams to be decoded by the PC. 

Record 
and 
Snapshot 

Recording 

⚫ Subsection By Time: Duration of recorded video for each recording file 
on the computer. For example, 2 minutes. 

⚫ Subsection By Size: Size of each recording file stored on the computer. 
For example, 5M. 

Record 
Overwrite 

⚫ Overwrite: When the assigned storage space on the computer is used 
up, the camera deletes the existing recording files to make room for the 
new recording file. 

⚫ Full Stop: When the assigned storage space on the computer is full, 
recording stops automatically. 

Files Folder 
⚫ The save path of snapshots and recordings. The max. path length is 260 

bytes. If the limit is exceeded, recording or snapshot during live view will 
fail, and messages will appear on the screen. 

 

3. Click Save. 

Network Configuration 

Ethernet 

Modify communication settings such as the IP address for the camera so that the camera can communicate 

with other devices. 

 
NOTE! 

⚫ After you have changed the IP address, you need to use the new IP address to log in. 

⚫ The configurations of DNS (Domain Name System) server are applicable when the device is accessed 
by domain name. 

 

Static Address 

1. Click Setup>Network>Network. 
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2. Select Static from the Obtain IP Address drop-down list. 

3. Enter the IP address, subnet mask, and default gateway address. Make sure that the IP address of the 

camera is unique in the network. 

4. Click Save. 

PPPoE 

 
NOTE! 

This function is not supported by some models. Please see the actual model for details. 

 

If the camera is connected to the network through Point to Point over Ethernet (PPPoE), you need to select 

PPPoE as the IP obtainment mode. 

1. Click Setup>Network>Network. 

 

2. Select PPPoE from the Obtain IP Address drop-down list. 

3. Enter the username and password provided by your internet Service Provider (ISP). 

4. Click Save. 
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DHCP 

The Dynamic Host Configuration Protocol (DHCP) is enabled by default when the camera is delivered. If a 

DHCP server is deployed in the network, the camera can automatically obtain an IP address from the DHCP 

server. 

To manually configure DHCP, follow the steps below: 

1. Click Setup>Network>Network. 

 

2. Select DHCP from theObtain IP Address drop-down list. 

3. Click Save. 

IPv6 

1. Click Setup>Network>Network. 

 

2. By default the IPv6 mode is set to Manual. 

3. Enter the IPv6 address, set the prefix length and default gateway. The IP address must be unique on the 

network. 

4. Click Save. 

Wi-Fi 

 
NOTE! 

This function is not supported by some models, please see the actual model for details. 

1. Click Setup>Network>Network. Click the Wi-Fi tab. 

 

2. Select Sniffer. 

3. Click Save. 

Some devices can search for Wi-Fi networks and connect. 

1. Select Setup> Network>Network. Select Wi-Fi for Wi-Fi Mode. 
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2. Signal strength is displayed. Turn on Adaptive Streams. The page shows that there are other Wi-Fi 

networks. To search for Wi-Fi networks again, click Search. 

3. Click an SSID in the Wi-Fi Network list. Information about the corresponding network is displayed. 

4. Click Save. 

5. When Wi-Fi Mode is set to Wi-Fi Hotspot, the camera can function as a Wi-Fi hotspot for other devices. 

 

6. Click Save. 
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Port 

 
NOTE! 

This function is not supported by some models. Please see the actual model for details. 

1. Click Setup>Network>Port. 

 

2. Configure relevant port numbers. 

3. Click Save. 

FTP 

All snapshots (except face detection) are saved through the general FTP service. After the configuration of 

FTP, you will be able to upload snapshots from network cameras to the specified FTP server. 

General 

1. Click Setup>Storage>FTP. Go to General tab. 

 

2. Set the IP address and port for the FTP server, username and password used to upload images to the 

FTP server, select Upload Images, Overwrite Storage and set Overwrite At (threshold for overwriting 

images). Some camera models support FTP test. You may test FTP after completing FTP settings correctly. 

3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as 

Preset No.\\IP Address\\Date\\Hour(s), and set file name as Preset No.-PTZ Zoom-PTZ Latitude-PTZ 

Longitude.jpg. 

4. Click Save. 
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Smart 

This function is used to store snapshots taken for smart functions such as face recognition. To use smart FTP, 

click Setup > System > Server > Intelligent Server and set Platform Communication Type to FTP. 

1. Click Setup>Storage>FTP. Go to Smart tab. 

 

2. Set the IP address and port of the FTP server, username and password used to upload images to the FTP 

server. 

3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as 

Preset No.\\IP Address\\Date, and set file name as Preset No.-PTZ Latitude-PTZ Longitude-PTZ Zoom.jpg. 

4. Click Save. 

E-Mail 

After the configuration of E-mail, when alarms are triggered, you will be able to send messages to the 

specified E-mail address. 

1. Click Setup>Network>E-mail. 
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2. Configure relevant parameters of the sender and the recipient. Some camera models support Email test. 

You may test email after setting the recipient address. The following table describes some major 

parameters. 

Parameter Description 

TLS/SSL 

When enabled, the e-mail will be encrypted using TLS (Transport Layer Security) or 
Secure Socket Layer (SSL) to protect privacy. 

First it tries to send through an SSL connection. If the SMTP server supports SSL, the 
e-mail will be sent through the SSL connection; otherwise, it tries to send using 
STARTTLS. 

Attach Image 
When enabled, the e-mail will contain 3 instant snapshots as attachment according to 
the Capture Interval. 

Username/Password 
Username and password of the registration email address. The password allows the 
following special characters \ / : * ? ’ ” <> | % & 

 

3. Click Save. 

Port Mapping 

1. Click Setup>Network>Port. Go to Port Mapping tab. 
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2. Enable Port Mapping and select mapping type. If Manual is selected, then external ports must be 

configured (external IP is obtained automatically by the camera). If the configured port is occupied, then 

the Status will show Inactive. 

3. Click Save. 

DNS 

1. Click Setup>Network>DNS. 

 

2. Set DNS server addresses. 

3. Click Save. 

DDNS 

 
NOTE!  

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup>Network>DDNS. 

 

2. Enable DDNS Service. 

3. Select a DDNS type: DynDNS, NO-IP, or EZDDNS. 

4. Complete other settings including server address, domain name, username and password. 

5. Click Save. 
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P2P 

 
NOTE! 

⚫ This function is not available to all models. 

⚫ Scan the QR code with your mobile phone (iOS or Android) to download the APP. 

⚫ When installed, run the APP to add the camera. Please refer to the online help in the APP for detailed 
steps. 

 

1. Click Setup>Network>P2P>Star4live. 

 

2. Select On to enable cloud service. 

3. Click Save. 

 

SNMP 

SNMPv3 is recommended when a camera needs to transfer configuration with the central server. Both 

the camera and the central server should support SNMPv3. 

 
NOTE! 

⚫ Two options are available: SNMPv3 (default) and SNMPv2. 

⚫ If you choose SNMPv2, an onscreen message will remind you of potential risks and ask if you want 
to continue. 
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1. Click Setup> Network > SNMP 

 

2. Select SNMPv3 and complete settings. 

3. Click Save. 

On the SNMPv2 setting page, Read-Only Community Name is used for two-way authentication between 

a camera and the central server. The default name is public, and you may change it as needed. 

If you change the Read-Only Community Name, you should change it into the same one on the 

central server, or the two-way authentication will not be completed. 

 

 

802.1x 

802.1x provides authentication to devices (e.g., cameras) trying to connect to a network. Only the 

authenticated devices can connect the network. This enhances security. 

1. Click Setup>Network>802.1x. 

 

2. Select On and then complete other settings. 

3. Click Save. 

QoS 

QoS(Quality of Service) is the ability to provide better service for specified network communication. 

As a network security mechanism, QoS is used to address problems like network delay and blocking. 
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When the network is overloaded or congested, QoS ensures that critical services are not delayed or 

discarded and that the network runs efficiently. 

1. Click Setup > Network > QoS. 

 

2. Set a priority level (0~63) for each service. At present, QoS allows you to assign different priority to 

audio and video, alarm report, configuration management and FTP transmission. The greater the value, 

the higher the priority. For example, if the value of audio and video is set to 60, alarm report and 

configuration management is set to 0, and FTP is set to 4, when network congestion occurs, the priority 

is to ensure the smooth running of audio and video. 

3. Click Save. 

 
Note: 

To use QoS, make sure that the switch support QoS mode. 

 

Adaptive Streams 

 
NOTE! 

⚫ Adaptive Streams is not available on all models, and is enabled by default on some models. Please 
see the actual Web interface for details. 

⚫ Itss recommended to enable Adaptive Streams in a poor network environment. 

 

1. Click Setup > Network > Wi-Fi, and set Wi-Fi Mode to Wi-Fi. 

   

2. Enable Adaptive Streams. 

3. Click Save. 
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Image Configuration 

Image Adjustment 

 
NOTE! 

⚫ The image parameters displayed and value ranges allowed may vary with camera model. For the 
actual parameters and value ranges of your camera, see the Web interface. You may move the sliders 
to adjust settings or enter values in the text boxes directly. 

⚫ Clicking Default will restore all the default image settings. 

 

Setting the Scene 

Set image parameters to achieve the desired image effects based on live video in different scenes. 

Click Setup>Image>Image. 

The scene management page for some models is displayed as follows, you can select the desired scene in 

the drop-down list. 

 

The scene management page of some models is displayed as follows, you can take the following steps to 

configure the scene. 

 

1. Click Scenes. 

2. Select a scene, and then set scene switching parameters. The following table describes some major 

parameters. 

Column Description 

Current 

Indicates the scene that is being used. 

Note: 

⚫ Select an option button to switch to the scene and display the corresponding image 
parameters for the scene. 

⚫ The camera switches the current scene automatically when Enable Auto Switching is 
selected. 

Scene Name 
Name of the current scene. The device provides several preset scene modes. When you 
select a scene, the corresponding image parameters are displayed. You can adjust image 
settings according to actual needs. 
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Column Description 

⚫ Common: recommended for outdoor scenes. 

⚫ Indoor: recommended for indoor scenes. 

⚫ High Sensitivity: recommended for low light environment. 

⚫ Highlight Compensation: can suppress strong light such as headlights on roads and 
spotlight in parks. Recommended for capturing vehicle license plates. 

⚫ WDR:recommeded for scenes with high-contrast lighting, such as window, corridor, front 
dooror other scenes that are bright outside but dim inside. 

⚫ Custom: set a scene name as needed. 

⚫ Face: Capture faces in motion in complicated scenes. 

Auto Switching 

Indicates whether to add a scene to the auto-switching list. 

Note: 

If Auto Switching is selected, the system switches to a scene automatically when the 
condition for switching to the scene is met. By default the auto-switching list includes the 
default scene. 

Setup 

Click  to set conditions for auto-switching, including schedule, illumination, and current 
elevation (angle between the PTZ and the horizontal direction). It means that auto-switching 
is triggered only when illumination and the current elevation during the set time period 
meet the set conditions. A condition is invalid if both the start and end values are set to 0. 

 

3. Select a scene and then click  to set it as the default scene. 

4. If auto-switching is enabled, the camera can switch to the scene automatically when the condition for 

switching to a non-default scene is met. Otherwise, the camera remains in the default scene. When 

auto-switching is not enabled, the camera remains in the current scene. 

 
NOTE! 

⚫ If Auto Switching is enabled (scene settings will be unavailable), the device will switch between the 
set scenes. If not, the device will stay at the current scene. The device will stay at default scenes 
unless the non-default scenes are triggered. 

⚫ If multiple non-default scenes are triggered, then the device will switch to the scene with the 
minimum number (starts from 1 to 5). 

 

Image Enhancement 

 
NOTE! 

This function may vary with models. Please see actual Web interface for details.  

 

1. Click Setup>Image>Image and then click Image Enhancement. 

 

2. Use the sliders to change the settings. You may also enter values directly. The following table describes 

some major parameters. 
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Item Description 

Brightness 

Set the degree of brightness of images. 

  

Low brightness High brightness 
 

Saturation 

The amount of a hue contained in a color. 

  

Low saturation High saturation 
 

Contrast 

Set the degree of difference between the blackest pixel and the whitest pixel. 

  

Low contrast High contrast 
 

Sharpness 

Contrast of boundaries of objects in an image. 

  

Low sharpness High sharpness 
 

2D Noise 
Reduction 

Reduce the noise of images. The function may cause image blurring. 

3D Noise 
Reduction 

Reduce the noise of images. The function may cause motion blur (or ghosting in some 
applications). 

Image 
Rotation 

Rotation of the image.  



21 

Item Description 

  

Normal Flip Vertical 

  

Flip Horizontal 180° 

  

90°Clockwise 90°Anti-clockwise 
 

 

3. To restore default settings in this area, click Default. 

Exposure 

 
NOTE! 

⚫ This function may vary with models. Please see actual Web interface for details. 

⚫ The default settings are scene-adaptive. Use default settings unless modification is necessary. 

 

1. Click Setup>Image>Image and then click Exposure. 
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For some camera models, the page is displayed as follows. 

 

2. Set the parameters as required. The following table describes some major parameters. 

Parameter Description 

Exposure 
Mode 

Select the correct exposure mode to achieve the desired exposure effect. 

⚫ Automatic: The camera automatically adjusts exposure according to the environment. 

⚫ Custom: The user sets exposure as needed. 

⚫ Indoor 50Hz: Reduce stripes by limiting shutter frequency. 

⚫ Indoor 60Hz: Reduce stripes by limiting shutter frequency. 

⚫ Manual: Finetune image quality by setting shutter, gain and iris manually. 

⚫ Low Motion Blur: Control the minimum shutter to reduce motion blur in faces captured 
in motion. 

Shutter (s) 

Shutter is used to control the light that comes into the lens. A fast shutter speed is ideal for 
scenes in quick motion. A slow shutter speed is ideal for scenes that change slowly. 

Note: 

⚫ You can set a shutter speed when Exposure Mode is set to Manual or Shutter Priority.  

⚫ If Slow Shutter is set to Off, the reciprocal of the shutter speed must be greater than the 
frame rate. 

Gain (dB) 

Control image signals so that the camera outputs standard video signals according to the 
light condition. 

Note:  

You can set this parameter only when Exposure Mode is set to Manual or Gain Priority. 

Slow Shutter Improves image brightness in low light conditions. 
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Parameter Description 

Note:  

You can set this parameter only when Exposure Mode is not set to Shutter Priority and 
when Image Stabilizer is disabled. 

Slowest 
Shutter 

Set the slowest shutter speed that the camera can use during exposure. 

Note: 

You can set this parameter only when Slow Shutter is set to On. 

Compensation 

Adjust the compensation value as required to achieve the desired effects. 

Note:  

You can set this parameter only when Exposure Mode is not set to Manual. 

Metering 
Control 

Set the way the camera measures the intensity of light. 

⚫ Center-Weighted Average Metering: Measure light mainly in the central part of images. 

⚫ Evaluative Metering: Measure light in the customized area of images. 

⚫ Highlight compensation: Ignore the brightness of the overexposed area of images. But 
selecting this setting will decrease the overall brightness of the image. 

⚫ Face Metering: Adjust image quality in poor lighting conditions by controlling the 
brightness of captured face in Face scene. 

Note:  

You can set this parameter only when Exposure Mode is not set to Manual. 

Day/Night 
Mode 

⚫ Automatic: The camera outputs the optimum images according to the light condition. In 
this mode, the camera can switch between night mode and day mode automatically. 

⚫ Night: The camera provides high-quality black and white images using the existing light 

⚫ Day: The camera provides high-quality color images using the existing light. 

Day/Night 
Sensitivity 

Light threshold for switching between day mode and night mode. A higher sensitivity means 
that the camera is more sensitive to the change of light and becomes more easily to switch 
between day mode and night mode. 

Note: 

You can set this parameter only when Day/Night Mode is set to Automatic. 

Day/Night 
Switching(s) 

Set the length of time before the camera switches between day mode and night mode after 
the conditions for switching are met. 

Note: 

You can set this parameter only when Day/Night Mode is set to Automatic. 

WDR 

Enable WDR to distinguish the bright and dark areas in the same image. 

Note:  

You can set this parameter only when Exposure Mode is neither Customize nor Manual and 
when Image Stabilizer is disabled. 

WDR Level 

After enabling the WDR function, you can improve the image by adjusting the WDR level. 

Note:  

Use level 7 or higher when there is a high contrast between the bright and dark areas of the 
scene. In the case of low contrast, it is recommended to disable WDR or use level 1-6. 

Suppress WDR 
Stripes 

When enabled, the camera can automatically adjust slow shutter frequency according to 
the frequency of light to minimize stripes that may appear in images. 

 

3. To restore the default settings, click Default. 
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Smart Illumination 

 
NOTE! 

This function may vary with models. Please see actual Web interface for details.  

 

1. Click Setup>Image>Image and then click Smart Illumination. 

 

2. Select the correct IR control mode and set the parameters. The following table describes some major 

parameters. 

Parameter Description 

Lighting Type 

⚫ Infrared: The camera uses infrared light illumination. 

⚫ White Light: The camera uses white light illumination. 

Note: 

When Control Mode is set to Manual, camera can set illumination level from 0~1000. 

Control Mode 

⚫ Global Mode: The camera adjusts IR illumination and exposure to achieve balanced 
image effects. Some areas might be overexposed if you select this option. This option is 
recommended if monitored range and image brightness are your first priority. 

⚫ Overexposure Restrain: The camera adjusts IR illumination and exposure to avoid 
regional overexposure. Some areas might be dark if you select this option. This option is 
recommended if clarity of the central part of the image and overexposure control are 
your first priority. 

⚫ Road: This mode offers strong illumination in whole and is recommended for monitoring 
wide-ranging scenes, for example, road. 

⚫ Park: This mode offers uniform light and is recommended for monitoring small range 
scenes with many obstacles, for example, industrial parks. 

⚫ Manual: This mode allows you to manually control the intensity of IR illumination. 

⚫ Indoor: This mode is recommended for application in indoor scenes. 

Illumination 
Level 

Set the intensity level of the IR light. The greater the value, the higher the intensity. 0 means 
that the IR light is turned off. 

⚫ Near-illumination Level: You are recommended to set this parameter first for a wide-
angle scene. 

⚫ Mid-illumination Level: You are recommended to set this parameter first if the scene 

requires an intermediate focal length. 

⚫ Far-illumination Level: You are recommended to set this parameter first if the scene 

requires a telephoto view. 

Note: 

You can set this parameter only when Control Mode is set to Manual. 

 

3. To restore the default settings, click Default. 

Focus  

 
NOTE! 

This function may vary with models. Please see actual models for details.  
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1. Click Setup>Image>Image and then click Focus. 

 

2. Select the focus mode as required. 

Parameter Description 

Focus Mode 

⚫ Auto Focus: The camera focuses automatically according to the current light condition. 

⚫ Manual Focus: Manually adjust camera focus as required. 

⚫ One-Click Focus: The camera is triggered to focus once when rotating, zooming or going 
to a preset. 

⚫ One-Click Focus (IR): In a low light condition such as during night hours or in a dark house, 
this focus mode achieves better effects with the IR light turned on. 

Scene 

⚫ Normal: Used for common scenes, such as road and industrial park. 

⚫ Long Distance: Used for long-distance monitoring on a road. For example, when the 
camera is installed over 30meters high to monitor a distant road intersection. 

 

3. To restore the default settings, click Default. 

White Balance 

White balance is the process of offsetting unnatural color cast in images under different color temperatures 

so as to output images that best suit human eyes. 

 
NOTE! 

This function may vary with models. Please see the actual Web interface for details. 

 

1. Click Setup>Image>Image and then click White Balance. 

 

2. Select a white balance mode as required. The following table describes some major parameters. 

Parameter Description 

White Balance 

Adjust the red or blue offset of the image: 

⚫ Auto/Auto2: The camera adjusts the red and blue offset automatically according to the 
light condition (the color tends to be blue). If the images are still unnaturally red or blue 
in Auto mode, please try Auto2. 

⚫ Fine Tune: Allow you to adjust the red and blue offset manually. 

⚫ Outdoor: Suitable for outdoor environment with a relatively greater color temperature 
range. 

⚫ Locked: Lock the current color temperature without change. 

⚫ Sodium Lamp: The camera adjusts red and blue offset automatically according to the 
light condition (the color tends to be red). 
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Red Offset 

Adjust the red offset manually. 

Note: 

You can set this parameter only when White Balance is set to Fine Tune. 

Blue Offset 

Adjust the blue offset manually. 

Note: 

You can set this parameter only when White Balance is set to Fine Tune. 

 

3. To restore the default settings, click Default. 

Advanced 

Use the defog function to adjust the clarity of images captured in fog or haze conditions. 

1. Click Setup>Image>Image and then click Advanced. 

 

 
NOTE! 

⚫ You can set this parameter only when WDR is turned off. 

⚫ Only some camera models support optical defog. When Defog is set to On, defog intensity level 6-9 
represent optical defog, and images change from color to black/white when defog intensity is set 
from level 5 to 6;if Defog is set to Auto and defog intensity level is somewhere between 6-9, images 
do not automatically change to black/white in light fog conditions; the camera automatically 
switches to optical defog only in heavy fog conditions. 

 

2. Enable the defog function and then select a level for the scene. Level 9 achieves the maximum defog 

effects, and level 1 achieves the minimum. 

  

Defog Off Defog On 

 

3. To restore the default settings, click Default. 

Lighting Type 

 
NOTE! 

This function may vary with models. Please see the actual model for details.  

 

1. Click Setup>Image>Image and then click Smart Illumination 
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2. Select an option from the Lighting Type drop-down list. 

3. To restore the default settings, click Default. 

Configuring Iris and Lens Mode 

 
NOTE! 

⚫ This function is only supported by certain network box camera types. Please see the actual model 
for details. 

⚫ Please use the lens with P-Iris control mode, and connect the iris control cable to the Z/F port of the 
camera. 

⚫ Iris can be set only when Lens Mode is set to P-IRIS. 

 

1. Click Setup>Image>Image and then click Advanced. 

 

2. Modify the settings as required. The following table describes some major parameters. 

Parameter Description 

Lens Mode 
⚫ Z/F: to modify focus and zoom. 

⚫ P-Iris: to modify iris value. 

Aperture 
Control 

Automatically or manually adjust iris. 

Note: 

You can set this parameter only when Lens Mode is set to P-Iris. 

F-Number Change aperture manually. 

 

3. To restore the default settings, click Default. 

OSD Setting 

On Screen Display (OSD) is the text displayed on the screen with video images and may include time and 

other customized contents. 

 
NOTE! 

This function may vary with models. Please see the actual Web interface for details. 

 

1. Click Setup>Image>OSD. 
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The OSD interface of some models is displayed as follows. 

 

2. Select the position and content of the OSD. 

⚫ Position: Click the desired box in the Live View area. After the cursor shape is changed, click and hold 

the button to move the box to the desired position. To set the position precisely, use the X and Y 

coordinates under Overlay Area. 

⚫ Overlay OSD Content: The drop-down list provides Time, Preset and Serial Info. You may also select 

Custom and enter the content you want. 

⚫ After you have set the position and OSD content, the  symbol appears in the Status column, which 

means that the OSD is set successfully. You may set multiple lines of contents for each area and use  

and  to adjust the sequence of display. 

3. After you have completed the settings, a message appears to indicate the successful settings. 

You may right-click in the preview window and then choose to view in full screen mode or at an aspect ratio. 

You may also double-click the preview window to enter or exit full screen mode. 

To cancel OSD for an area, clear the OSD content in the Overlay OSD Content column or select None in the 

Position column. 

The following shows an example time OSD. 
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Privacy Mask 

On certain occasions, you may need to set a mask area on the camera image to protect privacy, for example, 

the keyboard of an ATM machine. When PTZ changes its position or zooms, the Privacy Mask will be adjusted 

accordingly to protect the area all along. 

 
NOTE! 

⚫ This function may vary with models. Please see the actual Web interface for details.  

⚫ Some models support up to 24 privacy masks. The same picture shows up to only 8 privacy masks. 

 

1. Click Setup>Image>Privacy Mask. 

 

For some camera models, the page is displayed as follows: 
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2. Click  to add a privacy mask, and click  to delete a mask. 

⚫ To mask a position: Click the box (with Mask displayed on it) to activate the mask. After the cursor shape 

has changed, drag the box to the intended position. 

⚫ To mask an area: Use the mouse to draw a box on the area you want to mask. 

When privacy mask is configured, the intended area is blocked. The following shows an example. 

3. Set mask mode. You may select regular or irregular mode as needed. In irregular mode, when the PTZ 

camera rotates, the privacy mask varies with the shape of the masked object in the image. 

 

 
NOTE! 

⚫ Mask mode is only available to certain models. 

 

Audio and Video Configuration 

Video Configuration 

You can set video parameters that your camera supports and view the current status of BNC output. If 

available, you may also enable sub-stream and third stream as required. 
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NOTE! 

⚫ This function may vary with models. Only some camera models support the third stream. To determine if 
your camera supports this function, see the Web interface. 

⚫ After enabling the sub or third stream, modify the parameters as required. The parameters for the sub and 
third stream have the same meanings as that for the main stream. 

 

1. Click Setup>Video & Audio>Video. 

 

2. Modify the settings as required. The following table describes some major parameters. 

Parameter Description 

Video 
Compression 

Three options: H.265, H.264 and MJPEG. 

Note: 

⚫ Image Quality cannot be set when Video Compression is set to H.265 or H.264. When 
set to MJPEG, only three frame rates are available: 1, 3 and 5; and Bit Rate, I Frame 
Interval, Smoothing and Smart Encoding cannot be set. 

⚫ The bit rate changes to the default when you change the setting between H.264 and 
H.265. The default bit rate for H.265 is half of that for H.264. 

Frame Rate 

Frame rate for encoding images. Unit: FPS (frame per second). 

Note: 

To ensure image quality, note that the frame rate should not be greater than the 
reciprocal of shutter speed. 

Bitrate Type 

⚫ CBR: Constant Bit Rate, which means that the camera transmits data at a constant 
data rate. 

⚫ VBR: Variable Bit Rate, which means that the camera adjusts the bit rate dynamically 
according to image quality. 

Image Quality 
When Encoding Mode is VBR, you can move the slider to adjust quality level for images. 
Moving the slider toward Bit Rate decreases the bit rate and may affect image quality. 
Moving the slider toward Quality increases the bit rate and improves image quality. 
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Parameter Description 

I Frame Interval 
Interval at which an I frame is encoded. Normally, a shorter I frame interval offers better 
image quality but consumes more bandwidth. 

GOP 
Group Of Pictures in MPEG video encoding. This parameter specifies the order in which 
intra-frames (I frame) and inter-frames are arranged. 

SVC SVC (Scalable Video Coding) can reduce storage without compromising playback quality. 

Smart Encoding 

⚫ Basic Mode: The actual bit rate is around 3/4 of the set bit rate. 

⚫ Advanced Mode: The actual bit rate is around 1/2 of the set bit rate. 

Note: 

⚫ When Smart Encoding is enabled, video compression only supports H.264 and H.265. 
MJPEG is not supported. 

⚫ When Smart Encoding is enabled, the capture mode does not support frame rates 
higher than 30. 

Smoothing 

Set the extent of smoothing. Choosing Clear means disabling Smoothing. Moving the 
slider toward Smooth increases the level of smoothing but will affect image quality. 

Note:  

In a poor network environment, you can enable smoothing to get more fluent video. 

BNC Output BNC output supports NTSC and PAL. 

 

3. Click Save. 

Audio Configuration 

Audio configuration means setting audio encoding parameters for your camera. 

 

NOTE! 

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup>Video & Audio>Audio. 

 

 

2. Modify the settings as required. The following table describes some major parameters. 
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Parameter Description 

Audio Input 

No audio data will be encoded when Off is selected. 

Note:  

It is recommended to select Off if you do not need audio. This can improve device 
performance to some extent. 

Access Mode 

Currently only Line/Mic. 

Note: 

This function is not available to devices with two audio output channels. 

Audio 
Compression 

Two options: G.711U, G.711A.  

G.711U and G.711A support 8K sampling rate only. 

Input Gain Audio signal amplification for sampling. The greater the gain, the greater amplification. 

Noise 
Suppression 

Used to reduce noise in images. To enable noise suppression, select On. 

Channel 

Audio output channel. To enable audio output, select Enable. 

Note:  

Only some camera models support two channels. 

Audio File 

Import custom audio files. 

Note: 

Only PCM audio files are allowed, and the max size of a PCM file is 100K. 

 

3. Click Save. 

Snapshot 

1. Click Setup>Video & Audio>Snapshot. 
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2. Select On, and then set resolution, most large and schedule as needed. Some parameters are described 

in the table below. 

Parameter Description 

Snapshot Interval 
Interval between two snapshots. For example, with Snapshot Interval set to 1 and 
Number of Snapshot set to 2, the camera will take 2 snapshots (take one first and 
then take another after 1 second). 

Number to Snapshot Currently 1, 2, and 3 snapshots are allowed. 

Snapshot Mode 

Schedule: You need to set a snapshot time, e.g., 19:12:00, which means the camera 
takes a snapshot at 19:12:00. 

Repeat: Allows you to set an interval(unit: sec). For example, according to the settings 
shown in the figure above, 60 seconds must elapse before the camera takes another 
two snapshots. 

 

3. Click Save. 

ROI 

When Region of Interest (ROI) is enabled, the system ensures image quality for ROI first if the bit rate is 

insufficient. 

 

NOTE! 

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup>Video & Audio>ROI. 

 

2. Click , and then drag the mouse to cover the intended part of the images. To delete, select the area 

and then click . 

Media Stream Configuration 

Media Stream 

You can display the established media streams from a camera. You may also set the camera so it transmits 

code streams by the UDP or TCP protocol to a specified IP address and port number. The settings can be 

saved and take effect after the camera is restarted. 
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NOTE! 

⚫ This function is not supported by some models. Please see the actual model for details. 

⚫ Choosing a transport protocol based on your actual needs and network performance. Generally speaking, 
TCP enables better image quality than UDP but also causes higher latency. 

 

1. Click Setup>Video & Audio>Media Stream. 

 

2. Click , select a stream type, and then set the IP address and port number of the unicast or multicast 

group for the decoding device that receives audio and video streams from the camera. 

If you want the device to establish the media stream that has been configured before automatically 

after the restart, select Yes for Persistent. 

3. To delete a stream, click . 

4. Click Submit to complete the operations. 

RTSP Multicast Address  

After an RTSP multicast address is configured, the third-party player can request the RTSP multicast media 

stream from the camera through the RTP protocol. 

1. Click Setup>Video & Audio>Media Stream> RTSP Multicast Address. 

 

For some camera models, the page is displayed as follows. 
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2. Set the multicast address (224.0.0.0to239.255.255.255) and port number (0 to65535). 

3. Click Save. 

Intelligent Alarm Configuration 

You can configure intelligent monitoring to count people and monitor moving objects. Intelligent monitoring 

includes people counting, intrusion detection, and auto tracking. 

The supported functions may vary with camera model. 

Smart  

Click Setup>Intelligent>Smart . 
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For some camera models, the page is displayed as follows. 

 

Cross Line Detection 

Cross line detection detects objects that cross a virtual line in live video and triggers alarm when such an 

event is detected. 

 

NOTE! 

⚫ Only some camera models support this function. 

⚫ The supported alarm triggering and arming schedule may vary with camera model. Please see the actual 
Web interface for details. 

⚫ The camera takes the snapshot and sends the snapshot to the back end. 

1. Click Setup >Intelligent>Smart. Choose Cross Line and then click . 

 

 

2. Select Cross Line Detection. 
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3. In the Detection Rule area, click  to add a new detection area. To delete a detection area, click . 

4. On the small preview window, drag the line to the intended position and set the detection range. 

5. Set the direction and sensitivity for the camera to decide whether to report a cross line detection alarm. 

6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the 

same time. 

7. Set snapshot object type to judge whether to snap small pictures 

8. Set object filter type and size, alarm-triggered actions and arming schedule as required.  

9. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Common Alarm Configuration. 

10. Click Save. 

Enter Area 

Enter Area detection detects objects that enter a specified area, and triggers alarm when such an event is 

detected. 

 

NOTE! 

⚫ Only some camera models support this function. 

⚫ The supported alarm triggering and arming schedule may vary with camera model. Please see the actual 
Web interface for details. 

⚫ The camera takes the snapshot and sends the snapshot to the back end. 

 

1. Click Setup > Intelligent > Smart. Choose Enter Area, and then click . 

 

2. Select Enter Area Detection. 

3. In Rule Settings area, click to add a new detection area. To delete a detection area, click . 

4. Drag the borders of the box to set the intended position and range. 

5. Set detection sensitivity for the camera to decide whether to report an alarm. 

6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the 

same time. 
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7. Set snapshot object type to judge whether to snap small pictures. 

8. Set object filter type and size, alarm-triggered actions and arming schedule as required.  

9. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Common Alarm Configuration. 

10. Click Save. 

Leave Area 

Leave Area detection detects objects that leave a specified area, and triggers alarm when such an event is 

detected. 

 

NOTE! 

⚫ Only some camera models support this function. 

⚫ The supported alarm triggering and arming schedule may vary with camera model. Please see the actual 
Web interface for details. 

⚫ The camera takes the snapshot and sends the snapshot to the back end. 

 

1. Click Setup > Intelligent > Smart. Choose Leave Area, and then click . 

 

2. Select Leave Area Detection. 

3. In Rule Settings area, click to add a new detection area. To delete a detection area, click . 

4. Drag the borders of the box to set the intended position and range. 

5. Set detection sensitivity for the camera to decide whether to report an alarm. 

6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the 

same time. 

7. Set snapshot object type to judge whether to snap small pictures. 

8. Set object filter type and size, alarm-triggered actions and arming schedule as required.  

9. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Common Alarm Configuration. 

10. Click Save. 
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Intrusion Detection 

Intrusion detection detects objects that enter a specified area in live video and triggers alarm when such an 

event is detected. 

 

NOTE! 

⚫ Only some camera models support this function. 

⚫ The supported alarm triggering and arming schedule may vary with camera model. Please see the actual 
Web interface for details. 

⚫ The camera takes the snapshot and sends the snapshot to the back end. 

 

1. Click Setup >Intelligent>Smart. Choose Intrusion and then click . 

  

2. Select Intrusion Detection. 

3. In the Detection Rule area, click  to add a new detection area. To delete a detection area, click . 

4. Drag the borders of the box to set the intended position and range. 

5. Set time threshold, sensitivity for the camera to decide whether to report an intrusion detection alarm. 

⚫ Time Threshold: The minimum length of time that the intruder stays in the detection area before an 

alarm will be reported. 

⚫ Sensitivity: Sensitivity of detection. A greater value means higher detection sensitivity. 

6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the 

same time. 

7. Set snapshot object type to judge whether to take small pictures 

8. Set object filter type and size, alarm-triggered actions and arming schedule as required. Set the alarm-

triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-

triggered actions in  Common Alarm Configuration. 

9. Click Save. 
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Object Moving 

Detect objects left behind in the specified area and trigger alarms. 

1. Click Setup >Intelligent>Smart. Choose Object Moving and then click . 

  

2. Select Enable Object Moving Detection. 

3. In the Detection Rule area, click  to add a detection area. To delete, click . 

4. Drag the box to set the position and effective range. 

5. Set time threshold and sensitivity to decide whether to report an intrusion detection alarm. 

⚫ Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm. 

⚫ Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is 

detected in the specified area for the specified length of time. 

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in  Common Alarm Configuration. 

7. Click Save. 

Object Left 

Detect objects left behind in the specified area and trigger alarms. 

1. Click Setup>Intelligent>Smart. Choose Object Left and then click . 
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2. Select Enable Object Left Detection. 

3. In the Detection Rule area, click  to add a detection area. To delete, click . 

4. Drag the box to set the position and effective range. 

5. Set time threshold and sensitivity to decide whether to report an intrusion detection alarm. 

⚫ Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm. 

⚫ Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is 

detected in the specified area for the specified length of time. 

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in  Common Alarm Configuration. 

7. Click Save. 

Mixed -Traffic Detection 

Mixed-traffic detection detects motor vehicles, non-motor vehicles, and pedestrians in configured area. 

 

NOTE! 

⚫ Only some camera models support this function, and the actual interface may vary. 

⚫ The supported alarm triggering and arming schedule may vary with camera model. Please see the actual 
Web interface for details. 

⚫ The camera takes the snapshot and sends the snapshot to the back end. 

 

1. Click Setup > Intelligent > Smart. Choose Mixed-Traffic Detection, and then click . 
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2. Choose Full Screen or Specified Area as detection area. 

3. Set snapshot sensitivity. The greater the value, the higher the sensitivity. 

4. Set snapshot object type to judge whether to snap small pictures. 

5. Set object filter type and size, alarm-triggered actions and arming schedule as required.  

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Common Alarm Configuration. 

7. Click Save. 

Face  

Face detection detects faces in the configured area. 

 

NOTE! 

⚫ Only some camera models support this function, and the actual interface may vary. 

⚫ The supported alarm triggering and arming schedule may vary with camera model. Please see the actual 
Web interface for details. 

⚫ The camera takes the snapshot and sends the snapshot to the back end, which will compare the data with 
that in the database. 

 

1. Click Setup > Intelligent > Smart. Choose Face, and then click . 
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2. Choose Full Screen or Specified Area as detection area. 

3. Set snapshot sensitivity. The greater the value, the higher the sensitivity. 

4. Set snapshot mode. In Intelligent Recognition, the camera detects and snapshots the object 

automatically. 

5. To enable snapshot of human body in the detection area, enable Human Body Snapshot. 

6. Set face counting direction. The counting results including people left and people entered statistics 

appear on live view. You need to select People Counting in OSD settings. Refer to “OSD Setting” Set OSD. 

for details. 

 

NOTE! 

⚫ If Counting is disabled, counting direction setting will not show. 

⚫ After enabling Counting, select Enter or Leave according to the direction of your camera. 

⚫ The camera can send the counting statistics to managing platform. 

 

7. Set minimum pupillary distance. Click Draw and then draw in the left live view window. 

8. Enable face overlay, then a box will be added to the detected faces in the snapshot. 

9. Click Clear Counting Result to clear statistics.  

10. Configure face selection as required. The following table describes some major parameters: 

Item Description 

Selection 

Mode 

• Effect Priority: The camera selects snapshots with best image quality from the 
captured. You can set the number of photos to select.  

• Speed Priority: The camera selects the optimal snapshots from the moment that the 
face is detected till Selection Timeout is up. You can set the number of photos to 
select.  
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Item Description 

• Periodic Selection: The camera selects a snapshot in every selection period. For 
example, if Selection Period is set to 500ms, the camera selects a face snapshot every 
500ms, and if Upload Original Image is selected, both the original snapshot containing 
the face and the face cutout will be uploaded.  

 

11. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in  Common Alarm Configuration. 

12. Click Save. 

Face Picture Comparison 

The camera compares the captured faces with the face pictures in face library and reports comparison results. 

 

NOTE! 

⚫ Only some models support this function, and the actual Web interface may vary. 

⚫ The supported actions to trigger and arming schedule may vary with camera model. Please see the actual 
Web interface for details. 

⚫ Face picture comparison and human body snapshot cannot be enabled at the same time. 

1. Click Smart > Intelligent > Smart, choose Face, and click . Enable Face Detection, then enable Face 

Recognition. 

2. Add face library. 

 

a. Create face library: Click Add, and set library name. 

b. Add face data: 

 

Add Mode Description 

Add a single 
piece of face 
data 

Click Add, and enter personal information including name, gender, and date of birth. 
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Batch import 

Import a CSV file containing face data to add multiple pieces of data. Click Batch Import, select 
the file to import, and click Upload. 

 

 

3. Add monitoring task. 

 

⚫ Click Add, then set monitoring task name and cause of monitoring based on your needs. 

Monitoring Type Description 

Match Alarm 
If the similarity between a captured face and a face in the monitored library reaches the 
confidence threshold, the device reports a match alarm and perform the set triggered 
actions. 

Not Match Alarm 
If the similarity between a captured face and a face in the monitored library fails to reach the 
confidence threshold, the device reports a not match alarm and perform the set triggered 
actions. 

Alarm 
The device reports an alarm and perform the set triggered actions at a face detected whether 
the confidence threshold is reached. 

 

⚫ To edit a monitoring task, click . 

 

 

NOTE! 

The higher the confidence threshold, the higher the sensitivity. 

 

⚫ Select the face library to monitor and set the actions to trigger and arming plan. 
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Human Body Detection 

Human body detection detects the human body appearing in configured area. 

 

NOTE! 

⚫ Only some models support this function. 

⚫ The supported actions to trigger and arming schedule may vary with camera model. Please see the 
actual Web interface for details. 

1. Click Setup > Intelligent > Smart, choose Human Body Detection, and click . 

 

2. Select the checkbox of Enable Human Body Detection. 

3. In the Detection Area, click  to add a snapshot area. To delete an area, click . 

4. Drag your mouse in the live view window to set a detection area. 

5. Set detection sensitivity for the camera to decide whether to report a human body detection alarm. The 

higher the sensitivity, the more likely a human body detection alarm will be reported. 

6. Set alarm parameters. 

⚫ Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time.  

⚫ Clear Alarm(s): After alarm suppression, if no same alarm is triggered within the set time, an alarm being 

cleared will be reported.  

7. Set the actions to trigger and arming schedule. For the detailed steps, see the descriptions of alarm-

triggered actions in Configuring Motion Detection Alarm. 

8. Click Save. 

 

area1
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People Counting 

 

NOTE! 

⚫ Only some camera models support this function. 

⚫ The supported alarm triggering and arming schedule may vary with camera model. Please see the actual 
Web interface for details. 

 

1. Click Setup >Intelligent>Smart. Choose People Counting and then click . 

  

2. Select Enable Passenger Flow Detection. Select a detection mode, set report interval and sensitivity. 

3. Click Draw Detection Area, and then draw a detection area on the preview window on the left, e.g., a 

square. 

4. Click Draw Entrance Direction, and then draw the direction on the preview window on the left. The 

direction is usually vertical or sloping. 

5. Set Max. Size and Min. Size under Filter by Object Size. Only objects within the size range will be 

counted; others will be filtered and not counted. The maximum width or height must be greater than 

the minimum width or height. 
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6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in  Common Alarm Configuration. 

7.  To reset counting results, click Clear Counting Result. 

8. Click Save. 

Auto Tracking 

The camera automatically tracks an object that triggers the rule. 

 

NOTE! 

⚫ Only some camera models support this function. 

⚫ The supported alarm triggering and arming schedule may vary with camera model. Please see the actual 
Web interface for details. 

 

1. Click Setup >Intelligent>Smart. Choose Auto Tracking and then click . 

  

2. Set tracking timeout (unit: sec) and zoom ratio. 

3. With Continuously Track selected, the camera continuously tracks an object that triggers the rule until 

target cannot be detected. 

4. Click Save. 

Heat Map 

The heat map uses different colors to display visitor traffic patterns. A dark color, red, for example, indicates 

higher traffic density. 
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1. Click Setup>Intelligent>Smart. Choose Heat Map and then click . 

 

2. Select Enable. 

3. Set Background Update Rate. The greater the value, the quicker the image refreshes. 

4. Set Sensitivity. The greater the value, the more likely that small objects will be detected. 

5. Set Min. Object Size. The greater the value, the more small objects will be ignored during detection. 

6. Set update interval for reporting statistics to the platform. 

7. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in  Common Alarm Configuration. 

8. Click Save. 

Defocus Detection 

 

NOTE! 

⚫ Only some camera models support this function. 

⚫ The supported alarm triggering and arming schedule may vary with camera model. Please see the actual 
Web interface for details. 

 

Use defocus detection to detect defocus of the camera and to report an alarm when such an event is detected. 

1. Click Setup >Intelligent>Smart. Choose Defocus and then click . 

热力图
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2. Select Defocus Detection. 

3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in  Common Alarm Configuration. 

4. Click Save. 

Scene Change Detection 

 

NOTE! 

⚫ Only some camera models support this function. 

⚫ The supported alarm triggering and arming schedule may vary with camera model. Please see the actual 
Web interface for details. 

 

Use scene change detection to detect the change of surveillance environment caused by external factors 

such as intentional rotation of the camera, and to report an alarm when such an event is detected. 

1. Click Setup >Intelligent>Smart. Choose Scene Change and then click . 
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2. Select Scene Change Detection. 

3. Set detection sensitivity. 

4. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in  Common Alarm Configuration. 

5. Click Save. 

Advanced Settings 

Advanced settings include snapshot clarity and detection mode for intelligent functions. 

Photo parameters 

Set clarity of snapshots. 

1. Click Setup >Intelligent>Advanced Settings. Click Photo parameters tab. 

 

2. Set the thumbnail image clarity. 

3. Click Save. 

 

NOTE! 

Please turn off the Face Detection before setting the photo parameter. 
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Detection Parameters 

 

NOTE! 

⚫ Only some camera models support advanced settings. Please see the actual Web interface for 
details. 

⚫ The default detection mode is Normal Mode. Set as required. 

 

1. Click Setup >Intelligent>Advanced Settings. Click Detection Parameters tab. 

 

 

 

2. Choose a detection mode. Choose Filter Repeated Motion Mode to prevent repeated alarm reporting 

caused by repeated motion detected in the surveillance environment. 

3. Click Save. 

 

Master-Slave Linkage 

 

NOTE! 

⚫ Only some camera models support this function. 

⚫ The supported linkage parameters, linkage mode and alarming schedule may vary with camera model. 
Please see the actual Web interface for details. 

1. Click Setup >Intelligent>Smart. Choose Master-Slave Linkage, click  and then select Linkage 

Parameter tab. 

 
For some camera models, the page is displayed as follows. 



54 

 

2. Select Enable Box-Dome Linkage. 

3. Set master or slave IP address, HTTP port, and zoom coefficient.  

4. Click Save. 

5. Select Mark Linkage tab. 

 

6. Click Manual Mark, the following page will be displayed. The meaning of buttons: 
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Previous/Next: Change marking scene when you finish marking operation in the current scene. 

End Marking: End marking operation without saving. 

Add/Delete: Add or delete marking point. 

Clear All: Clear all the marking points on this page. 

7. Marking steps on a single marking page are as follows: Click Add, and then click on the left master 

camera image. A small white frame appears at your clicking, and the area automatically zooms in (as 

shown below). Click OK to confirm current marking point, or right-click to return to original image. 

 

8. Turn the slave camera to the position where the marking point is. Set the magnification of the slave 

camera to the maximum and make the cross in the center of the slave camera image coincide with the 

marking point (the small white frame) in the master camera image. Click OK and Orient to link the 

marking points. Click Cancel to cancel the linked marking points.  

9. Click a new position in the master camera image and repeat last step. You may need 5~12 marking 

points depending on your needs. Click Finish and Next to turn to the next scene. 
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10. Click Apply after you finish all the marking configurations. For multi-sensor cameras, click the button 

after the marking configuration of four scenes is completed. 

 

 

Attribute Collection 

 

NOTE! 

⚫ Attribute collection functions with other smart features. 

⚫ To display attributes in live view page, you need to enable Display Attribute in Local Parameters first. 

⚫ The interface may vary with model and smart function. Please see the actual interface for details. 

 

1. Click Setup > Intelligent > Smart Settings, and choose Attribute Collection. 

2. Select the attributes to collect under each attribute category. 

  

3. Click Save. 

Master-Slave Linkage Use master-slave linkage to link a master device and a slave device. The master device 

detects the target and the linked slave device tracks and captures the target. 



57 

  

 

NOTE! 

⚫ Only some camera models support this function. 

⚫ The supported linkage parameters, linkage mode and alarming schedule may vary with camera model. 
Please see the actual Web interface for details. 

 

1. Click Setup > Intelligent > Smart. Choose Master-Slave Linkage, click  and then select Linkage 

Parameter. 

 

For some camera models, the page is displayed as follows. 

 

2. Select Enable Box-Dome Linkage. 

3. Track Mode: The linked slave camera tracks the target that triggers the set rules, until timeout is up, or 

the target disappears. 

4. Set master or slave IP address and HTTP port. 

5. Zoom coefficient: the greater the coefficient, the greater the zoom of the slave device. 

6. Select Continuously Track and set tracking duration. 

7. Click Save. 

8. Click Mark Linkage. 
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9. Click Manual Mark, the following page will be displayed. The meaning of the buttons: 

 

OK/Apply: After completing the marking of one scene, click OK or Apply to save and update the linkage 

between the master and slave camera. 

Next: Change marking scene when you finish marking operation in the current scene. 
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Exit: Exit marking without saving. 

Add: Add marking points. 

Delete: Delete marking points. 

Clear All: Clear all the marking points in current scene. 

 

10. Marking steps on a single scene: Click Add, click on the left master camera image. A small white frame 

appears at your clicking, and the area automatically zooms in (as shown below). Adjust the position of 

the marking point on the enlarged area. Right click to return to original image and select again. Click OK 

to confirm current marking point. 

 
11. Turn the slave camera to the position where the marking point is. Set the zoom of the slave camera to 

the maximum and adjust the cross in the center of the slave camera image coincide with the marking 

point (the small white frame) in the master camera image. Then click Orient. 
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12. Repeat the last two steps to add other marking points. You may need 5~12 marking points depending 

on your needs. Click Finish after marking is completed. For some camera models, you need to complete 

the marking of several scenes. 

Common Alarm Configuration 

You can schedule alarm reporting and set actions that can be triggered by other devices so that alarms and 

the triggered actions can be handled in time. 

Alarm reporting can be scheduled for motion detection alarm, alarm input, alarm output, tampering 

detection alarm, and audio detection alarm. The supported alarms may vary with device model. For the 

alarm types that your camera supports, see the Web interface. 

 

The following table describes the major alarm-triggered actions and how to set a plan. 

Item Description 

Alarm 

Output 1 

Select the check box. This setting is the alarm output interface linked to motion detection alarm. 

Note: 

When an alarm is reported, the camera triggers alarm output so as to trigger actions by a third-
party device. 

Go to 
Preset 

Select the check box and set the preset linked to motion detection alarm. 

Note: 

⚫ Make sure you have set presets. Otherwise, you cannot set this parameter. For details about 
how to set a preset, see Setting Presets. 

⚫ When an alarm is reported, the PTZ camera automatically goes to the preset to capture video 
in the correct scene. 

Upload to 
FTP 

With Upload to FTP selected, the camera will automatically upload snapshots to the specified FTP 
server when an alarm is triggered. 

Note: 

Make sure you have completed FTP and Snapshot before using this function. 

Recording 

With Recording selected, the camera will automatically record video when an alarm is triggered. 

Note: 

Please set Post-Record(s) on the Storage page first. Post-Record(s)specifies how long recording 
continues after the end of an alarm. 

Alarm the 
Center 

With Alarm the Center selected, the camera will sends alarm information to the central server 
when an alarm is triggered. 

Note: 

Please complete settings on the Server page first. 

Upload 
Image 
(Original) 

With Upload Image (Original) selected, The camera uploads the snapshot original image to the 
server or platform. 

Note: 
Make sure you have completed FTP and Snapshot before using this function. 

Upload 
Image 
(Object) 

With Upload Image (Object) selected, The camera uploads the snapshot object image to the 
server or platform. 
Note: 
Make sure you have completed FTP and Snapshot before using this function. 

Attribute With Attribute Collection selected, The camera uploads the attribute information to the server 
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Collection or platform . 

Note: 

⚫ Only some camera models support this function. 

⚫ Please set Attribute Collection on the Attribute Collection page first. 

Trigger 
Tracking 

With Trigger Tracking selected, the camera starts auto tracking when an alarm is triggered. 

Note: 

⚫ Only some camera models support this function. 

⚫ Please set auto tracking on the Smart Settings page first. 

Trigger E-
mail 

With Trigger E-mail selected, the camera will automatically send snapshots to the specified E-mail 
address when an alarm is triggered. 

Note: 

Make sure you have completed E-Mail before using this function. 

Enable Plan 

Select the check box and set the start and end times during which motion detection alarm is 
effective. You can directly drag the mouse to draw a plan and click Edit to edit time periods in the 
table. The time periods cannot overlap. The camera reports alarms during the specified period(s) 
only. 

You can select from Monday to Sunday and set four periods for each day. 

 

 

Drag the mouse to draw a plan  Edit time periods in the table 

Note: 

Plan drawing using a mouse is only supported by IE versions later than 8.0. After setting the plan 
for one day, you can apply the same settings to other days by clicking Copy and Paste. 

 

1. Click Save. 

 

Configuring Motion Detection Alarm 

Motion detection detects the object motion in a specified rectangular area during a period. You need to set 

a detection area, sensitivity of detection, object size, and history for the camera todecide whether to report 

a motion detection alarm when it detects motion. 

 

NOTE! 

⚫ This function is not supported by some models. Please see the actual model for details. 

⚫ The alarm triggered actions may vary with models. Please see the actual Web interface for details. 

 

Area Detection 

1. Click Setup > Events >Common Alarm >Motion Detection. Set Detection Mode to Area. 
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2. In the Detection Area, click  to add a new detection area. To delete a detection area, click . 

3. Click and drag the mouse to set a detection area. 

4. Set the detection sensitivity, object size, and history for the camera to decide whether to report a 

motion detection alarm. 

⚫ Moving the slider to the right increases detection sensitivity. When the extent of motion within the 

detection area exceeds the set object size, the camera reports an alarm. 

⚫ Object size specifies the minimum ratio of the object's size to the size of the total detection area before 

an alarm will be reported. That is to say, to detect motion of tiny objects, you need to draw a small box 

(detection area) in the actual motion area accordingly. 

⚫ Motion detection results are shown in real time. The red lines represent the raised motion detection 

alarms. The longer a line, the greater the extent of motion. The denser the lines, the greater the 

frequency of motion. 

 

 

5. Set the alarm parameters. 

⚫ Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time. 

⚫ Clear Alarm(s): After an alarm is triggered, 

a. If the same alarm is not triggered within the set time, the alarm will be cleared, and the same alarm 

can be reported again. 

b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress 

alarm time expires. Then the same alarm can be reported again. 

6. Set actions to be triggered by motion detection alarm and the plan. 
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Grid Detection 

1. Click Setup > Events > Motion Detection. Set Detection Mode to Grid. 

 

2. Detection area(s) can be irregular on the grid. 

3. Set detection sensitivity for the camera to decide whether to report a motion detection alarm (alarm 

visible on compatible NVR). 

4. Set alarm parameters. 

⚫ Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time. 

⚫ Clear Alarm(s): After an alarm is triggered, 

a. If the same alarm is not triggered within the set time, the alarm will be cleared and the same alarm 

can be reported again. 

b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress 

alarm time expires. Then the same alarm can be reported again. 

5. Set actions to be triggered by motion detection alarm and the plan. For the detailed steps, see the 

descriptions of alarm-triggered actions in Area Detection in Configuring Motion Detection Alarm. 

6. Click Save. 

Configuring Tampering Alarm 

Configure tampering alarm so that the camera reports a tampering alarm when the lens is blocked for a 

certain length of time. 

 

NOTE! 

⚫ This function is not supported by some models. Please see the actual model for details. 

⚫ The alarm triggered actions may vary with models. Please see the actual Web interface for details. 

 

1. Click Setup>Events>Common Alarm >Tampering Alarm. 
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2. Select On for Tampering Alarm. 

3. Set detection sensitivity and duration for the camera to decide whether to report a tampering alarm. 

Sensitivity is divided into three levels: high-level, mid-level and low-level. Compared with mid-level 

sensitivity, the camera can detect blocking from a farther location when sensitivity is set to high. The 

camera reports an alarm when the lens is blocked for a specified length of time. 

Tampering alarm is effective to the whole screen. To disable tampering alarm, clear the Tampering 

Alarm check box. 

4. Set actions to be triggered by tampering alarms and the plan. For the detailed steps, see the descriptions 

of alarm-triggered actions in Configuring Motion Detection Alarm. 

5. Click Save. 

Configuring Audio Detection Alarm 

The camera can detect input audio signals for exceptions. When the rise or fall of volume exceeds the set 

limit, or when the input volume reaches the threshold, the camera reports an alarm and triggers the set 

actions. Make sure that an audio input device is correctly connected to the camera and audio input is turned 

on in Configuring Alarm Input. 

 

NOTE! 

⚫ This function is not supported by some models. Please see the actual web interface for details. 

⚫ The alarm triggered actions may vary with models. Please see the actual Web interface for details. 

 

1. Click Setup>Events>Common Alarm >Audio Detection. 
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2. Select Enable for Audio Detection, select a detection type and set the difference or threshold. To disable 

audio detection, clear the Enable check box. 

The following table describes some major parameters. 

Parameter Description 

Detection 
Type 

⚫ Sudden Rise: An alarm is reported when the rise of volume exceeds the difference. 

⚫ Sudden Falls: An alarm is reported when the fall of volume exceeds the difference. 

⚫ Sudden Change: An alarm is reported when the rise or fall of volume exceeds the 
difference. 

⚫ Threshold: An alarm is reported when the volume exceeds a threshold. 

Difference 

⚫ Threshold: After a volume is set as the threshold, an alarm is reported when the 
threshold is exceeded. 

⚫ Difference: the difference between two volumes. When the rise or fall of volume exceeds 
the difference, an alarm is reported. 

Note: 

⚫ The scale in the audio detection area is used to measure sound volume. 

⚫ Audio detection results are shown in real time. The red part indicates the reported audio 
detection alarms. 

 

ScaleVolume
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Parameter Description 

 

 

3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the 

descriptions of alarm-triggered actions in Configuring Motion Detection Alarm. 

4. Click Save. 

Configuring Alarm Input 

The camera can receive alarm information from a third-party device. To use this function, you need to 

configure the following information for alarm input first: port, alarm name, alarm type (normally open or 

normally closed) and alarm reporting time. 

 

NOTE!  

⚫ This function is not supported by some models. Please see the actual model for details. 

⚫ The alarm triggered actions may vary with models. Please see the actual Web interface for details. 

 

1. Click Setup>Events>Common Alarm >Alarm Input. 

 

Difference
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2. Select alarm and set the alarm name. 

3. Select N.O. or N.C. according to the type of the third-party alarm input device. For example, if the third-

party alarm input device is normally open, you need to select N.O. here, so that the camera can receive 

alarm information from the third-party alarm input device. 

4. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions 

of alarm-triggered actions in Configuring Motion Detection Alarm. 

5. Click Save. 

Configuring Alarm Output 

After alarm output is triggered by a motion detection alarm, Boolean alarm, the camera can output alarm 

information to the third-party device if alarm output is set correctly to Normally Open or Normally Closed. 

The alarm output duration is configurable. 

 

NOTE! 

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup>Events>Common Alarm >Alarm Output.  

 

2. Select the alarm and set the alarm name. 

3. Set the status to N.O. (default setting) and set the alarm duration. 

4. Set relay mode to better adapt to third-party alarm devices like alarm lights. Please select the trigger 

mode according to your third-party alarm device. 

Item Description 

Monostabl

e The alarm output triggers the third-party alarm device by pulse. 
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Item Description 

Bistable The alarm output triggers the third-party alarm device by high or low level. 

 

5. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions 

of alarm-triggered actions in Configuring Motion Detection Alarm. 

6. Click Save. 

 

CAUTION! 

Strictly follow the sequence when powering on the devices to avoid damaging camera components:  

1. Check that the alarm type is set to Normally Open (default setting), and that the camera and the alarm 
output device are powered off.  

2. After completing the connection, power on the camera first and then power on the alarm output device. 

 

Memory Card Storage 

 
NOTE! 

⚫ This function is not supported by some models and may vary with models. Please see the actual 
model for details. 

⚫ Edge storage is recommended when the camera operates in stand-alone mode. When the camera is 
managed by the central management server, you need to stop edge storage to avoid affecting the 
cache post recording service. 

⚫ Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if 
not supported by the camera 

 

Setting Edge Storage 

Edge storage is used to save video data and snapshots to the memory card directly. Edge storage is 

recommended when the camera is running in stand-alone mode. 

Manual storage 

The camera records live video repeatedly if manual storage is enabled. 

1. Click Setup>Storage>Storage. 
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2. Start edge storage and modify the settings as required. The following table describes some major 

parameters. 

Parameter Description 

Storage 
Medium 

Storage resource type. 

Note: 

⚫ To format the memory card, disable the storage function for the card first. Then Click 
Format and then click OK to confirm the operation. The system will restart when the 
format is completed. 

⚫ Information about the total and free space is displayed. 

Data 
Overwrite 
Policy 

⚫ Overwrite: If there is no free space in the memory card, new data will overwrite the 
existing data repeatedly. 

⚫ Stop: If there is no free space in the memory card, new data will not be saved to the 
memory card. 

Post-Record(s) 
For alarm-triggered recording, length of time that recording continues after the end of the 
alarm. 

 

3. Click Save. 

Planned storage 

If planned storage is enabled, the camera records video to the memory card during the specified periods. 

1. Click Setup>Storage>Storage. 
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For some camera models, the page is displayed as follows. 

 

2. Select Planned Storage, and then set the periods during which the camera records video to the memory 

card. 

3. Click Save. 

 
NOTE!  

⚫ Planned storage is not effective when manual storage and planned storage are both enabled. 

⚫ To query recordings in the memory card, see Video Playback and Download with Edge Storage. 

 

Setting Cache Post Recording 

A camera under centralized management can use the memory card as a backup storage resource of the 

central management server. If storage from the camera to the central storage device is interrupted due to 

unstable network connection, the camera automatically will start cache post recording and store videos to 

the memory card. 

With recording backup enabled, the camera can automatically transfer the video stored in the memory card 

to a storage resource of the backup server in form of file when the communication between the camera and 

the backup server is restored. 

 
NOTE! 

Before you set cache post recording for a camera, check that: 

⚫ The memory card is correctly installed on the camera. 

⚫ Backup resource has been added on the central server. 

⚫ Backup resource has been allocated for the camera. 

⚫ Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if 
not supported by the camera 
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Disable edge storage 

1. Click Setup>Storage>Storage. 

 

2. Set Storage Policy to Off. Post-Record is displayed if the camera is capable of this feature and then set 

Post-Record(s). 

3. Click Save. 

System Maintenance 

 
NOTE!  

This function is not supported by some models. Please see the actual model for details. 

 

Security 

User Management 

There are two types of users in the system: 

⚫ Administrator: referred to as “admin” in this manual. The default name of the administrator is admin, 

which cannot be modified. Admin has full permission and can manage all users and devices. Only one 

admin user is allowed in the system. 

⚫ Common user: referred to as “user” in this manual. User only has permission to play live and recorded 

video. Up to 32common users are allowed in the system. 

You can add a user on the user management interface (under Setup>Security> User). 

After the user is added successfully, you can change the password by entering the new password or delete 

the user by clearing the username. 

 
NOTE! 

⚫ Only admin can change passwords. Changing the username or password for a user when the user is 
still logged in will force the user to log out. The user must use the new username or password to log 
in. 

⚫ Only admin can add and delete users. Deleting a user when the user is still logged in will force the 
user to log out. A deleted user cannot log in. 

 

Setting Secure Data Transmission 

Set a secure channel for data transmission to ensure security. 
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NOTE!  

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup>Network>Port. 

 

2. Enter the port number in theHTTPS Port text box. 

3. ClickSave. 

4. Click Setup>Security> Network Security> HTTPS. 

 

5. Select On for HTTPS.You may import a custom SSL certificate as needed. 

6. Click Save. 

Next time you log in, enter the address in https://IP:HTTPS port number format, for example, 

https://192.168.1.13:443 to enter secure channel mode. If you use the default HTTPS port, enter https://IP. 

Authentication  

RTSP (Real Time Streaming Protocol) is an application layer protocol. To transmit and control the audio and 

video, set RTSP authentication on the Web interface. 

1. Click Setup>Security> Network Security>Authentication. 

 

2. Select an authentication mode and then click Save. 

Hide Vendor Information 

You can set to hide the vendor information of the network camera on the Web interface. 

1. Click Setup>Security> Registration Info. 

 

2. Under Registration Info, select On. 

3. Click Save. 

APR Protection 

This function protects a camera from ARP attacks. The gateway and the MAC address must be set properly 

before a PC can access the camera from another network; if an incorrect MAC is set, only PCs on the same 

LAN can access. 

1. Click Setup> Security> Network Security> ARP Protection. 
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2. Select the check box to enable the ARP binding function and set the gateway MAC address. 

3. Click Save. 

IP Address Filtering 

Use IP address filtering to allow or forbid access from specified IP address(es). 

 
NOTE!  

This function is not supported by some models. Please see the actual model for details. 

 

1. ClickSetup>Security > Network Security>IP Address Filtering. 

 

2. Select On to enable IP address filtering. 

3. Select a filtering mode, and then add IP address(es). 

4. Click Save. 

 
NOTE! 

⚫ If Filtering Mode is set to Whitelist, then only the added IP address(es) are allowed to access the 
camera. If Filtering Mode is set to Deny Access, then only the added IP address(es) are not allowed 
to access the camera. 

⚫ Up to 32 IP addresses are allowed. Each IP address can be added once only. 

⚫ The first byte of each IP address must be 1-223, and the fourth cannot be 0. For example, the 
following IP addresses are illegal and cannot be added: 0.0.0.0, 127.0.0.1, 255.255.255.255, 
224.0.0.1. 

 

Access Policy 

1. Click Setup> Security> Network Security> Access Policy. 

  

2. Select On to enable Illegal Login Lock and MAC Authentication. 

3. Click Save. 
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Watermark 

Use watermark to encrypt custom information with video to prevent unauthorized delete or alteration. 

 
NOTE! 

Only some camera models support this function. 

 

1. ClickSetup>Security>Watermark. 

 

2. Select On to enable watermark, and then input watermark content. 

3. Click Save. 

Setting the System Time 

You can use the following methods to adjust the system time of your device. 

Manually Setting or Synchronizing the System Time 

1. Click Setup>Common>Time, and then click the Time tab. 

 

2. Select a synchronization mode. 

3. Set the correct time zone and system time. You may also click Sync with Computer Time to synchronize 

the time settings of your camera with that of your PC. 

4. Click Save. 

Synchronizing with the NTP Server 

1. Click Setup>Common>Time, and then click the Time tab. 

 

2. Set Sync Mode to Sync with NTP Server, and then set the IP address and port of the NTP server and 

update interval. 

3. Click Save. The camera will periodically synchronize time with the NTP server. 

Setting the DST 

1. Click Setup>Common>Time, and then click the DST tab. 
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2. Select On for DST, set the start time, end time, and DST bias. 

3. Click Save. 

Setting Servers 

Intelligent Server 

You need to configure the intelligent server if an ultra-sensitive camera is managed by a central server. 

 
NOTE! 

⚫ Only some camera models support intelligent server. 

⚫ The settings may vary with device model. 

⚫ To use face snapshot, you need to configure the TMS server to which snapshots are uploaded. 

 

1. Click Setup>Common>Server, and then click the Intelligent Server tab. 

 

 

 

2. Set intelligent server parameters. Main parameters are as follows. 

⚫ Server IP, Server Port: use the default value. 

⚫ Platform Communication Type: 
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a. Choose GA/T1400, then enter device ID, username and password. 

b. Choose FTP, then click the FTP button to go to the FTP settings page and complete the settings. 

c. Choose LAPI to connect to VMSes. 

3. Video & Image Database Settings: choose Pixel Mode or Percentage Mode to display the coordinate 

information of detection objects. 

 
NOTE! 

⚫ Video & Image Database Settings is available to certain models only. 

⚫ Pixel mode coordinate X/Y= (Percentage mode coordinates*image width/height)/10000. 

 

4. Select Enable Intelligent Server 2, and complete the settings, then the snapshot stream and video 

stream will be uploaded to Intelligent Server 1 and Intelligent Server 2 at the same time. 

 
NOTE! 

⚫ Intelligent Server 2 is available for certain models only. 

⚫ If the communication type of Intelligent Server 1 is set to FTP, then FTP cannot be set as the 
communication type of Intelligent Server 2. 

⚫ Only certain camera models support LAPI protocol, and only Intelligent Server 2 supports LAPI. When 
LAPI is chosen, the settings cannot be configured. 

 

5. Click Save. 

Serial Port Mode Configuration 

The RS485 serial port is used for data exchange with the third-party device. Serial port settings on the camera 

should be consistent with that of the connected third-party device. 

 
NOTE! 

This function is not supported by some models. Please see the actual model for details. 

 

PTZ control 

To control a PTZ camera through a third-party device, you need to set Port Mode to PTZ Control.  

By sending PELCO-D compliant PTZ control commands through the RS485 port, you can control the PTZ 

camera without using the PTZ control panel. 

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab. 



77 

 

2. Select PTZ Control from the Port Mode drop-down list. The following table describes some major 

parameters. 

Parameter Description 

PTZ Protocol 

Set the PTZ protocol that the channel supports. 

Note: 

⚫ You can set this parameter only when Port Mode is set to PTZ Control.  

⚫ When PTZ Protocol is set to INTERNAL-PTZ, the camera can connect to the external PTZ 
without using the serial port (serial port parameters are grayed out). In this case, you 
only need to connect the zoom and focus interfaces of the camera to the lens, and then 
you can operate the PTZ like an internal PTZ. 

PTZ Mode 

⚫ Built-in PTZ Priority: When this option is selected, the camera first tries to control the 
PTZ (for example, to zoom or focus) by itself instead of through the external PTZ. For 
operations that the camera cannot accomplish by itself, the camera uses the external 
PTZ. 

⚫ External PTZ Priority: The camera first tries to control the PTZ through the PTZ connected 
through the serial port. 

Note: 

⚫ You can set this parameter only when Port Mode is set to PTZ Control. 

⚫ When INTERNAL-PTZ is selected, this parameter is always set to Built-in PTZ Priority, and 
it is unnecessary to connect the camera to an external PTZ through the serial port. 
Control through the external PTZ is not effective even when the camera has been 
connected to an external PTZ. 

⚫ Set this parameter as required. Make sure PTZ control related interfaces are correctly 
connected. 

Address Code 

Set the address code for the PTZ. 

Note: 

You can set this parameter only when Port Mode is set to PTZ Control and PTZ Protocol is 
not set toINTERNAL-PTZ. 

 

3. Click Save. 
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Transparent channel 

Use the RS485 serial port to achieve transparent data transmission with the third-party device. Transparent 

channel is mainly used to achieve transparent data transmission between two devices. 

 
NOTE!  

⚫ This function is not supported by some models. Please see the actual model for details. 

⚫ Make sure that you have set Port Mode to Trans-Channel for your camera. 

 

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab. 

 

2. Select Trans-Channel from the Port Mode drop-down list. 

3. Select Enable for Trans-Channel. 

4. Enter the destination IP address and port number (IP address and port number that the transparent 

channel connects to). 

5. Click Save. 

OSD 

To display information from the third-party device on the OSD, you need to select OSD as the port mode. 

The camera receives information from the third-party device through the RS485 serial port, translates the 

received information, and then displays it on the OSD. 

 
NOTE! 

To enable the camera to correctly translate information received from the third-party device, make sure 
that the information sent by the third-party device through the serial port complies with the data format 
specified by our company. For more details, contact your dealer. 

 

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab. 
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2. Select OSD from the Port Mode drop-down list. Select Enable OSD Report (so OSD data will be uploaded 

to the platform). 

3. Click Save. 

ONVIF Transparent Channel 

Transmit data through the transparent channel (ONVIF) between the camera's RS485 port and a third-party 

device. 

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab. 

 

2. Set Port Mode to Select Trans-Channel via ONVIF. 

3. Click Save. 

Wiper Control 

Set wiper parameters before you can control the wiper. 

 
NOTE!  

This function is not supported by some models. Please see the actual model for details. 

 

1. Click Setup>System>Ports & Devices, and then click the External Device tab. 
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2. Set control mode for the wiper. The following table describes some major parameters. 

Parameter Description 

Serial Port 
The wiper is controlled by PELCO-D instructions; therefore, the PTZ protocol should be set 
to PELCO-D. See PTZ control for details. 

Alarm 
Input/Output 

Use alarm input and output to open or close the circuit and control the wiper. 

 

Viewing Device Status 

You can view the current status of your camera. 

1. Click Setup>Common>Basic Info. 

 

2. Click Refresh for the latest status information. 

3. View the device information. 

 
NOTE!  

You may view device model, firmware version, intelligent server status, etc., on the basic info page. 

 

Photo Storage Status 

View the current photo storage status. See Memory Card Storage for the full storage policy. 

 
NOTE!  

Only models with storage function support this function. Please see the actual model for details. 

 

1. Click Photo. 

IPC

IPC

A

V1.0

2102335CC3531740100232

192.168.1.13/255.255.255.0/192.168.1.1

48:ea:63:4d:56:88

2018/1/25 19:16:27

0 Day(s) 0 Hour(s) 0 Minute(s)

Offline
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2. Click Refresh to update the storage status. 

3. You can export or delete photos in the Image List area. 

Upgrading the Device 

If the device is managed by the central management server and you want to upgrade the devices in batch 

mode, it is recommended to perform the upgrade operation on the central server. For detailed steps, see the 

user manual for the central management server. 

1. Click Setup>System>Maintenance. 

 

2. Under Software Upgrade, click Browse and select the correct upgrade file. 

3. Click Upgrade and then confirm to start. The camera will restart automatically after the upgrade is 

completed. Some devices support boot program upgrade. To upgrade, select Upgrade Boot Program. 

4. You may click Detect to check for new versions available to cloud upgrade. 



82 

 
NOTE! 

⚫ You must use the correct upgrade file for you camera. Otherwise, unexpected results may occur. 

⚫ The upgrade file is a ZIP file and must include all the necessary files. 

⚫ The boot program loads the operating system and then the system starts running. The upgrade boot 
program function is disabled by default, and only the camera will be upgraded to the latest version. 
If enabled, both the camera and the boot program are upgraded, and the operating system of the 
following new version scan be booted properly and the camera can be upgraded conveniently. 

⚫ Ensure that the power supply is normal during upgrade. The device will restart after the upgrade is 
completed. 

 

Restarting the System 

1. Click Setup>System>Maintenance. 

 

2. Under Device Restart, click Restart. The device will restart after you confirm the operation.  

 
CAUTION! 

Perform this operation with caution because restarting the system interrupts the ongoing service. 

 

Importing and Exporting System Configuration File 

Export the current configurations of the camera and save them to the PC or an external storage medium. You 

can also quickly restore configurations by importing backup configurations stored on the PC or an external 

storage medium back to the camera. 

 
CAUTION!  

⚫ After you perform the Default operation, all settings are restored to factory defaults, except the 
following: login password of the system administrator, network settings, and system time. 

⚫ Make sure you import the correct configuration file for your camera. Otherwise, unexpected results 
may occur. 

⚫ The camera will restart when the configuration file is imported successfully. 

 

1. Click Setup>System>Maintenance. 

 

2. To import configurations that you have backed up, click Browse next to the Import button and select 

the configurations you want to import, and then click Import. The result will be displayed. 

3. To export current system configurations, click Browse (next to the Exporting field), set the destination 

and then click Export. 
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4. To restore default configurations, click Default and then confirm the operation. The device will restart 

and restore the default configurations. Clicking Default with the check box selected will completely 

restore the device to factory default settings. 

Collecting Diagnosis Information 

Diagnosis information includes logs and system configurations. You can export diagnosis information to your 

PC. 

1. Click Setup>System>Maintenance. 

 

2. In the Diagnosis Info area, click Browse to set the destination and then click Export. 

 
NOTE! 

⚫ Diagnosis information is exported to the local folder in form of a compressed file. You need to 
decompress the file using a tool such as WinRAR and then open the file using a text editor. 

⚫ By selecting Collect Image Debugging Info, you can display video with debugging information at the 
same time, which makes troubleshooting easier. 

Focus Configuration 

The device can adjust the speed of auto-focus according to the minimum focus distance. In order to shoot 

clear objects, it is recommended that the minimum focus distance is set shorter than the distance between 

the objects and lens, for example, if the minimum focus distance is 3m, then the objects within 3m from lens 

will be out of focus. 

 
NOTE! 

This function is only supported by the devices with auto-focus. Please see the actual model for details. 

1. Click Setup>System>Maintenance. 

 

2. Under Focus, configure Min. Focus Distance(unit: cm) and Max. Zoom Ratio. 

3. Click OK. 

Device Mounting Height 

Enter the actual height from the installed infrared dome to the ground, so that the dome will be able to 

automatically adjust its infrared lamp. 

 
NOTE! 

This function is only supported by some infrared cameras. Please see the actual model for details. 

1. Click Setup>System>Maintenance. 
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2. Enter the actual height from the installed Infrared Dome to the ground. 

3. Click OK. 

Fisheye Camera Parameter 

To display video properly, you need to set fisheye parameters properly according to the actual mounting 

mode. 

 
NOTE! 

This function is only supported by fisheye cameras. Please see the actual model for details. 

 

1. Click Live View>Mount. Select the mounting mode. The selected mounting mode must be consistent 

with the actual mounting mode. 

 

For some camera models, the page is displayed as follows. 
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2. Set the parameters. The following table describes some major parameters. 

Parameter Description 

 

 

 

 

 

 

 

 

 

 

 

Eleven display modes: 

⚫ Original Image 

⚫ Panoramic 

⚫ Panoramic+3PTZ 

⚫ Panoramic+4PTZ 

⚫ Panoramic+8PTZ 

⚫ 360°Panoramic+1PTZ 

⚫ 180°Panoramic 

⚫ Fisheye+3PTZ 

⚫ Fisheye+4PTZ 

⚫ 360°Panoramic+6PTZ 

⚫ Fisheye+8PTZ 

 

 

 

Three mounting modes: 

• Ceiling 

• Wall 

• Desktop 

Note: 

The selected mounting mode must be consistent with the actual mounting mode. 

 

4  Live View 

Live view means playing live video (real-time audio and video) received from a camera in a window through 

the Web interface. 

If you log in with the Live View check box selected, live video appears by default when you are logged in. 

You may double-click the window to enter or exit full screen mode. 
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Live View Toolbar 

 
NOTE! 

The supported live view operations may vary with camera model. For the operations that your camera 
supports, see the Web interface. 

 

Button Description 

/  Play/stop live video. 

 

Adjust the output volume for the media player on the PC. 

 

Adjust the microphone volume on the PC during audio communication 
between the PC and the camera. 

 

Take a snapshot of the current image displayed on the PC. 

Note:  

The path for saving snapshots are setinSystem Configuration. 

/  

Start/stop local recording. 

Note:  

The path for saving local recordings is setinSystem Configuration. 

/  Start/stop audio communication between the PC and the camera. 

/  Start/stop digital zoom. For more details, see Using Digital Zoom. 

/  Start/stop area focus. For more details, see Using Area Focus. 

/  Start/stop 3D positioning. For more details, see Using 3D Positioning. 

 Show/hide the PTZ control panel. 

 

Set image display ratio in the window. For example, to display high-definition 
images at original 16:9, select Scale; to display according to window size, select 
Stretch; to display with the original image size, select Original. 
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Button Description 

 

Reset the packet loss rate to zero. 

Note:  

After you move the mouse cursor on a live view window, this button appears 
on the floating toolbar. 

 

Display packet loss rate and bit rate information at the bottom of the window. 

Note: 

After you move the mouse cursor on a live view window, this button appears 
on the floating toolbar. 

Click this button to always display the information. With another click, the 
information appears only when you move the mouse cursor over the window 
or place it at the bottom. If the mouse cursor rests on the window for around 
3 seconds or leaves the window, the information disappears. 

 
Click this button to open the image setting page. 

 
Display in full screen mode. 

 

 

 

Select a live video stream that the camera supports: main stream, sub stream 
or third stream. 

 

Viewing Certain Area of Images 

Digital zoom, area focus and 3D positioning allow you to get more details of certain part of images. Digital 

zoom enlarges an image with loss in image quality, while 3D positioning enlarges an image without. 

Using Digital Zoom 

 
NOTE! 

The supported live view operations may vary with camera model. For the operations that your camera 
supports, see the Web interface. 

 

1. On the Live View page, click  on the toolbar. 
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2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. 

To restore the original image size and zoom in on other areas of the image, right-click the mouse. 

3. To exit, click . 

Using Area Focus 

 
NOTE! 

The supported live view operations may vary with camera model. For the operations that your camera 
supports, see the Web interface. 

 

1. On the Live View page, click  on the toolbar. 

 

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. 
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3. To exit, click . 

Using 3D Positioning 

 
NOTE! 

This function is available only for network PTZ cameras and network box cameras equipped with motorized 
zoom lens and PTZ. Please see actual models for details. 

 

1. On the Live View page, click  on the toolbar. 

 

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. 

Dragging reversely (from down top) will zoom out. 

3. To exit, click . 

Face Snapshot 

1. In live view page, click in the tool bar. 
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2. Snapshot list will be displayed on the right of live view, with the latest on top. Up to 200 snapshots will 

be displayed. The following figure shows an example. 

 

3. Some models support structured data which indicates the attributes of detection objects. To display the 

attributes in live view page, you need to select Attribute Collection in Common Alarm Configuration. 
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4. Some models support human body snapshot association. To display the human body picture in live view 

page, you need to select human body snapshot in Face . 

 

5. Click  to stop face snapshot display. 

6. Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format. 

You may also change the image path in Setup > Common > Local Parameters. When the disk space is 

smaller than 100MB, you will be prompted to clear auto snapshot folder, and new snapshots will not be 

displayed in live view page until disk space is freed. 

7. Click Clear All Records to clear the snapshots. 
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Deep Perimeter Snapshot 

 

NOTE! 

Only some camera models support this function, and the actual interface may vary. 

1. In live view page, click in the tool bar. 

 

2. To display structured data of detection objects in live view page, you need to select Attribute Collection 

in Common Alarm Configuration. The following figure shows an example. 

 

3. Click  to stop deep perimeter snapshot display. 

4. Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format. 

You may also change the image path in Setup > Common > Local Parameters. When the disk space is 

smaller than 100MB, you will be prompted to clear auto snapshot folder, and new snapshots will not be 

displayed in live view page until disk space is freed. 
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Click Clear All Records to clear the snapshots. Mixed-Traffic Detection Snapshot 

 

NOTE! 

Only some camera models support this function, and the actual interface may vary. 

1. In live view page, click in the tool bar. 

 

2. To display structured data of detection objects in live view page, you need to select Attribute Collection 

in Common Alarm Configuration. The following figure shows an example. 

 

3. Click to stop displaying snapshots. 

4. Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format. 

You may also change the image path in Setup > Common > Local Parameters. When the disk space is 
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smaller than 100MB, you will be prompted to clear auto snapshot folder, and new snapshots will not be 

displayed in live view page until disk space is freed. 

5. Click Clear All Records to clear the snapshots. 

Live View of Fisheye Cameras 

 

NOTE! 

⚫ This function is only supported by the network fisheye cameras. Please see actual models for details. 

⚫ The preview image on the Web may vary with the fisheye settings for the camera. Please set the 
fisheye parameters (see Fisheye Cameras Parameter) and the fisheye mode of the camera before 
you start live view.  

Display modes include three major types: Original Image, Fisheye and PTZ, Panoramic and PTZ. In different 

mounting modes, images are displayed differently. The following takes wall mount as an example. 

When Original Image is selected, fisheye images are displayed as follows. 

 

When Panoramic is selected, dewarped panoramic images are displayed as follows. 
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NOTE! 

If the ceiling mount or desktop mount is adopted, the panorama image (two 180°images) is a dewarped 
image of the fisheye preview image (360° image). Please mount the camera with an appropriate angle of 
view according to the actual surveillance requirements. 

For example, if the camera is installed on the ceiling, the surveillance target is displayed on the upper part 
of the panorama image when the intersection angle between the device cable outlet (logo) and the 
surveillance target in clockwise direction is 135°. 

 

 

When Panoramic+4PTZ preview mode is selected from the list on the right, 4 local images are displayed, from 

left to right, from top to down, by default. You may perform PTZ control and zoom operations on each local 

image, as shown in the figure below. 

 

5ePTZ of Panoramic Cameras 

 
NOTE! 

This function is available only for some certain camera models, please see actual models for details. Auto-
tracking can be only supported in the main stream. 

 

LOGO

Cable 
outlet

45°

Position of surveillance target
(e.g. access control)

Target

Target

Device 
bottom

360° Fisheye image in 
fisheye preview mode

Panorama image in 
panorama preview mode
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1. On the Live View page, select on the toolbar as shown below. 

 

2. When you click  in panoramic mode, the live view would change to the 5ePTZ tracking mode. Then 

camera would detect moving objects in the live view when perimeter protection function is enabled, 

besides, it can track and enlarge 5 targets that trigger the alarm rule which you set up in perimeter 

protection function at most simultaneously. This function performs like a PTZ camera‘s tracking and 

zooming feature. 

 

3. Click  in 5ePTZ tracking mode to switch to the panoramic mode. 
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5  Video Playback and Download with Edge Storage 

 
NOTE! 

⚫ Edge storage refers to recording video to the memory card of a frontend device (mostly a camera). 
Local recording refers to recording video to a local PC client. 

⚫ Before you play back video with edge storage, check that the camera has been installed with a 
memory card and storage has been configured. 

⚫ This function is not supported by some models. Please see actual models for details. 

 

Video Playback 

1. Click Playback on the home page. 

 

2. Select the date from the calendar. 

3. Click Query. 

4. Under Results, double-click the time period to start playing the recording. 

Download 

1. Click Playback on the home page. 
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2. Search for video within a specified period. The results will be shown in a list. 

3. Select your video and click Download. The video will be downloaded to your local path from the memory 

card (local path can be changed in Local Settings). 

4. Click Open to show the folder where the downloaded video is saved. 

6  PTZ Control 

This function is available only for the PTZ dome cameras or a box camera installed on a Pan/Tilt motor.  

 
NOTE! 

⚫ Some of the lens control functions are applicable to cameras equipped with motorized lens. 

⚫ The PTZ control buttons may vary with camera model. For the PTZ control buttons that your camera 
supports, see the Web interface. 

 

PTZ Control Toolbar 

Item Description 

Preset 
Select a preset and then click . The PTZ camera goes to the selected preset. 

To add a preset, click . To delete a preset, click . 

Patrol 

Select a patrol route and then click  to start patrol.  

⚫ To edit a patrol route, click . 

⚫ To add a patrol route, click . 

⚫ To delete a patrol route, click . 

 

Adjust the moving speed of the PTZ camera. 

 

Control the direction of the PTZ camera and release the control. 

/  

/  

/  

/  

/  

Turn on or off IR. 

Turn on or off the wiper. 

Turn on or off the heater. 

Turn on or off the illuminator. 

Turn on or off snow control. 
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Item Description 

 

Adjust camera focus. 

 

Adjust camera zoom. 

 

Increase or decrease iris diameter. 

 

Shortcut keys for PTZ control. After the mouse cursor changes to one of these 
shapes in live view, click and hold the left mouse button to operate the PTZ camera. 

Note: 

⚫ Only PTZ dome cameras and PTZ cameras support this function. 

⚫ These buttons are unusable when you are using 3D positioning or digital zoom. 

 

Shortcut keys for zooming in or out in live view. Scroll the wheel forward to zoom in 
or backward to zoom out. 

Note: 

Only cameras with motorized zoom lens support this function. 

 

Setting Patrol by Presets 

Setting Presets 

On the Preset tab, you can manage presets or perform certain control operations to the PTZ camera. For 

more details, see PTZ Control Toolbar. 

Add a preset 

1. On the Live View page, click Preset on the control panel. 

 

2. Adjust the camera till it points toward the desired direction. 

3. Adjust zoom and focus as needed to obtain the optimal image. 

4. Click  to add it as a preset. Enter a number and name for the preset and then click OK. 

1

2

3

4



100 

Go to a preset 

1. On the Live View page, click Preset on the control panel. 

 

2. Click  for a preset. The PTZ camera goes to the selected preset. 

Delete a preset 

1. On the Live View page, click Preset on the control panel. 

 

2. Click  for a preset and then confirm the delete. 

Setting Patrol 

A patrol route is the track by which a PTZ camera follows when moving from a preset to the next. The length 

of time that a PTZ camera stays at each preset is configurable. Multiple patrol routes are allowed for a PTZ 

camera. 

Patrol actions include going to a preset and staying at the preset for a certain amount of time before going 

to the next. You can set the rotation direction, zoom, rotation speed, patrol time, and stay time. The system 

1 2

1 2
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records the route and adds it to the action list. You may select Keep Rotating so the PTZ camera follows the 

same route and patrols repeatedly. 

Add a patrol route 

1. On the Live View page, click Patrol on the control panel. 

 

2. Click . 

3. On the Add Patrol page, enter the route ID and name, and then click Add to add a patrol action. Up to 

64 actions are allowed. Each line includes two actions when action type is set to Move Direction and 

Zoom, so 32 actions are allowed. Use the buttons to adjust the sequence of the actions. 

Patrol actions include: 

⚫ Go to a preset and stay for a certain amount of time before going to the next preset. 

⚫ Rotate at the set speed in the set direction for a certain amount of time, zoom, stay at a set position for 

a certain amount of time, or patrol repeatedly if Keep Rotating is selected. 

It is recommended that the first action type is Go to Preset. 

4. Click OK. 

Record a patrol route 

1. On the Live View page, click Patrol on the control panel. 
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2. Click  to start recording the patrol route. You can adjust the direction and zoom of the camera during 

the recording. The system records the motion and track of the camera and adds them to the action list. 

3. Click to finish recording. Then the patrol route is saved as a mode route automatically. You can click 

to start patrol or to delete the mode route. 

 

Make a patrol plan 

1. On the Live View page, click Patrol on the control panel. 

1

2
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2. Click . The page for setting patrol plans is displayed. 

3. Set the correct patrol time and route. 

4. Select Enable Patrol Plan. 

5. Click OK. 

Start a patrol route 

After you have added a patrol route, select the patrol route to start patrol. 

1. On the Live View page, click Patrol on the control panel. 

 

2. Click  for the patrol route you want to start. 

Edit a patrol route 

1. On the Live View page, click Patrol on the control panel. 

1

2

1

2
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2. Click  for the patrol route you want to edit and modify the settings as required. 

Delete a patrol route 

1. On the Live View page, click Patrol on the control panel. 

 

2. Click  for the patrol route you want to delete and then confirm the delete. 

Setting Home Position 

PTZ camera will return to home position if no operation is made within a specified period. 

 
NOTE! 

⚫ This function is available for network PTZ cameras only. 

⚫ You need to add presets or a patrol route first. See Add a preset and Add a patrol route for details. 

 

1. Click Setup>PTZ>Home Position. 

1
2

1
2
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2. Select a mode and ID. 

3. Click Save. 

Remote Control PTZ 

When the third-party platform is used and the PTZ protocol does not match that, you can set the remote 

control function to control the PTZ. 

 
NOTE! 

This function is only supported by PTZ cameras. 

 

1. Click Setup> PTZ> Remote Control. 

 

2. Select On to enable Remote Control. Set the listener port and address code. The following table 

describes some major parameters. 

Acronym Description 

ListenerPort 
Camera's local port, which cannot be a port that is already in use. Change the 
default setting only when necessary. 

Address Code 
The camera can read the address code contained in instructions. The camera 
interprets the instruction only when the address code in the instruction is the 
address code configured here. 

 

3. Click Save. 

PTZ Limit 

Set rotation limits to prevent the PTZ camera from hitting obstacles such as a wall. 

 
NOTE! 

This function is only supported by some PTZ cameras. 

 

1. Click Setup>PTZ>PTZ Limit.  
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2. Use directional buttons to rotate the camera to an intended position. 

3. Click  to set the current position as a limit. For example, click  on the top to set the upper limit. 

Clicking  will rotate the camera to the current position if the direction has been changed. 

4. Repeat the above steps to set all limits as needed (up, down, left, right). 

5. Click Save. 

6. Click Start PTZ Limit to apply the setting. 

7. Click  to delete settings and reset the limit. 

Resume Patrol 

1. Click Setup> PTZ> Patrol. 

 

2. Set the time when patrol resumes. 

3. Click Save. 

 

1

2

3

4
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7  LPR 

 
NOTE! 

⚫ This function is only available for certain models. 

 

LPR Live View 

1. For cameras installed with Micro SD card, the snapshots will be saved to the SD card. If no SD card is 

installed, the snapshots will be saved to the PC. Click Open Image Folder to view snapshots. The close-

up image of plate is displayed on the upper left pane. 

2. Click Clear All Records to clear snapshot records. 

 

LPR Configuration 

Draw Detection Area 

1. Click Setup > Intelligent> Traffic Monitoring. Click Draw Detection Rules. 

 

 

2. Click Draw Detection Rules, and then draw a detection area on the snapshot. 
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3. Click Inclination Line, and then draw an inclination line that shows the inclination of the road surface. 

 

Reset Flow Counting 

Click Setup>Intelligent>Traffic Monitoring>Smart>Reset Flow Counting. Set the time to reset LPR 

snapshot. 

 

Smart-Snapshot Handling 

Click Setup>Intelligent>Traffic Monitoring>Snapshot Handling. Usually the default settings are 

recommended. 
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Unidentified Vehicles: Select whether to generate passing records for unidentified vehicles. This 

function is turned on by default. 

Generated Photos: Select whether to display the close-up image of plate. By default the image is set to 

display. 

Photo 

Click Setup>Intelligent>Traffic Monitoring>Photo. Configure snapshot OSD on this page. 

 

 

Item Description 

Single Photo 
Font color: OSD text color. 

Background color: OSD background color. 

Font Size Set the font size. 

Character Space Set the space between OSD characters.  

Time Format Set time format. 

Date Format Set date format. 

OSD Items 

Select OSD items. 

After selecting items, you can complete detailed OSD configuration for 
each item by editing in the table below. 
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Appendix A Glossary 

Acronym Description 

ARP Address Resolution Protocol 

CBR Constant Bit Rate 

DNS Domain Name Service 

DDNS Dynamic Domain Name Service 

DHCP Dynamic Host Configuration Protocol 

DST Daylight Saving Time 

FTP File Transfer Protocol 

GOP Group Of Pictures 

GUI Graphical User Interface 

HTTPS Hyper Text Transfer Protocol over SSL 

IE Internet Explorer 

IMOS IP Multimedia Operation System 

IP Internet Protocol 

IPC IP Camera 

MTU Maximum Transmission Unit 

NTP Network Time Protocol 

OSD On Screen Display 

PoE Power over Ethernet 

PPPoE Point-to-Point Protocol over Ethernet 

PTZ Pan, Tilt, Zoom 

ROI Region of Interest 

SMTP Simple Mail Transfer Protocol 

SSL Secure Socket Layer 

UNP Universal Network Passport 

USB Universal Serial Bus 

VBR Variable Bit Rate 

WDR Wide Dynamic Range 
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Appendix B FAQ 

What to do if no message prompts me to install ActiveX when I log in on a Windows 7 PC the first time 

Answer: Follow these steps to turn off UAC and then log in again:  

1. Click the Start button, and then click Control Panel. 

2. In the search box, type uac, and then click Change User Account Control Settings.  

3. Move the slider to the Never Notify position, and then click OK.  

4. After UAC is turned off, log in again. 

 

What to do if the installation of ActiveX failed 

Answer: If the installation failed, add the IP address of the camera as a trusted site: open Internet Option in 

IE, click the Security tab, click Trusted sites, and then click Sites to add the website. 

If you use Windows 7, you need to save the setup.exe to your PC first, right-click the file, select Run as 

administrator, and then install it according to instructions. 

 

What to do if live video fails when I log in for the first time 

Answer: Close the firewall on your PC and then log in to the Web interface again. 
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	2. Set the IP address and port for the FTP server, username and password used to upload images to the FTP server, select Upload Images, Overwrite Storage and set Overwrite At (threshold for overwriting images). Some camera models support FTP test. You...
	3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as Preset No.\\IP Address\\Date\\Hour(s), and set file name as Preset No.-PTZ Zoom-PTZ Latitude-PTZ Longitude.jpg.
	4. Click Save.

	Smart
	1. Click Setup>Storage>FTP. Go to Smart tab.
	2. Set the IP address and port of the FTP server, username and password used to upload images to the FTP server.
	3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as Preset No.\\IP Address\\Date, and set file name as Preset No.-PTZ Latitude-PTZ Longitude-PTZ Zoom.jpg.
	4. Click Save.


	E-Mail
	1. Click Setup>Network>E-mail.
	2. Configure relevant parameters of the sender and the recipient. Some camera models support Email test. You may test email after setting the recipient address. The following table describes some major parameters.
	3. Click Save.

	Port Mapping
	1. Click Setup>Network>Port. Go to Port Mapping tab.
	2. Enable Port Mapping and select mapping type. If Manual is selected, then external ports must be configured (external IP is obtained automatically by the camera). If the configured port is occupied, then the Status will show Inactive.
	3. Click Save.

	DNS
	1. Click Setup>Network>DNS.
	2. Set DNS server addresses.
	3. Click Save.

	DDNS
	1. Click Setup>Network>DDNS.
	2. Enable DDNS Service.
	3. Select a DDNS type: DynDNS, NO-IP, or EZDDNS.
	4. Complete other settings including server address, domain name, username and password.
	5. Click Save.

	P2P
	1. Click Setup>Network>P2P>Star4live.
	2. Select On to enable cloud service.
	3. Click Save.

	SNMP
	1. Click Setup> Network > SNMP

	802.1x
	1. Click Setup>Network>802.1x.
	2. Select On and then complete other settings.
	3. Click Save.

	QoS
	1. Click Setup > Network > QoS.
	2. Set a priority level (0~63) for each service. At present, QoS allows you to assign different priority to audio and video, alarm report, configuration management and FTP transmission. The greater the value, the higher the priority. For example, if t...
	3. Click Save.

	Adaptive Streams
	1. Click Setup > Network > Wi-Fi, and set Wi-Fi Mode to Wi-Fi.
	2. Enable Adaptive Streams.
	3. Click Save.


	Image Configuration
	Image Adjustment
	Setting the Scene
	1. Click Scenes.
	2. Select a scene, and then set scene switching parameters. The following table describes some major parameters.
	3. Select a scene and then click  to set it as the default scene.
	4. If auto-switching is enabled, the camera can switch to the scene automatically when the condition for switching to a non-default scene is met. Otherwise, the camera remains in the default scene. When auto-switching is not enabled, the camera remain...

	Image Enhancement
	1. Click Setup>Image>Image and then click Image Enhancement.
	2. Use the sliders to change the settings. You may also enter values directly. The following table describes some major parameters.
	3. To restore default settings in this area, click Default.

	Exposure
	1. Click Setup>Image>Image and then click Exposure.
	2. Set the parameters as required. The following table describes some major parameters.
	3. To restore the default settings, click Default.

	Smart Illumination
	1. Click Setup>Image>Image and then click Smart Illumination.
	2. Select the correct IR control mode and set the parameters. The following table describes some major parameters.
	3. To restore the default settings, click Default.

	Focus
	1. Click Setup>Image>Image and then click Focus.
	2. Select the focus mode as required.
	3. To restore the default settings, click Default.

	White Balance
	1. Click Setup>Image>Image and then click White Balance.
	2. Select a white balance mode as required. The following table describes some major parameters.
	3. To restore the default settings, click Default.

	Advanced
	1. Click Setup>Image>Image and then click Advanced.
	2. Enable the defog function and then select a level for the scene. Level 9 achieves the maximum defog effects, and level 1 achieves the minimum.
	3. To restore the default settings, click Default.

	Lighting Type
	1. Click Setup>Image>Image and then click Smart Illumination
	2. Select an option from the Lighting Type drop-down list.
	3. To restore the default settings, click Default.

	Configuring Iris and Lens Mode
	1. Click Setup>Image>Image and then click Advanced.
	2. Modify the settings as required. The following table describes some major parameters.
	3. To restore the default settings, click Default.


	OSD Setting
	1. Click Setup>Image>OSD.
	2. Select the position and content of the OSD.
	3. After you have completed the settings, a message appears to indicate the successful settings.

	Privacy Mask
	1. Click Setup>Image>Privacy Mask.
	2. Click  to add a privacy mask, and click  to delete a mask.
	3. Set mask mode. You may select regular or irregular mode as needed. In irregular mode, when the PTZ camera rotates, the privacy mask varies with the shape of the masked object in the image.


	Audio and Video Configuration
	Video Configuration
	1. Click Setup>Video & Audio>Video.
	2. Modify the settings as required. The following table describes some major parameters.
	3. Click Save.

	Audio Configuration
	1. Click Setup>Video & Audio>Audio.
	2. Modify the settings as required. The following table describes some major parameters.
	3. Click Save.

	Snapshot
	1. Click Setup>Video & Audio>Snapshot.
	2. Select On, and then set resolution, most large and schedule as needed. Some parameters are described in the table below.
	3. Click Save.

	ROI
	1. Click Setup>Video & Audio>ROI.
	2. Click , and then drag the mouse to cover the intended part of the images. To delete, select the area and then click .

	Media Stream Configuration
	Media Stream
	1. Click Setup>Video & Audio>Media Stream.
	2. Click , select a stream type, and then set the IP address and port number of the unicast or multicast group for the decoding device that receives audio and video streams from the camera.
	3. To delete a stream, click .
	4. Click Submit to complete the operations.

	RTSP Multicast Address
	1. Click Setup>Video & Audio>Media Stream> RTSP Multicast Address.
	2. Set the multicast address (224.0.0.0to239.255.255.255) and port number (0 to65535).
	3. Click Save.



	Intelligent Alarm Configuration
	Smart
	Cross Line Detection
	1. Click Setup >Intelligent>Smart. Choose Cross Line and then click.
	2. Select Cross Line Detection.
	3. In the Detection Rule area, click  to add a new detection area. To delete a detection area, click .
	4. On the small preview window, drag the line to the intended position and set the detection range.
	5. Set the direction and sensitivity for the camera to decide whether to report a cross line detection alarm.
	6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the same time.
	7. Set snapshot object type to judge whether to snap small pictures
	8. Set object filter type and size, alarm-triggered actions and arming schedule as required.
	9. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Common Alarm Configuration.
	10. Click Save.

	Enter Area
	1. Click Setup > Intelligent > Smart. Choose Enter Area, and then click.
	2. Select Enter Area Detection.
	3. In Rule Settings area, clickto add a new detection area. To delete a detection area, click.
	4. Drag the borders of the box to set the intended position and range.
	5. Set detection sensitivity for the camera to decide whether to report an alarm.
	6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the same time.
	7. Set snapshot object type to judge whether to snap small pictures.
	8. Set object filter type and size, alarm-triggered actions and arming schedule as required.
	9. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Common Alarm Configuration.
	10. Click Save.

	Leave Area
	1. Click Setup > Intelligent > Smart. Choose Leave Area, and then click.
	2. Select Leave Area Detection.
	3. In Rule Settings area, clickto add a new detection area. To delete a detection area, click.
	4. Drag the borders of the box to set the intended position and range.
	5. Set detection sensitivity for the camera to decide whether to report an alarm.
	6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the same time.
	7. Set snapshot object type to judge whether to snap small pictures.
	8. Set object filter type and size, alarm-triggered actions and arming schedule as required.
	9. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Common Alarm Configuration.
	10. Click Save.

	Intrusion Detection
	1. Click Setup >Intelligent>Smart. Choose Intrusion and then click .
	2. Select Intrusion Detection.
	3. In the Detection Rule area, click  to add a new detection area. To delete a detection area, click .
	4. Drag the borders of the box to set the intended position and range.
	5. Set time threshold, sensitivity for the camera to decide whether to report an intrusion detection alarm.
	6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the same time.
	7. Set snapshot object type to judge whether to take small pictures
	8. Set object filter type and size, alarm-triggered actions and arming schedule as required. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Conf...
	9. Click Save.

	Object Moving
	1. Click Setup >Intelligent>Smart. Choose Object Moving and then click .
	2. Select Enable Object Moving Detection.
	3. In the Detection Rule area, click  to add a detection area. To delete, click .
	4. Drag the box to set the position and effective range.
	5. Set time threshold and sensitivity to decide whether to report an intrusion detection alarm.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	7. Click Save.

	Object Left
	1. Click Setup>Intelligent>Smart. Choose Object Left and then click .
	2. Select Enable Object Left Detection.
	3. In the Detection Rule area, click  to add a detection area. To delete, click .
	4. Drag the box to set the position and effective range.
	5. Set time threshold and sensitivity to decide whether to report an intrusion detection alarm.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	7. Click Save.

	Mixed -Traffic Detection
	1. Click Setup > Intelligent > Smart. Choose Mixed-Traffic Detection, and then click.
	2. Choose Full Screen or Specified Area as detection area.
	3. Set snapshot sensitivity. The greater the value, the higher the sensitivity.
	4. Set snapshot object type to judge whether to snap small pictures.
	5. Set object filter type and size, alarm-triggered actions and arming schedule as required.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Common Alarm Configuration.
	7. Click Save.

	Face
	1. Click Setup > Intelligent > Smart. Choose Face, and then click.
	2. Choose Full Screen or Specified Area as detection area.
	3. Set snapshot sensitivity. The greater the value, the higher the sensitivity.
	4. Set snapshot mode. In Intelligent Recognition, the camera detects and snapshots the object automatically.
	5. To enable snapshot of human body in the detection area, enable Human Body Snapshot.
	6. Set face counting direction. The counting results including people left and people entered statistics appear on live view. You need to select People Counting in OSD settings. Refer to “OSD Setting” Set OSD. for details.
	7. Set minimum pupillary distance. Click Draw and then draw in the left live view window.
	8. Enable face overlay, then a box will be added to the detected faces in the snapshot.
	9. Click Clear Counting Result to clear statistics.
	10. Configure face selection as required. The following table describes some major parameters:
	11. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	12. Click Save.

	Face Picture Comparison
	1. Click Smart > Intelligent > Smart, choose Face, and click . Enable Face Detection, then enable Face Recognition.
	2. Add face library.
	a. Create face library: Click Add, and set library name.
	b. Add face data:

	3. Add monitoring task.

	Human Body Detection
	1. Click Setup > Intelligent > Smart, choose Human Body Detection, and click .
	2. Select the checkbox of Enable Human Body Detection.
	3. In the Detection Area, click  to add a snapshot area. To delete an area, click .
	4. Drag your mouse in the live view window to set a detection area.
	5. Set detection sensitivity for the camera to decide whether to report a human body detection alarm. The higher the sensitivity, the more likely a human body detection alarm will be reported.
	6. Set alarm parameters.
	7. Set the actions to trigger and arming schedule. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	8. Click Save.

	People Counting
	1. Click Setup >Intelligent>Smart. Choose People Counting and then click .
	2. Select Enable Passenger Flow Detection. Select a detection mode, set report interval and sensitivity.
	3. Click Draw Detection Area, and then draw a detection area on the preview window on the left, e.g., a square.
	4. Click Draw Entrance Direction, and then draw the direction on the preview window on the left. The direction is usually vertical or sloping.
	5. Set Max. Size and Min. Size under Filter by Object Size. Only objects within the size range will be counted; others will be filtered and not counted. The maximum width or height must be greater than the minimum width or height.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	7.  To reset counting results, click Clear Counting Result.
	8. Click Save.

	Auto Tracking
	1. Click Setup >Intelligent>Smart. Choose Auto Tracking and then click .
	2. Set tracking timeout (unit: sec) and zoom ratio.
	3. With Continuously Track selected, the camera continuously tracks an object that triggers the rule until target cannot be detected.
	4. Click Save.

	Heat Map
	1. Click Setup>Intelligent>Smart. Choose Heat Map and then click.
	2. Select Enable.
	3. Set Background Update Rate. The greater the value, the quicker the image refreshes.
	4. Set Sensitivity. The greater the value, the more likely that small objects will be detected.
	5. Set Min. Object Size. The greater the value, the more small objects will be ignored during detection.
	6. Set update interval for reporting statistics to the platform.
	7. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	8. Click Save.

	Defocus Detection
	1. Click Setup >Intelligent>Smart. Choose Defocus and then click .
	2. Select Defocus Detection.
	3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	4. Click Save.

	Scene Change Detection
	1. Click Setup >Intelligent>Smart. Choose Scene Change and then click .
	2. Select Scene Change Detection.
	3. Set detection sensitivity.
	4. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	5. Click Save.

	Advanced Settings
	Photo parameters
	1. Click Setup >Intelligent>Advanced Settings. Click Photo parameters tab.
	2. Set the thumbnail image clarity.
	3. Click Save.

	Detection Parameters
	1. Click Setup >Intelligent>Advanced Settings. Click Detection Parameters tab.
	2. Choose a detection mode. Choose Filter Repeated Motion Mode to prevent repeated alarm reporting caused by repeated motion detected in the surveillance environment.
	3. Click Save.


	Master-Slave Linkage
	1. Click Setup >Intelligent>Smart. Choose Master-Slave Linkage, click and then select Linkage Parameter tab.
	2. Select Enable Box-Dome Linkage.
	3. Set master or slave IP address, HTTP port, and zoom coefficient.
	4. Click Save.
	5. Select Mark Linkage tab.
	6. Click Manual Mark, the following page will be displayed. The meaning of buttons:
	Previous/Next: Change marking scene when you finish marking operation in the current scene.
	End Marking: End marking operation without saving.
	Add/Delete: Add or delete marking point.
	Clear All: Clear all the marking points on this page.
	7. Marking steps on a single marking page are as follows: Click Add, and then click on the left master camera image. A small white frame appears at your clicking, and the area automatically zooms in (as shown below). Click OK to confirm current markin...
	8. Turn the slave camera to the position where the marking point is. Set the magnification of the slave camera to the maximum and make the cross in the center of the slave camera image coincide with the marking point (the small white frame) in the mas...
	9. Click a new position in the master camera image and repeat last step. You may need 5~12 marking points depending on your needs. Click Finish and Next to turn to the next scene.
	10. Click Apply after you finish all the marking configurations. For multi-sensor cameras, click the button after the marking configuration of four scenes is completed.

	Attribute Collection
	1. Click Setup > Intelligent > Smart Settings, and choose Attribute Collection.
	2. Select the attributes to collect under each attribute category.
	3. Click Save.
	1. Click Setup > Intelligent > Smart. Choose Master-Slave Linkage, click  and then select Linkage Parameter.
	2. Select Enable Box-Dome Linkage.
	3. Track Mode: The linked slave camera tracks the target that triggers the set rules, until timeout is up, or the target disappears.
	4. Set master or slave IP address and HTTP port.
	5. Zoom coefficient: the greater the coefficient, the greater the zoom of the slave device.
	6. Select Continuously Track and set tracking duration.
	7. Click Save.
	8. Click Mark Linkage.
	9. Click Manual Mark, the following page will be displayed. The meaning of the buttons:
	10. Marking steps on a single scene: Click Add, click on the left master camera image. A small white frame appears at your clicking, and the area automatically zooms in (as shown below). Adjust the position of the marking point on the enlarged area. R...
	11. Turn the slave camera to the position where the marking point is. Set the zoom of the slave camera to the maximum and adjust the cross in the center of the slave camera image coincide with the marking point (the small white frame) in the master ca...
	12. Repeat the last two steps to add other marking points. You may need 5~12 marking points depending on your needs. Click Finish after marking is completed. For some camera models, you need to complete the marking of several scenes.


	Common Alarm Configuration
	1. Click Save.
	Configuring Motion Detection Alarm
	Area Detection
	1. Click Setup > Events >Common Alarm >Motion Detection. Set Detection Mode to Area.
	2. In the Detection Area, click  to add a new detection area. To delete a detection area, click .
	3. Click and drag the mouse to set a detection area.
	4. Set the detection sensitivity, object size, and history for the camera to decide whether to report a motion detection alarm.
	5. Set the alarm parameters.
	a. If the same alarm is not triggered within the set time, the alarm will be cleared, and the same alarm can be reported again.
	b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress alarm time expires. Then the same alarm can be reported again.

	6. Set actions to be triggered by motion detection alarm and the plan.

	Grid Detection
	1. Click Setup > Events > Motion Detection. Set Detection Mode to Grid.
	2. Detection area(s) can be irregular on the grid.
	3. Set detection sensitivity for the camera to decide whether to report a motion detection alarm (alarm visible on compatible NVR).
	4. Set alarm parameters.
	a. If the same alarm is not triggered within the set time, the alarm will be cleared and the same alarm can be reported again.
	b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress alarm time expires. Then the same alarm can be reported again.

	5. Set actions to be triggered by motion detection alarm and the plan. For the detailed steps, see the descriptions of alarm-triggered actions in Area Detection in Configuring Motion Detection Alarm.
	6. Click Save.


	Configuring Tampering Alarm
	1. Click Setup>Events>Common Alarm >Tampering Alarm.
	2. Select On for Tampering Alarm.
	3. Set detection sensitivity and duration for the camera to decide whether to report a tampering alarm.
	4. Set actions to be triggered by tampering alarms and the plan. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	5. Click Save.

	Configuring Audio Detection Alarm
	1. Click Setup>Events>Common Alarm >Audio Detection.
	2. Select Enable for Audio Detection, select a detection type and set the difference or threshold. To disable audio detection, clear the Enable check box.
	3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	4. Click Save.

	Configuring Alarm Input
	1. Click Setup>Events>Common Alarm >Alarm Input.
	2. Select alarm and set the alarm name.
	3. Select N.O. or N.C. according to the type of the third-party alarm input device. For example, if the third-party alarm input device is normally open, you need to select N.O. here, so that the camera can receive alarm information from the third-part...
	4. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	5. Click Save.

	Configuring Alarm Output
	1. Click Setup>Events>Common Alarm >Alarm Output.
	2. Select the alarm and set the alarm name.
	3. Set the status to N.O. (default setting) and set the alarm duration.
	4. Set relay mode to better adapt to third-party alarm devices like alarm lights. Please select the trigger mode according to your third-party alarm device.
	5. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	6. Click Save.


	Memory Card Storage
	Setting Edge Storage
	Manual storage
	1. Click Setup>Storage>Storage.
	2. Start edge storage and modify the settings as required. The following table describes some major parameters.
	3. Click Save.

	Planned storage
	1. Click Setup>Storage>Storage.
	2. Select Planned Storage, and then set the periods during which the camera records video to the memory card.
	3. Click Save.


	Setting Cache Post Recording
	Disable edge storage
	1. Click Setup>Storage>Storage.
	2. Set Storage Policy to Off. Post-Record is displayed if the camera is capable of this feature and then set Post-Record(s).
	3. Click Save.



	System Maintenance
	Security
	User Management
	Setting Secure Data Transmission
	1. Click Setup>Network>Port.
	2. Enter the port number in theHTTPS Port text box.
	3. ClickSave.
	4. Click Setup>Security> Network Security> HTTPS.
	5. Select On for HTTPS.You may import a custom SSL certificate as needed.
	6. Click Save.

	Authentication
	1. Click Setup>Security> Network Security>Authentication.
	2. Select an authentication mode and then click Save.

	Hide Vendor Information
	1. Click Setup>Security> Registration Info.
	2. Under Registration Info, select On.
	3. Click Save.

	APR Protection
	1. Click Setup> Security> Network Security> ARP Protection.
	2. Select the check box to enable the ARP binding function and set the gateway MAC address.
	3. Click Save.

	IP Address Filtering
	1. ClickSetup>Security > Network Security>IP Address Filtering.
	2. Select On to enable IP address filtering.
	3. Select a filtering mode, and then add IP address(es).
	4. Click Save.

	Access Policy
	1. Click Setup> Security> Network Security> Access Policy.
	2. Select On to enable Illegal Login Lock and MAC Authentication.
	3. Click Save.

	Watermark
	1. ClickSetup>Security>Watermark.
	2. Select On to enable watermark, and then input watermark content.
	3. Click Save.


	Setting the System Time
	Manually Setting or Synchronizing the System Time
	1. Click Setup>Common>Time, and then click the Time tab.
	2. Select a synchronization mode.
	3. Set the correct time zone and system time. You may also click Sync with Computer Time to synchronize the time settings of your camera with that of your PC.
	4. Click Save.

	Synchronizing with the NTP Server
	1. Click Setup>Common>Time, and then click the Time tab.
	2. Set Sync Mode to Sync with NTP Server, and then set the IP address and port of the NTP server and update interval.
	3. Click Save. The camera will periodically synchronize time with the NTP server.

	Setting the DST
	1. Click Setup>Common>Time, and then click the DST tab.
	2. Select On for DST, set the start time, end time, and DST bias.
	3. Click Save.


	Setting Servers
	Intelligent Server
	1. Click Setup>Common>Server, and then click the Intelligent Server tab.
	2. Set intelligent server parameters. Main parameters are as follows.
	a. Choose GA/T1400, then enter device ID, username and password.
	b. Choose FTP, then click the FTP button to go to the FTP settings page and complete the settings.
	c. Choose LAPI to connect to VMSes.

	3. Video & Image Database Settings: choose Pixel Mode or Percentage Mode to display the coordinate information of detection objects.
	4. Select Enable Intelligent Server 2, and complete the settings, then the snapshot stream and video stream will be uploaded to Intelligent Server 1 and Intelligent Server 2 at the same time.
	5. Click Save.


	Serial Port Mode Configuration
	PTZ control
	1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
	2. Select PTZ Control from the Port Mode drop-down list. The following table describes some major parameters.
	3. Click Save.

	Transparent channel
	1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
	2. Select Trans-Channel from the Port Mode drop-down list.
	3. Select Enable for Trans-Channel.
	4. Enter the destination IP address and port number (IP address and port number that the transparent channel connects to).
	5. Click Save.

	OSD
	1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
	2. Select OSD from the Port Mode drop-down list. Select Enable OSD Report (so OSD data will be uploaded to the platform).
	3. Click Save.

	ONVIF Transparent Channel
	1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
	2. Set Port Mode to Select Trans-Channel via ONVIF.
	3. Click Save.


	Wiper Control
	1. Click Setup>System>Ports & Devices, and then click the External Device tab.
	2. Set control mode for the wiper. The following table describes some major parameters.

	Viewing Device Status
	1. Click Setup>Common>Basic Info.
	2. Click Refresh for the latest status information.
	3. View the device information.

	Photo Storage Status
	1. Click Photo.
	2. Click Refresh to update the storage status.
	3. You can export or delete photos in the Image List area.

	Upgrading the Device
	1. Click Setup>System>Maintenance.
	2. Under Software Upgrade, click Browse and select the correct upgrade file.
	3. Click Upgrade and then confirm to start. The camera will restart automatically after the upgrade is completed. Some devices support boot program upgrade. To upgrade, select Upgrade Boot Program.
	4. You may click Detect to check for new versions available to cloud upgrade.

	Restarting the System
	1. Click Setup>System>Maintenance.
	2. Under Device Restart, click Restart. The device will restart after you confirm the operation.

	Importing and Exporting System Configuration File
	1. Click Setup>System>Maintenance.
	2. To import configurations that you have backed up, click Browse next to the Import button and select the configurations you want to import, and then click Import. The result will be displayed.
	3. To export current system configurations, click Browse (next to the Exporting field), set the destination and then click Export.
	4. To restore default configurations, click Default and then confirm the operation. The device will restart and restore the default configurations. Clicking Default with the check box selected will completely restore the device to factory default sett...

	Collecting Diagnosis Information
	1. Click Setup>System>Maintenance.
	2. In the Diagnosis Info area, click Browse to set the destination and then click Export.

	Focus Configuration
	1. Click Setup>System>Maintenance.
	2. Under Focus, configure Min. Focus Distance(unit: cm) and Max. Zoom Ratio.
	3. Click OK.

	Device Mounting Height
	1. Click Setup>System>Maintenance.
	2. Enter the actual height from the installed Infrared Dome to the ground.
	3. Click OK.

	Fisheye Camera Parameter
	1. Click Live View>Mount. Select the mounting mode. The selected mounting mode must be consistent with the actual mounting mode.
	2. Set the parameters. The following table describes some major parameters.



	4   Live View
	Live View Toolbar
	Viewing Certain Area of Images
	Using Digital Zoom
	1. On the Live View page, click  on the toolbar.
	2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. To restore the original image size and zoom in on other areas of the image, right-click the mouse.
	3. To exit, click .

	Using Area Focus
	1. On the Live View page, click  on the toolbar.
	2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
	3. To exit, click .

	Using 3D Positioning
	1. On the Live View page, click  on the toolbar.
	2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. Dragging reversely (from down top) will zoom out.
	3. To exit, click .

	Face Snapshot
	1. In live view page, clickin the tool bar.
	2. Snapshot list will be displayed on the right of live view, with the latest on top. Up to 200 snapshots will be displayed. The following figure shows an example.
	3. Some models support structured data which indicates the attributes of detection objects. To display the attributes in live view page, you need to select Attribute Collection in Common Alarm Configuration.
	4. Some models support human body snapshot association. To display the human body picture in live view page, you need to select human body snapshot in Face .
	5. Click  to stop face snapshot display.
	6. Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format. You may also change the image path in Setup > Common > Local Parameters. When the disk space is smaller than 100MB, you will be prompted to clea...
	7. Click Clear All Records to clear the snapshots.

	Deep Perimeter Snapshot
	1. In live view page, clickin the tool bar.
	2. To display structured data of detection objects in live view page, you need to select Attribute Collection in Common Alarm Configuration. The following figure shows an example.
	3. Click  to stop deep perimeter snapshot display.
	4. Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format. You may also change the image path in Setup > Common > Local Parameters. When the disk space is smaller than 100MB, you will be prompted to clea...

	Click Clear All Records to clear the snapshots. Mixed-Traffic Detection Snapshot
	1. In live view page, clickin the tool bar.
	2. To display structured data of detection objects in live view page, you need to select Attribute Collection in Common Alarm Configuration. The following figure shows an example.
	3. Clickto stop displaying snapshots.
	4. Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format. You may also change the image path in Setup > Common > Local Parameters. When the disk space is smaller than 100MB, you will be prompted to clea...
	5. Click Clear All Records to clear the snapshots.


	Live View of Fisheye Cameras
	5ePTZ of Panoramic Cameras
	1. On the Live View page, selecton the toolbar as shown below.
	2. When you click  in panoramic mode, the live view would change to the 5ePTZ tracking mode. Then camera would detect moving objects in the live view when perimeter protection function is enabled, besides, it can track and enlarge 5 targets that trigg...
	3. Click  in 5ePTZ tracking mode to switch to the panoramic mode.


	5   Video Playback and Download with Edge Storage
	Video Playback
	1. Click Playback on the home page.
	2. Select the date from the calendar.
	3. Click Query.
	4. Under Results, double-click the time period to start playing the recording.

	Download
	1. Click Playback on the home page.
	2. Search for video within a specified period. The results will be shown in a list.
	3. Select your video and click Download. The video will be downloaded to your local path from the memory card (local path can be changed in Local Settings).
	4. Click Open to show the folder where the downloaded video is saved.


	6   PTZ Control
	PTZ Control Toolbar
	Setting Patrol by Presets
	Setting Presets
	Add a preset
	1. On the Live View page, click Preset on the control panel.
	2. Adjust the camera till it points toward the desired direction.
	3. Adjust zoom and focus as needed to obtain the optimal image.
	4. Click  to add it as a preset. Enter a number and name for the preset and then click OK.

	Go to a preset
	1. On the Live View page, click Preset on the control panel.
	2. Click  for a preset. The PTZ camera goes to the selected preset.

	Delete a preset
	1. On the Live View page, click Preset on the control panel.
	2. Click  for a preset and then confirm the delete.


	Setting Patrol
	Add a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click .
	3. On the Add Patrol page, enter the route ID and name, and then click Add to add a patrol action. Up to 64 actions are allowed. Each line includes two actions when action type is set to Move Direction and Zoom, so 32 actions are allowed. Use the butt...
	4. Click OK.

	Record a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  to start recording the patrol route. You can adjust the direction and zoom of the camera during the recording. The system records the motion and track of the camera and adds them to the action list.
	3. Click to finish recording. Then the patrol route is saved as a mode route automatically. You can click to start patrol or to delete the mode route.

	Make a patrol plan
	1. On the Live View page, click Patrol on the control panel.
	2. Click . The page for setting patrol plans is displayed.
	3. Set the correct patrol time and route.
	4. Select Enable Patrol Plan.
	5. Click OK.

	Start a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  for the patrol route you want to start.

	Edit a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  for the patrol route you want to edit and modify the settings as required.

	Delete a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  for the patrol route you want to delete and then confirm the delete.



	Setting Home Position
	1. Click Setup>PTZ>Home Position.
	2. Select a mode and ID.
	3. Click Save.

	Remote Control PTZ
	1. Click Setup> PTZ> Remote Control.
	2. Select On to enable Remote Control. Set the listener port and address code. The following table describes some major parameters.
	3. Click Save.

	PTZ Limit
	1. Click Setup>PTZ>PTZ Limit.
	2. Use directional buttons to rotate the camera to an intended position.
	3. Click  to set the current position as a limit. For example, click  on the top to set the upper limit. Clicking  will rotate the camera to the current position if the direction has been changed.
	4. Repeat the above steps to set all limits as needed (up, down, left, right).
	5. Click Save.
	6. Click Start PTZ Limit to apply the setting.
	7. Click  to delete settings and reset the limit.

	Resume Patrol
	1. Click Setup> PTZ> Patrol.
	2. Set the time when patrol resumes.
	3. Click Save.


	7   LPR
	LPR Live View
	1. For cameras installed with Micro SD card, the snapshots will be saved to the SD card. If no SD card is installed, the snapshots will be saved to the PC. Click Open Image Folder to view snapshots. The close-up image of plate is displayed on the uppe...
	2. Click Clear All Records to clear snapshot records.
	LPR Configuration
	Draw Detection Area
	1. Click Setup > Intelligent> Traffic Monitoring. Click Draw Detection Rules.
	2. Click Draw Detection Rules, and then draw a detection area on the snapshot.
	3. Click Inclination Line, and then draw an inclination line that shows the inclination of the road surface.

	Reset Flow Counting
	Click Setup>Intelligent>Traffic Monitoring>Smart>Reset Flow Counting. Set the time to reset LPR snapshot.

	Smart-Snapshot Handling
	Click Setup>Intelligent>Traffic Monitoring>Snapshot Handling. Usually the default settings are recommended.
	Unidentified Vehicles: Select whether to generate passing records for unidentified vehicles. This function is turned on by default.
	Generated Photos: Select whether to display the close-up image of plate. By default the image is set to display.

	Photo
	Click Setup>Intelligent>Traffic Monitoring>Photo. Configure snapshot OSD on this page.




	Appendix A Glossary
	Appendix B FAQ
	What to do if no message prompts me to install ActiveX when I log in on a Windows 7 PC the first time
	1. Click the Start button, and then click Control Panel.
	2. In the search box, type uac, and then click Change User Account Control Settings.
	3. Move the slider to the Never Notify position, and then click OK.
	4. After UAC is turned off, log in again.

	What to do if the installation of ActiveX failed
	What to do if live video fails when I log in for the first time


