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Thank you for purchasing our product. Contact your local dealer if you 

have any questions or feedback. No part of this manual may be copied, 

reproduced, translated, or distributed in any form or by any means 

without prior consent in writing from our company. 

Disclaimer 

 
CAUTION! 

The default password is intended only for your first login. We strongly 
recommend you set a strong password to ensure account security. 
 Strong: contains at least 9 characters comprising all three 

elements: letter, special character, and digit. 
 Weak: contains at least 8 characters from two of the four types: 

upper-case letter, lower-case letter, special character, and digit. 
 

 To the maximum extent permitted by applicable law, the product 

described, with its hardware, software, firmware and documents, is 

provided on an "as is" basis. 

 Best effort has been made to verify the integrity and correctness of 

the contents in this manual, but no statement, information, or 

recommendation in this manual shall constitute formal guarantee of 

any kind, expressed or implied. We shall not be held responsible for 

any technical or typographical errors in this manual. The contents of 

this manual are subject to change without prior notice. Update will 

be added to the new version of this manual. 

 Use of this manual and the product and the subsequent result shall 

be entirely on the user's own responsibility. In no event shall we be 

liable for any special, consequential, incidental, or indirect damages, 

including, among others, damages for loss of business profits, 

business interruption, or loss of data or documentation, or product 

malfunction or information leakage caused by cyber attack, hacking 

or virus in connection with the use of this product. 
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 Video and audio surveillance can be regulated by laws that vary from 

country to country. Check the law in your local region before using 

this product for surveillance purposes. We shall not be held 

responsible for any consequences resulting from illegal operations 

of the device. 

 The illustrations in this manual are for reference only and may vary 

depending on the version or model. The screenshots in this manual 

may have been customized to meet specific requirements and user 

preferences. As a result, some of the examples and functions 

featured may differ from those displayed on your monitor. 

 This manual is a guide for multiple product models and so it is not 

intended for any specific product. 

 Due to uncertainties such as physical environment, discrepancy may 

exist between the actual values and reference values provided in this 

manual. The ultimate right to interpretation resides in our company. 

Safety Symbols 

The symbols in the following table may be found in this manual. Carefully 

follow the instructions indicated by the symbols to avoid hazardous 

situations and use the product properly. 

Symbol Description 

 WARNING! 
Indicates a hazardous situation which, if not 
avoided, could result in bodily injury or death. 

 CAUTION! 

Indicates a situation which, if not avoided, could 
result in damage, data loss or malfunction to 
product. 

 NOTE! 
Indicates useful or supplemental information 
about the use of product. 

  



4 

 

Contents 

Preface ................................................................................................... 9 

Part I Local Operations ............................................................................ 9 

1 Before You Begin ................................................................................ 10 
User Login ................................................................................................... 10 
Local Operations ......................................................................................... 10 

2 Initial Configuration ............................................................................ 11 
Preparation ................................................................................................. 11 
Device Login ................................................................................................ 11 
Wizard ......................................................................................................... 14 

3 Live View ............................................................................................ 17 
Live View Status .......................................................................................... 17 
Window Toolbar ......................................................................................... 17 
Screen Toolbar ............................................................................................ 18 
Shortcut Menu ............................................................................................ 19 
Sequence Operation ................................................................................... 20 
Zoom ........................................................................................................... 22 
Image Configuration ................................................................................... 22 
Preview Configuration ................................................................................ 23 

4 Channel Configuration ........................................................................ 25 
Channel Management ................................................................................. 25 
OSD Configuration ...................................................................................... 36 
Image Configuration ................................................................................... 37 
Privacy Mask Configuration ........................................................................ 43 

5 PTZ Control......................................................................................... 44 
PTZ Control Window and PTZ Management Window ................................ 44 
Setting and Calling a Preset ........................................................................ 46 



5 

 

Setting a Preset Patrol ................................................................................ 47 
Setting a Recorded Patrol ........................................................................... 48 
Setting Auto Guard ..................................................................................... 49 

6 Recording and Snapshot ..................................................................... 50 
Encoding Settings ........................................................................................ 50 
Draw or Edit a Schedule .............................................................................. 53 
Scheduled Recording and Snapshot ............................................................ 54 
Motion Detection Recording and Snapshot ................................................ 55 
Alarm Triggered Recording and Snapshot .................................................. 57 
Motion Detection ........................................................................................ 61 
Tampering Detection .................................................................................. 62 
Human Body Detection ............................................................................... 63 
Video Loss ................................................................................................... 64 
Manual Recording and Snapshot ................................................................ 66 
Holiday Recording and Snapshot ................................................................ 66 
Other Recording and Snapshot Types ......................................................... 68 

7 Playback ............................................................................................. 69 
Instant Playback .......................................................................................... 69 
Playback Toolbar ......................................................................................... 70 
Playback by Camera and Date ..................................................................... 72 
Playback in Corridor Mode.......................................................................... 73 
Playback by Tag ........................................................................................... 73 
Playback by Motion Detection .................................................................... 74 
Playback by Video Loss ............................................................................... 74 
Playback by Smart Search ........................................................................... 75 
Playback by External File ............................................................................. 75 
Playback by Image ....................................................................................... 76 
File Management ........................................................................................ 76 

8 Backup ............................................................................................... 78 
Recording Backup ....................................................................................... 78 



6 

 

Image Backup .............................................................................................. 80 

9 Alarm ................................................................................................. 81 
Alarm Input and Output .............................................................................. 81 
Motion Detection ........................................................................................ 84 
Tampering Detection .................................................................................. 86 
Human Body Detection ............................................................................... 86 
Video Loss ................................................................................................... 87 
Alert ............................................................................................................ 88 
Audio Detection .......................................................................................... 89 
Buzzer .......................................................................................................... 90 
Doorbell Call ................................................................................................ 90 
People Present Alarm ................................................................................. 91 
Alarm-Triggered Actions ............................................................................. 93 
Manual Alarm ............................................................................................. 93 

10 VCA .................................................................................................. 94 
VCA Configuration ....................................................................................... 94 
VCA Search ................................................................................................ 117 

11 Network Configuration ................................................................... 118 
Basic Configuration ................................................................................... 118 
Platform Configuration ............................................................................. 123 
Advanced Configuration ........................................................................... 128 

12 Disk Configuration .......................................................................... 133 
Disk Management ..................................................................................... 133 
Array Configuration ................................................................................... 135 
Disk Group ................................................................................................. 138 
Space Allocation ........................................................................................ 139 
Advanced Configuration ........................................................................... 140 

13 System Configuration ...................................................................... 140 
Basic Configuration ................................................................................... 140 



7 

 

Time Configuration ................................................................................... 141 
Serial Port Configuration ........................................................................... 143 
User Configuration .................................................................................... 143 
Security Configuration .............................................................................. 144 
Hot Spare Configuration ........................................................................... 147 

14 System Maintenance ...................................................................... 148 
System Information................................................................................... 148 
Network Information ................................................................................ 151 
Log Query .................................................................................................. 153 
System Restoration ................................................................................... 154 
Automatic Maintenance ........................................................................... 154 
System Upgrade ........................................................................................ 155 
Hard Disk Detection .................................................................................. 157 
One-Click Collect ....................................................................................... 158 

15 Shutdown ....................................................................................... 159 

Part II Web-Based Operations .............................................................. 160 

1 Before You Begin .............................................................................. 160 

2 Login ................................................................................................ 161 

3 Live View .......................................................................................... 162 

4 Playback ........................................................................................... 164 

5 Configuration ................................................................................... 165 

Appendix A Typical Applications .......................................................... 166 
Typical Application 1 ................................................................................. 166 
Typical Application 2 ................................................................................. 166 
Typical Application 3 ................................................................................. 167 



8 

 

Appendix B Acronyms.......................................................................... 168 

Appendix C FAQs ................................................................................. 169 

 

  



9 

 

Preface 

This manual describes how to use your NVR locally or on the Web 

interface. 

In this manual, the terms IP camera and IPC refer to the same thing: 

network camera, which requires a connection to the network. And the IP 

device mentioned in this manual refers to an IP camera (also known as 

network camera) or a Digital Video Server (DVS). 

Part I Local Operations 

An NVR supports two types of operations: local operations and web-

based remote operations. With local operations you connect a monitor 

and a mouse to the NVR and use the mouse to operate. If your NVR has 

buttons on the front panel or is delivered with a remote control, you may 

also control your NVR by pressing the front panel buttons or using the 

remote control. 

The NVR has an embedded web server and allows web-based operations. 

To do this, you need a PC that has a network connection to the NVR and 

is installed with a web browser. You just need to navigate to the NVR's IP 

address and log in to the Web interface like you log in to the system locally. 

This section describes local operations. 
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1  Before You Begin 

Please be aware that the parameters that are grayed out on the system 

user interface (UI) cannot be modified. The parameters and values 

displayed may vary with device model, and the figures in this manual are 

for illustration purpose only. 

User Login 

Use the default username admin and password 123456 for your first login. 

 
CAUTION! 
The default password is intended only for the first login and should be 
changed to a strong one containing at least nine characters including 
letters, digits and special characters after your first login to ensure 
security. 

 

 Right-click anywhere in the window and then choose Menu. The 

login dialog box is displayed. 

 Select the username from the drop-down list, enter your password, 

and then click Login. 

Local Operations 

You can refer to Initial Configuration and complete a quick configuration. 

 
NOTE! 
Unless otherwise specified, all operations described in this manual are 
performed with a mouse by the right hand. See Mouse Operations for 
details. 

 

Mouse Operations 

Table 1–1 Mouse Operations  
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Name Action Description 

Left 
button 

Click 
 Select or confirm an item. 
 Select to edit digits, symbols, upper-case or 

lower-case letters in a field. 

Double-click Enter or exit full screen mode in live view. 

Drag 
Draw or move a rectangle on the screen, for 
example, a motion detection area. 

Right 
button Click 

 Show the shortcut menu. 
 Exit zoom. 
 Exit the current window when Cancel or Exit 

is displayed.  

Wheel 
Scroll up or 
down 

Scroll up or down a list or a window; or zoom 
in or out on a playback progress bar. 

Long press Restore to lowest resolution 

 

2  Initial Configuration 

Preparation 

 Make sure that at least one monitor is correctly connected to the 

VGA or HDMI interface on the rear panel of the NVR. 

 Verify that the hard disk(s) are correctly installed. For detailed steps 

to install a hard disk, please refer to the quick guide shipped with 

your NVR. 

Device Login 

The login page appears after the NVR starts up. 
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 Enter the default admin password 123456, click Login, and then click 

Yes to change the password. 

 

 Change the password into a strong one, then click OK. 
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 Set the unlock pattern. 

 

 

NOTE! 
To disable unlock pattern, click System > User. See User Configuration 
for details. 
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Wizard 

The wizard can guide you to complete the most basic setup. The following 

page appears after your login: 

 

 Enable or disable the wizard as needed and then click Next. You may 

also click . 

 Select the time zone, date and time format, set the system time, and 

then click Next. 

 

 Complete network configuration, and then click Next. 
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 Select the devices to add in the discovered device list, click Add, and 

then click Yes to complete configuration. 
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NOTE! 

 To add devices through PoE ports, see Option 3 in Adding an IP 
Device for details. 

 The devices added can get online and start live view only if the 
device password is default; if not, you need to modify the device 
password. 

 If the desired device is not in the device list, you may add it in a 
preview window or under Camera > Camera > Camera (see Adding 
an IP Device). 
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3  Live View 

Live View Status 

The following icons are used to indicate alarms, recording status, and 

audio status in a live view window. 

Table 3–1 Live View Window Icons 

Icon Description 

 

Tampering alarm 

 

Motion detection alarm 

 

Recording 

 Two-way audio 

Window Toolbar 

Icon Description 

 
Available for PTZ cameras only. Click to display the PTZ 
control window. 

 
Record live video in the window to the hard disk. 

Clicking  stops recording. 

 
Click to play video recorded during the past 5 minutes and 30 
seconds. 

 Zoom in on an area of interest. 

 Click to edit image settings. 

 
Click to take a snapshot. The window borders will flash white. 
You may view and back up snapshots under Backup > Image. 

 Click to set OSD. 
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Icon Description 

 

Start two-way audio with the camera. Click  to stop. The 
sound volume is adjustable. 
Note: Correct audio input and output connections are 
required. 

 

Click to turn on audio. Clicking  turns off audio. The sound 
volume is adjustable. 
Note: When you turn on audio in the current window, audio 
of the previous window is turned off. 

 

Rest your mouse pointer on the icon to view bitrate info; click 
this button to view the camera ID and IP address or to change 
the username and password used to connect the camera. 

Screen Toolbar 

Icon Description 

 

Click to access the main menu. 

 

Select the screen layout. 
 

 

 

/  
Previous or next screen. 

/  Start or stop sequence. 

 

Playback. 

 

Rest the mouse pointer on this icon to view encoding 
information including frame rate, bit rate, and 
resolution; or click to view camera status. 

 

Click to view device alarm status and camera status. 

 

Rest the mouse pointer on it to view NIC card 
information. Or click this icon to edit basic network 
settings. 

 

Rest the mouse pointer on it to view the date. Or click 
this icon to edit time settings. 
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Icon Description 

 

Available to certain NVR models. 
Click to display the cloud service window. You may 
scan the QR code and download an app to manage 
your NVR. 

 

Click to automatically hide the toolbar, or click  to 
lock. 

Shortcut Menu 

A shortcut menu as shown below appears when you right-click in a 

window. Some menu items are described in Shortcut Menu Description. 

Table 3–2 Shortcut Menu 

 

Table 3–3 Shortcut Menu Description 

Menu Description 

Menu 

Access the main menu. 
Most of operations described in this manual are performed 
start from the main menu; for example, click Camera > 
Camera (with Menu > omitted). 

Common 
Menu Quick access to Camera, Net Config, and Backup. 
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Menu Description 

Corridor  

Choose a corridor mode. Corridor mode can also be set in 
the Preview Windows drop-down list under System > 
Preview. 
To display images in corridor mode, the camera must be 
installed correctly (rotated 90° clockwise or 
counterclockwise), and then use the Image Rotation 
parameter under Camera > Image to rotate images 
accordingly. 

Main/Aux 
Monitor Switch live video from different video output. 

Playback Play the current day's recording for the camera linked to 
the current window. 

Preview Mode 
Switch between Normal and Smart. 
The default is Normal mode. 

VCA Search 
VAC search includes face snapshot search, face comparison 
search, vehicle search, behavior search, and people 
counting report. 

Output Mode Choose a video output mode, including standard, soft, 
bright, and vivid. 

Manual Manual settings include manual recording, manual 
snapshot, and manual alarm. 

 

Sequence Operation 

The sequence operation requires you to configure the screen layout, 

windows, linked cameras, and the sequence interval. 

This example describes how to configure sequence for five cameras based 

on a 4-window screen layout. 

 Click 4 Windows on the screen toolbar. 

 
NOTE! 
The number of windows that can be displayed may vary with NVR 
model. 
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 Click Start Sequence on the screen toolbar. Sequence starts by 

displaying four windows on the first screen and then the fifth on the 

second at the set interval. 
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NOTE! 
 The default sequence interval is eight seconds and can be set under 

System > Preview. 
 You may drag video to the desired window on the screen. 

Zoom 

Zoom in on an area of images in a window for details. 

 Click the window and then click  on the window toolbar. 

 

 Move your mouse to the area you want to zoom in, then use your 

scroll wheel to zoom in and out.  

 Right click to exit zoom. 

Image Configuration 

Adjust image settings to get optimal images from a camera. 

 Click the window and then click  on the window toolbar. 

 Select a mode from the drop-down list according to the surveillance 

scenario, and then adjust contrast, hue, saturation and brightness as 

needed. The settings available may vary with device model. 
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 Click OK to save the settings and exit. 

Preview Configuration 

Normally, live view (video) is available after you complete the basic setup 

by following the wizard. You can click System > Preview and edit preview 

setting as needed, including video output, image resolution, default 

layout, and sequence interval. The video output and the number of 

windows supported may vary with NVR model. 

 
NOTE! 
Pressing and holding the scroll wheel for at least 3 seconds will restore 
the default resolution. 

 

Preview Configuration 

Each preview window (window for short) links to a camera. By default, 

window 1 links to camera D1, window 2 links to camera D2, and so on. 

You may want to change the link to display live video from a camera in 

another specified window. The following example describes how to link 

window 1 to camera D2 and link window 2 to camera D1. 

Step 1: Click window 1 on the right, and then click D2 under Camera on 

the left. Now D2 appears in window 1, and None appears in window 2. 

Meanwhile,  is cleared for camera D1, meaning D1 is not linked to any 

window. 
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Step 2: Click window 2 on the right, and then click D1 under Camera on 

the left. Now D1 appears in window 2. Click Apply to save the settings. 

 

Advanced Configuration 

Click the Advanced tab and then select Sub Stream First so the NVR uses 

the sub stream to establish live video from multiple cameras 

simultaneously. This function is disabled by default. 
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4  Channel Configuration 

Channel Management 

This chapter describes how to add and manage IP devices in your NVR. 

The IP devices mentioned in this manual mainly refer to IP camera (or 

network camera); sometimes they can also be Digital Video Server (DVS). 

Before you start, make sure the IP devices are connected to your NVR via 

network. 

 
CAUTION! 
An IP device should be connected to one NVR only. An IP device 
managed by multiple NVRs may cause unwanted issues. 

Camera Type 

This page is displayed for hybrid NVRs only. You can change analog 

channel to digital channel in this page. 

 Click Camera > Camera > Camera Type.  

 Select the channel you want to change and choose Digital. 
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 Click Apply, then a message indicating device restart appears.  

 Click Yes. Channel type will be changed after the NVR restarts. 

Adding an IP Device 

This section provides multiple options to add an IP device. Some options 

are only applicable to certain NVR models. Choose one as appropriate. 

Option 1 

 Click Camera > Camera > Camera. The system automatically 

searches for IP devices and lists the discovered. 

 

 (Optional) To search a specified network segment, click Search 

Segment and then set the address range. 

 You may choose one of the following ways to add an IP device: 

 Direct Monitor Output: Click on Camera Configuration> Choose IP 

Address of the camera from the list> Input username and password> 

Click OK.  

 Web Browser: Choose camera number> Click on Modify> Change 

add mode to IP Address> Type in IP Address, port, username and 

password of camera> Click Save. 
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NOTE! 
For a Digital Video Server (DVS), a window appears when you click Add, 
and you need to select channels to add the connected cameras. 

 

Option 2 

This option is not applicable to NVRs with PoE ports or switching ports. 

 Click  in a window. 

 Select the desired IP device and then click OK. 

Option 3 

Use this option to add an IP device that is connected to a different router, 

for example, when the NVR and the IP device are connected across the 

Internet. 

 
NOTE! 
First you need to enable port mapping at Setup > Port > Port Mapping 
on the IP device's Web interface. 

 

 Click Camera > Camera, click Custom Add. 

 Choose an option: 

 By IP  

a. On the IP device's Web interface, go to Setup > Port > Port 

Mapping, find the external IP (public IP) and external port 

number. 

b. On the NVR: Select a protocol, enter the above-mentioned IP 

address and port number, enter the username and password. 

c. Click OK. 

 By EZDDNS 
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a. On the IP device's Web interface, go to Setup > Network > DDNS, 

enable DDNS, select EZDDNS, set a domain name and get the 

server address. 

 
NOTE! 
 After setting the domain name, check that you can use the device address 

to access the IP device's Web interface. 
 Make sure the EZDDNS server and the NVR are connected (ping the 

EZDDNS server from the NVR). 

b. On the NVR: Select a protocol, enter the above-mentioned server 

address, domain name, username and password. 

c. Click OK. 

 By a domain name 

a. On the IP device's Web interface, go to Setup > Network > DDNS, 

enable DDNS, select DynDNS or NO-IP, enter the domain name 

that you have signed up on the DNS website, enter the username 

and password, and then click Save. 

b. On the NVR: Select a protocol, enter the domain name 

mentioned above, enter the username and password. The port is 

the external port of the IP device. 

c. Click OK. 

 
NOTE! 
 If Custom is selected for Protocol, the port is the mapped external RTSP 

port of the IP device. 
 Do not add an IP device to an NVR using different methods (e.g., IP and 

EZDDNS) at the same time. 
 When an IP device is added by EZDDNS, domain name (NO-IP or DynDNS), 

or IP (public IP+public port) and it is not connected to the same router as 
the NVR, alarm is configurable, but alarm push is not available. 
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Option 4 

Use this option only when the IP device to add supports the standard RTSP, 

and all you need from the IP device are just view live and playback. IP 

devices added in this way cannot be configured from the NVR. 

 Click Camera > Camera. 

 Click Custom Add. 

 Click to select a camera in the list, select Custom from the Protocol 

drop-down list, and then click the Protocol button. 

 

 In the Protocol window, name the protocol, enter the RTSP port 

number, select a transmission protocol, input the resource paths, 

and then click Apply. 

 
NOTE! 
Contact the camera manufacturer for resource paths. 
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 Edit settings in the Add/Modify window as needed, including the IP 

address, username and password, and then click Add. Check status 

in the camera list. 

Managing an IP Device 

Manage IP devices under Camera > Camera > Camera. 

 Click  to edit settings including the protocol, IP address, port 

number, username and password. The IP Address field displays the 

IP address that the current channel links to, and you may change the 

address so the channel links to another device. The username and 

password must be consistent with that of the IP camera. 

 Click  to delete an IP device, or select multiple IP devices and then 

click Delete. Channels corresponding to PoE ports or switching ports 

cannot be deleted. 
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 Click  to change the IP address of an IP camera and the default 

gateway. A DVS' IP address cannot be editted from the NVR.  
means this function is not available. 

Sort Cameras 

Sort cameras to display in the desired order. 

 
NOTE! 
 This function is unavailable to hybrid NVRS, NVRs with PoE ports or 

switching ports. 
 This chapter describes how to sort cameras on an NVR with more than 32 

channels. For NVRs with 32 channels or less, you can sort cameras by 
dragging the mouse. 

 

For example, to switch channel 1 with channel 4, click , and 

choose Sort Camera, and then follow the steps below: 

 Drag the camera image on the desired camera ID.  

 Click Save. 

Batch Edit Password 

If the password you used to add the cameras is incorrect, use this function 

to batch edit the password used for authentication. 

 
NOTE! 
The cameras can be added to NVR successfully only when the 
authentication password is correct. 

 

 Select the cameras with the same password. 

 Click , and then select Batch Edit Password. 
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 Enter the correct camera password. 

 Click Confirm, then check whether password is changed successfully 

in Status window. 

 
NOTE! 
The cameras can be added to NVR successfully only when the 
authentication password is correct. 

 

 Click OK. 

Fisheye Configuration 

Fisheye configuration is supported only by certain fisheye cameras. This 

function is reserved for future use. 

Configuration 

 Click Camera > Camera > Fisheye. 

 

 Click  under Edit. The Fisheye window appears. 

 Select a correct mounting mode and complete other settings 

accordingly. 

 Click OK. 

Dewarping 

 
NOTE! 
Dewarping is available in live view and playback (in normal and corridor 
playback modes). The operations are similar. The following describes 
dewarping in live view. 

 

Click Fisheye Mode on the window toolbar. The figure below appears. Set 

mounting mode and display mode. 
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Three mounting modes are available: ceiling, wall, desktop. Ceiling and 

desktop mounting modes use the same dewarping method. 

Mounting Mode Display Mode Description 

Ceiling mount 

 
 
Desktop mount 

 

 
Original Image 

 360° Panoramic+1PTZ 

 180° Panoramic 

 Fisheye+3PTZ 

 Fisheye+4PTZ 

 360° Panoramic+6PTZ 

 
Fisheye+8PTZ 

Wall mount 

 

 
Original Image 

 Panoramic 

 Panoramic+3PTZ 
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Mounting Mode Display Mode Description 

 Panoramic+4PTZ 

 Panoramic+8PTZ 

Operations: Take Ceiling Mount and Fisheye+3PTZ as an example: 

 

On a PTZ image, drag the mouse to rotate the image or use the scroll 

wheel to zoom in or out. A box appears on the fisheye image as the image 

rotates, and as you drag the box or move the scroll wheel on the fisheye 

image, the corresponding PTZ image rotates or zooms in or out as well. 

Advanced Functions 

Change the password of connected IP cameras or restore factory default 

settings for cameras under Camera > Camera > Advanced. 
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NOTE! 
Changing camera password is available for certain cameras only.  

 

Change Camera Password 

 To change the password of a single camera, select the target camera, 

and click , enter the new password, then click Confirm. 

 To change the password of cameras in batch, select the target 

cameras, and click . Enter the new password, 
then click Confirm. 

 
NOTE! 
 Select the checkbox of Use Admin Password to change the camera’s 

password to the admin’s password of the NVR. 
 You can check if the password has been successfully changed on Status 

window. 
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Restore Default Settings 

Click , then click OK in the pop-up window, then the camera’s default 

settings will be restored. 

OSD Configuration 

On Screen Display (OSD) are characters displayed with video images, for 

example, camera name, date and time, and people counting statistics. 

 Click Camera > OSD; or click  on the preview window toolbar. 

 

 Select the desired camera. 

 Set camera name to display. Enable Show Name first, and set OSD 

camera name as needed: 

 If camera name is less than 20 characters, and camera name and 

OSD Camera Name (i.e., the camera name you want to overlay on 

video image) are same: 

 Select Sync OSD Camera Name, then the OSD name will be 

synchronized with the camera name. This function is enabled by 

default.  
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 Enter the camera name in the Name field. The name will be 

displayed on video image. 

 
NOTE! 
If camera name exceeds 20 characters, only the first 20 characters will 
be used as the OSD camera name. 

 

 If camera name exceeds 20 characters, and you want to overlay a 

different camera name on video image:  

 Deselect Sync OSD Camera Name. 

 Enter the camera name in Name field. 

 Enter the OSD camera name. 

 Set time to display. Select Show Time, and select date and time 

formats.  

 Set people counting statistics to display. Select Count People. You 

need to configure people counting function first. See People Flow 

Counting for details. 

 Set font size and color as needed. 

 
NOTE! 
You may click Copy to apply the same settings to other cameras. 

 

 Click Apply to save the settings. 

 

Image Configuration 

 Click Camera > Image. 

 Select the desired camera and scene. 
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 Adjust settings on the tabs as needed to achieve optimal images. See 

the following sections for detailed information. 

 
NOTE! 
 A scene can be selected only when supported by the IP camera. 
 To restore default image settings, click Default in the lower right corner. 

This function is available only when the camera is connected to the NVR 
via the private protocol. 

 Image settings apply to both live and recorded videos. 

 

Image enhancement 

 Click the Image Enhancement tab. 

 Adjust the settings as needed. Some important parameters are 

described in the table below. 

Parameter Description 

Brightness 
The greater the value, the brighter the images 
appear. 

Saturation The amount of color in a specified hue. 

Contrast 
The degree of difference between the lightest (white) 
and darkest (black) parts of an image. Setting a 
greater value increases contrast. 

Hue Purity of colors in an image. 

Sharpness Contrast of boundaries of objects in an image. 

Noise Reduction Reduce noises in images to improve image quality. 
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Parameter Description 

Image Rotation 

 Normal: Displays images without rotation. 

 Flip Vertical: Displays images flipped vertically. 

 Flip Horizontal: Displays images flipped 
horizontally.  

 180°: Displays images flipped vertically and 
horizontally. 

 90° CW and 90° CCW: Display images in corridor 
format. The camera must be installed correctly 
(rotated 90° clockwise or counterclockwise). 

 

Exposure 

 Click the Exposure tab. 

 
 Adjust the settings as needed. Some important parameters are 

described in the table below. 

Parameter Description 

Exposure Mode Select the correct exposure mode to achieve the 
desired exposure effect. 

Shutter(s) 

Shutter is used to control the light that comes into the 
lens. A fast shutter speed is ideal for scenes in quick 
motion. A slow shutter speed is ideal for scenes that 
change slowly. 



40 

 

Parameter Description 

Gain(dB) Control image signals so that the camera can output 
standard video signals in different light conditions. 

Slow Shutter Improves image brightness in low light conditions. 

Slowest Shutter Set the slowest shutter speed for the camera during 
exposure. 

Compensation Adjust the compensation value as required to achieve 
the desired image effects. 

Day/Night Mode 

 Automatic: In this mode, the camera can 
automatically switch between night mode and day 
mode according to the ambient lighting condition 
to output optimum images. 

 Night: The camera outputs high-quality black and 
white images according to the ambient lighting 
condition. 

 Day: The camera outputs high-quality color images 
according to the ambient lighting condition. 

Day/Night 
Sensitivity 

Light threshold for switching between day mode and 
night mode. A higher sensitivity value means that the 
camera is more sensitive to the change of light and is 
therefore more easily to switch between day mode and 
night mode. 

Day/Night 
Switching(s) 

Set the length of time before the camera switches 
between day mode and night mode after the switching 
conditions are met. 

WDR Enable WDR to ensure clear images in high contrast 
conditions. 

WDR Level After enabling WDR, you can improve image quality by 
adjusting the WDR level. 

 

Smart Illumination  

 Click the Smart Illumination tab. 
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 Adjust parameters on the right side of the image to achieve smart 

illumination. 

Parameter Description 

Lighting Type 

 Dual Light: The camera adjusts the white light or 
infrared automatically according to the current 
lighting condition. 

 White Light: The camera uses white light 
illumination. 

 Infrared: The camera uses infrared light illumination. 

Control 
Mode 

 Global Mode: The camera adjusts illumination 
brightness and exposure to achieve balanced image 
effects. 

 Overexposure Restrain: The camera adjusts 
illumination brightness and exposure to avoid 
regional overexposure. 

 Manual: This mode allows you to manually control 
the intensity of illumination. 
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Parameter Description 

Illumination 
Level 

Set the intensity level of the light. The greater the value, 
the higher the intensity (0 means that the light is turned 
off). 
Note: 
You can set this parameter only when Control Mode is 
set to Manual. 

 

 
NOTE! 

This function may vary with models. Please see the actual model for 
details. 

White balance 

 Click the White Balance tab. 

 
 Adjust the settings on this tab. Some important parameters are 

described in the table below. 

Parameter Description 

White Balance 

Adjust the red or blue offset of the image: 
 Auto: The camera adjusts the red or blue offset 

automatically according to the lighting condition 
(the color tends to be blue). 

 Finetune: Allow you to adjust the red or blue offset 
manually. 

 Outdoor: Suitable for outdoor environment with a 
relatively greater color temperature range. 

 Sodium Lamp: The camera adjusts red and blue 
offset automatically according to the light 
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Parameter Description 

condition (the color tends to be red). 
 Lock: Lock the current color temperature without 

change. 

Red Offset Adjust the red offset manually. 

Blue Offset Adjust the blue offset manually. 

 

Advanced settings 

 Click the Advanced tab. 

 Use defog to improve image quality in foggy days. 

 

Privacy Mask Configuration 

A privacy mask is an area of solid color covering certain parts of the 

monitored area. Privacy mask protects specified areas of images from 

being viewed and recorded. Multiple mask areas are allowed. 

 Click Camera > Privacy Mask. 

 Select the desired camera, select Enable Privacy Mask, click Add 

Area and then use the mouse to specify areas to mask. Up to eight 

areas are allowed, and the number of the areas allowed may vary 

with device model. The areas are differentiated by different colors. 
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 (Optional) To clear a mask area, click . 

 Click Apply to save the settings. 

5  PTZ Control 

PTZ (pan, tilt and zoom) control is applicable to PTZ cameras only and may 

vary depending on the functions and protocols supported by the PTZ 

cameras. Refer to PTZ camera specifications for more details. 

PTZ Control Window and PTZ Management Window 

 Click  on the window toolbar. The PTZ Control window appears. 

See PTZ Control Window Buttons for detailed descriptions. 

 Click the Set button. The PTZ Management window appears (can 

also be opened by clicking Camera > PTZ). 

Table 5–1 PTZ Control Window Buttons 

Button Description 

 

Control the rotation direction of the PTZ camera 
or stop rotation. 
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Button Description 

  

Adjust the zoom, focus, and iris of the PTZ 
camera. 
Note: You can also zoom in or out using the scroll 
wheel on your mouse. 

 

Control the rotation speed of the camera. 1 
means the slowest, and 9 means the fastest. 

 

Click to display the PTZ Management window. 

 

 Turn on/off the light. 
 Turn on/off the wiper. 
 Use 3D positioning. 
 Turn on/off the heater. 
 Turn on/off the function to remove snow. 
 Turn on/off PTZ shortcut operations. 
Note: 
 Check that the 3D positioning, heater and 

snow removal functions are supported by the 
camera before using. 

 Use 3D positioning to zoom in or out. 
Dragging from top down zooms in. Dragging 
the other way zooms out. 

 

Preset button. 

 

 Call a preset so the PTZ camera goes to the 
preset position. 

 Delete a preset 

Note:  and  are displayed for saved 
presets only. 

/
/

 

Preset patrol, recorded patrol and auto guard. 
For detailed information, see Setting a Preset 
Patrol, Setting a Recorded Patrol, and Setting 
Auto Guard. 

  Start or stop. 
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Setting and Calling a Preset 

A preset position (preset for short), is a saved view used to quickly steer 

the PTZ camera to a specific position. A preset consists of the following 

settings: pan and tilt positions, zoom, focus, and iris. 

1. Access the PTZ Management window. For the detailed steps, see 

PTZ Control Window and PTZ Management Window. 

 
2. Add presets. 

a. Click the directional buttons to steer the PTZ camera to the 

desired position. 

b. Adjust the zoom, focus, and iris as needed. 

c. Select a preset number not in use, and then click  under Edit. 

d. Repeat the above steps to add all the presets. 

3. To call a preset, click  for the corresponding number. The camera 

rotates to the preset position. 
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NOTE! 
Presets can also be triggered by alarms. See Alarm-Triggered Actions 
for details. 

Setting a Preset Patrol 

Set the PTZ camera to patrol by presets (go from one preset to the next 

in specified order). You need to set presets first and then select some as 

keypoints. Up to four patrol routes (Preset Patrol 1, 2, 3 and 4) are allowed 

for each PTZ camera, and each patrol route can have up to eight presets 

(keypoints). After setting presets, follow the steps to set a preset patrol. 

The following takes preset patrol 1 as an example. 

 In the PTZ Management window, click . A window is displayed as 

follows. 

 

 Select a preset from the drop-down list, set the duration (time the 

camera stays at the preset, unit: second), and then set the rotation 

speed (1: slowest, 9: fastest). Click OK to save the settings. The 

preset is added as a keypoint. 

 Repeat the above steps to add all presets (keypoints), and adjust the 

sequence of these presets by clicking  or 

. Modify or delete a preset by clicking  or . 

Clicking  will delete all the added keypoints. 
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 After completing the configuration, click Apply to save the settings. 

Now keypoints for preset patrol 1 is complete. 

 Click  right to the drop-down list to start preset patrol 1. To stop, 

click . 

 
NOTE! 
The duration ranges from 0 to 1800 seconds (default: 10). The rotation 
speed ranges from 1 to 9 levels (default: 5). 

Setting a Recorded Patrol 

This function requires the camera's support. The drop-down list and the 

buttons on the right are hidden if this function is not supported by the 

camera. Currently only one recorded patrol route is allowed. 

Record a patrol, including the patrol route, the time that the camera stays 

at a certain direction, rotation speed, zoom, focus and focus. 

 Click  to start recording. Steer the camera to the desired 

directions, adjust the zoom, focus, iris as needed during the process. 

 

 Click  to stop recording. All the patrol actions have been 

recorded. 

 To start the recorded patrol, click . Click  to stop. 
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Setting Auto Guard 

Use auto guard so the PTZ camera automatically operates as configured 

if no operation is performed by any user during a certain time period. 

Auto guard avoids situations where the camera is left to monitor incorrect 

scenes by user's negligence. 

This function requires the camera's support. The Auto Guard tab is 

hidden if it is not supported. 

 Click Auto Guard and then select Enable.  

 Select the desired mode from the drop-down list and then complete 

other settings accordingly. Click Apply to save the settings. 
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6  Recording and Snapshot 

Video recording has different levels of priority, which from high to low is: 

event recording, manual recording, and scheduled recording. 

 
NOTE! 
Snapshot is supported by certain device models only. 

Encoding Settings 

Recording 

The parameters and options displayed may vary with camera model and 

version. Some functions may be unavailable if the camera version is too 

low. In this case, you need to upgrade the camera first. 

 Click Camera > Encoding. 

 

 Select the camera and then edit settings as needed. Some 

parameters are described in the table below. 
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Table 6–1 Encoding Settings 

Parameter Description 

Storage Mode 

Five storage modes are available: Main Stream, Sub 
Stream, Main and Sub Stream, Main and Third 
Stream, Sub and Third Stream. 
Note:  
Only certain models support all the five modes. 

Capture Mode 

Combinations of resolutions and frame rates. 
Note: 
This parameter is effective only when the camera 
is connected to the NVR via the private protocol. 

Stream Type 

 Normal: main stream that is intended for 
scheduled recording. 

 Event: main stream that is intended for 
recording triggered by events such as alarm 
inputs or motion detection alarms. 

 Sub Stream: low resolution video that is 
intended for local or remote real-time 
monitoring. 

Video Compression 

Video compression standard, for example, H.264, 
H.265. 
The listed options depend on the standards 
supported by the camera. 

Resolution Image resolution. 

Bitrate Type 

 CBR: Constant Bit Rate (CBR) is used to 
maintain a specific bit rate by varying the 
quality of video streams. CBR is preferred 
when limited bandwidth is available. The 
disadvantage is that video quality will vary and 
may decrease significantly with increased 
motion in the scene. 

 VBR: When using Variable Bit Rate (VBR), 
video quality is kept as constant as possible, at 
the cost of a varying bit rate, and regardless of 
whether or not there is motion in the image. 
VBR is ideal when high quality is a 
requirement, especially when there is motion 
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Parameter Description 
in the picture.  

Bit Rate(Kbps) 
Number of bits transferred per second. Select a 
value or select Custom and then set a value as 
needed. 

Range Bit rate range. Currently the range is fixed. 

Frame Rate(fps) Number of frames per second. 

Image Quality This parameter is effective only when Bitrate 
Type is set to VBR. 9 levels are provided. 

I Frame Interval Number of frames between two adjacent I 
frames. 

I Frame Range Range of I frames. Currently the range is fixed. 

Smoothing Use the slider to control the sudden increase of 
bit rate. 

Audio Stream Enable or disable audio stream. 

Smart Encoding The advanced mode achieves higher compression 
ratios. 

 

 (Optional) Click Copy to apply some current settings such as bit rate 
and frame rate to other cameras. 

 Click Apply to save the settings. 

Snapshot 

Set resolution, image quality and snapshot interval for snapshots taken 

according to schedule or triggered by an event. 

 Click Camera > Snapshot > Snapshot Type. 

 Select the camera and set the parameters as needed. 
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Parameter Description 

Snapshot Type 

Scheduled snapshot uses the Normal type of 
schedule. Event-triggered snapshot is triggered by an 
event such as an alarm input and a motion detection 
alarm.  
Note: 
Settings effective to event-triggered snapshot also 
apply to manual snapshot. 

Image Quality High, Medium or Low are available. 

Snapshot Interval The time interval between two snapshots. 

 

 Click Apply to save the settings. 

Draw or Edit a Schedule 

Make a recording or snapshot schedule by drawing (pressing and dragging) 

or by editing (using the Edit button). The operations for recording and 

snapshot are similar, so this section only describes how to make a 

recording schedule. 

 Click Storage > Recording. 

 Select the camera from the list. 

 Select Enable Schedule and Audio Storage. 

 Set Pre-Record and Post-Record as needed. 

 (Applicable to some NVR models) To save a redundant copy of 

recordings, select Enable Redundant Recording and configure a 

redundant hard disk (see Disk Management for details). 
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 Click a color icon on the right under the Edit button and then draw a 

schedule on the left. You may also click Edit and set schedule details 

in the Edit Schedule window. 

 
NOTE! 
When editing a schedule, you may clear the All Day check box and set 
up to eight different periods for each day. To apply the settings to other 
day(s), select the day(s) right to Copy To. 

 Click Apply. 

 (Optional) Click Copy to apply the same settings to other cameras. 

Scheduled Recording and Snapshot 

Scheduled Recording 

Scheduled recording records video according to the set schedule and it is 

different from manual recording and alarm-triggered recording. A 24×7 

recording schedule is enabled by default and may be edited as needed to 

record video in specified periods only. 

See Draw or Edit a Schedule for the detailed steps. Make sure the 

schedule type is Normal. The set schedule appears in blue, which stands 

for scheduled recording. 
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Scheduled Snapshot 

Configure scheduled snapshot under Storage > Snapshot. Scheduled 

snapshot is similar to scheduled recording (see Scheduled Recording for 

details). Make sure the schedule type is Normal. 

Motion Detection Recording and Snapshot 

When enabled, a motion detection alarm occurs if an object inside the 

detection area moves to a certain extent (see Motion Detection for more 

details). Motion detection alarms can trigger actions including recording 

and snapshot. 

Motion Detection Recording 

 Click Alarm > Motion. 

 Select the camera from the list, and then select the check box to 

enable motion detection. 

 
NOTE! 
 Motion detection is enabled on the NVR by default. Unless modified, the 

detection area covers the full screen, and recording is triggered only for 
the current camera. The settings remain if you disable motion detection 
and then enable it. 

 An alarm icon appears in the upper right corner when motion is detected. 

 

 In the preview window on the left side, click and drag your mouse to 

specify a motion detection area (red grid). Use the slider to adjust 

detection sensitivity. 
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 Configure motion detection recording: click  right to Trigger 

Actions, click the Recording tab, select the desired camera, and then 

click OK. 

 (Optional) Configure an arming schedule (time when actions will be 

triggered): click  right to Arming Schedule and then set time 

periods as needed. 

 Set a recording schedule under Storage > Recording. For the 

detailed steps, see Draw or Edit a Schedule. Make sure the schedule 

type is Motion. The set schedule appears in green, which stands for 

motion detection recording. The following figure shows an example. 

 

Motion Detection Snapshot 

Motion detection snapshot is similar to motion detection recording. You 

need to enable and configure motion detection alarm first (see steps 1 to 

3 in Motion Detection Recording for details), and then proceed with the 

following steps. 

 Set motion detection snapshot under Alarm > Motion: click  right 

to Trigger Actions. In the window displayed, click the Snapshot tab, 

select the desired camera, and then click OK. 
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 Set a snapshot schedule under Storage > Snapshot. For the detailed 

steps, see Draw or Edit a Schedule. Make sure the schedule type is 

Motion. 

Alarm Triggered Recording and Snapshot 

Set input alarms to trigger recording and snapshot. See Alarm Input and 

Output 

Alarm Input 

 Click Alarm > Input/Output > Alarm Input. 

 Select the desired camera, and click  to configure alarm input 

parameters. 

  

Item Description 

Alarm Input Select Enable to enable alarm input.  

Alarm Input 
Name 

The default name is the alarm input No. You may 
customize a name. 

One-Key 
Disarming 

Only A<-1 in the No. column supports one-key 
disarming. 
When enabled, the NVR will block the alarm-triggered 
actions generated by A<-1 port. 

Alarm Type N.O./ N.C. 
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 Click  under Trigger Actions and then set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 

 
NOTE! 
 The number of cameras that can be connected may vary with 

NVR model. 
 Actions that can be triggered may vary with alarm type. 

 Click  under Arming Schedule and then set the time when 

actions will be triggered. 
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NOTE! 
 The default schedule is 24×7 and you may change it as needed. Up to 8 

different periods for each day are allowed. Time periods cannot overlap. 
 To apply the same arming schedule to other days, select the intended 

day(s) right to Copy To. 
 To apply the same settings to other cameras, click Copy and select the 

desired camera(s). 

 Click Apply to save the settings. 

Alarm Output 

 Click Alarm > Input/Output > Alarm Output. 

 Select the desired camera, and click  to set the alarm output 
parameters. 

 Select Monostable in the Relay Mode drop-down list. 

 

Item Description 

Default Status N.O./ N.C. 

Relay Mode Monostable, a basic pulse circuit with stable output 
state.  

Alarm Duration Alarms triggered by pulse output. 

Pulse 
Duration(ms) 

The duration of pulse signal. Drag the slider to 
adjust it within 100-900 milliseconds. 

 Select Bistable in the Relay Mode drop-down list. 
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Item Description 

Default Status N.O./ N.C. 

Relay Mode Bistable, an electronic circuit with two stable 
output states. 

Alarm Duration 

Custom: You may customize the alarm duration 
from 5 to 3600 seconds. 
Maximum: The alarm output lasts infinitely that 
needs to be turned off manually.  

Pulse 
Duration(ms) 

The duration of the alarm output after an alarm 
is triggered (only applicable when Custom is 
selected). 

 Click  under Arming Schedule and then set the time when 

actions will be triggered. 

 
NOTE! 
 The default schedule is 24×7 and you may change it as needed. Up to 8 

different periods for each day are allowed. Time periods cannot overlap. 
 To apply the same arming schedule to other days, select the intended 

day(s) right to Copy To. 
 To apply the same settings to other cameras, click Copy and select the 

desired camera(s). 

 Click Apply to save the settings. 
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Motion Detection 

When enabled, a motion detection alarm occurs if an object inside the 

detection area moves to certain extent, and an alarm icon appears in the 

upper right corner. 

Motion detection is enabled on the NVR by default. Unless modified, the 

detection area covers the full screen, and recording is triggered only for 

the current camera. The settings remain if you disable motion detection 

and then enable it. 

 Click Alarm > Motion. 

 Select the desired camera and then select Enable to enable motion 

detection. 

 Use the mouse to draw a detection area, and drag the slider to set 

detection sensitivity, target object size, and duration. The higher the 

sensitivity, the more likely a moving object will be detected. 

 

 Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 
NOTE! 
 The number of cameras that can be connected may vary with NVR model. 
 Actions that can be triggered may vary with alarm type. 
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 (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

 
NOTE! 
 The default schedule is 24×7. You may change it as needed and set up to 

eight different periods for each day. Time periods cannot overlap. 
 To apply the same arming schedule to other days, select the intended 

day(s) right to Copy To. 

 

 Click Apply to save the settings. 

 (Optional) Click Copy to apply the same settings to other cameras. 

Tampering Detection 

A tampering detection alarm occurs when the camera lens is covered. 

 Click Alarm > Tampering. 

 Select the desired camera and then select Enable to enable 

tampering detection. 

 

 Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

 (Optional) Click Copy to apply the same settings to other cameras. 

 Click Apply to save the settings. 
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Human Body Detection 
Human body detection alarms occur when the presence of human beings 

is detected in the specified area. Only certain cameras support this 

function. 

 Click Alarm > Human Body Detection. 

 

 Enable human body detection by selecting the check box 

 Click , and then draw detection area. 

 

NOTE! 
Only one detection area is allowed for each camera. 

 

 Set detection sensitivity. The higher the sensitivity, the more likely a 

human body will be detected. 

 Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

 Click Apply to save the settings. 
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Video Loss 

A video loss alarm occurs when the NVR loses video signals from a camera. 

Video loss alarm is enabled by default. 

 Click Alarm > Video Loss. To disable video loss alarm for a channel, 

click , which then changes to . 

 Click  under Trigger Actions and set action(s) to trigger. For more 

details, see Alarm-Triggered Actions. 

 
NOTE! 
Video loss alarm cannot trigger recording, preset, preview (live view) 
and snapshot actions for the current camera. 

 

 Click  under Arming Schedule and then set the time when 

actions will be triggered. 

 (Optional) Click Copy to apply the same settings to other cameras. 

 for more details. 

Alarm Triggered Recording 

 Click Alarm > Input/Output > Alarm Input. 

 Set alarm input: click  for the desired camera. In the window 
displayed, select Enable and One-Click Disarming, set alarm input 

name, select N.O. (normally open) or N.C. (normally closed) trigger 

mode, and then click OK. 
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NOTE! 
To apply the same settings to other camera(s), click Copy and then 
select the desired camera(s). 

 

 Set alarm triggered recording: click  under Trigger Actions. In the 

window displayed, click the Recording tab, select the desired 

camera, and then click OK. 

 Set a schedule under Storage > Recording. For the detailed steps, 

see Draw or Edit a Schedule. Make sure the schedule type is Alarm. 

The set schedule appears in red, which stands for alarm-triggered 

recording. The following shows an example. 

 

Alarm Triggered Snapshot 

Alarm triggered snapshot is similar to alarm triggered recording. You need 

to enable and configure alarm input first (see steps 1 to 2 in Alarm 

Triggered Recording for details) and then proceed with the following steps. 
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 Set alarm triggered snapshot: Click  under Trigger Actions. In the 

window displayed, click the Snapshot tab, select the desired camera, 

and then click OK. 

 Set a snapshot schedule under Storage > Snapshot. For the detailed 

steps, see Draw or Edit a Schedule. Make sure the schedule type is 

Alarm. 

Manual Recording and Snapshot 

Manual Recording 

Right click on the preview window, select Manual in the shortcut menu. 

Click the Manual Recording tab, select the desired camera and then click 

Start. To stop manual recording, select the camera and then click Stop. 

 

Manual Snapshot 

Manual snapshot is similar to manual recording. Right click and select 

Manual > Manual Snapshot, select the desired camera, and then click 

Start. Click Stop to stop. 

Holiday Recording and Snapshot 

Holiday recording and snapshot allows you to specify certain time periods 

as holidays for scheduled recording and snapshot. First you specify certain 
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date(s) as holidays, and then configure recording or snapshot schedules 

on these days. 

Holiday Recording 

 Click System > Time > Holiday. 

 Click the Add button in the lower right corner. The Holiday window 

is displayed. Complete the settings including the holiday name, start 

and end dates. By default a holiday is enabled when added and does 

not repeat. 

 

 Click OK. The holiday appears in the list. 

 Click Storage > Recording and then set a recording schedule as 

described in Draw or Edit a Schedule. Make sure Holiday is selected 

in the Select Day drop-down list. In the following example, motion 

detection recording is enabled on the set holiday. 
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Holiday Snapshot 

Holiday snapshot is similar to holiday recording. First you set holidays 

under System > Time > Holiday, and then configure a snapshot schedule 

under Storage > Snapshot. Set a snapshot schedule as described in 

Scheduled Recording. Make sure Holiday is selected from the Select Day 

drop-down list. 

Other Recording and Snapshot Types 

Other recording and snapshot types: 

 Event: Including the types below and VCA. Any of these types will 

trigger event recording/snapshot.  

 Motion detection AND alarm triggered (M and A for short): 

recording or snapshot is triggered only when a motion detection 

alarm AND an input alarm occur simultaneously. 

 Motion detection OR alarm triggered (M or A for short): recording 

or snapshot is triggered when a motion detection alarm OR an input 

alarm occurs. 

When you choose an Event type of recording or snapshot, make sure you 

have enabled the corresponding alarm function and configured alarm-

triggered recording/snapshot. The configuration steps are similar. See 

Motion Detection Recording and Snapshot for more details. 
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7  Playback 

Instant Playback 

Instant playback plays the video recorded during the last 5 minutes. If no 

recording is found, it means there is no recording during this period. 

 Click the desired window, and then click  on the toolbar to start 

instant playback. 

 You may drag the slider to control the progress. Pause and resume 

as needed. 
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Playback Toolbar 

Table 7–1 Playback Toolbar Buttons 

Button Description 

 

Show playback progress. 
Note:  
 A small window displaying video 

of the selected window is 
displayed as you drag the slider, 
helping locate the part of the 
video you want to view. 

 The first progress bar indicates 
playback progress of the video 
playing in the highlighted 
window. The second indicates the 
overall playback progress for all 
the selected cameras. 

 

Timeline. 

 

Zoom in or out on the timeline. 
Note: Alternatively, scroll your 
mouse wheel. 

/ / /  Play, pause, stop, and reverse. 

/  Rewind or forward 30 seconds. 

/  

Slow down or speed up. 

Note: Click  to restore the normal 

playback speed after clicking , and 
vice versa. 

 

Forward by frame. 

/  Start or stop clipping video. 

 

Take a snapshot. The window 
borders will flash white. 

 

Lock. 
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Button Description 

 

Manage files (clips, snapshots, 
locked files, tags). 

 

Zoom in on images. For more details, 
see Zoom. 

 
Set fisheye mounting mode and 
display mode. 

/  Turn off/on audio. 

 

Adjust sound volume for the current 
window. 
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Playback by Camera and Date 

Use this method to search and play recordings by camera and date. 

 Click on the preview window, then right click and choose Playback 

to start playback. 

 
NOTE! 
In playback window, you can select multiple cameras for synchronous 
playback. Clicking Max. Camera selects the maximum number of 
cameras allowed, and clicking Close All stops playback for all cameras. 
The performance varies with NVR model. 

 Select the desired date on the calendar and then click  to start 

playback. Double-clicking the date will start playback directly. 

 

 
NOTE! 
 The calendar uses different flags to indicate different recording types. No 

flag means no recording. The blue flag means normal recording. The red 
flag means event-triggered recording. 

 In the drop-down list right to playback mode: HD means video recorded 
with the main or sub stream; SD means video recorded with the third 
stream. 
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Playback in Corridor Mode 

Play recordings in corridor mode in multiple windows. 

 In the playback window, select Corridor above the progress bar. 

 Select cameras and then double-click the desired date to start 

playback. 

Playback by Tag 

Add tags named with keywords such as event name and location to a 

recording and use tags to quickly locate the part of the video you need 

during playback. 

Adding a Tag 

 Right-click and then click choose Playback. 

 Click  on the window toolbar, and then set the tag name. 

 To manage the added tags, click  on the screen toolbar, and then 

rename or delete tags as needed. 

Playback by Tag 

 In the playback window, click Video Retrieval, select Tag Search 

from the drop-down list in the upper left corner. 

 Select cameras, set the time period, and then click Search. Search 

results, if there are any, are displayed with names of cameras and 

tags. 

 Click  for the desired tag to start playback. You may use the Start 

Before and Stop After drop-down lists to set when the tagged video 

starts and ends. 
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Playback by Motion Detection 

Search for and play recordings triggered by motion detection during a 

specified time period. 

 
NOTE! 
Make sure motion detection is enabled and alarm-triggered recording 
has been configured before you use this function. See Motion Detection 
and Alarm-Triggered Actions for details. 

 

 In the playback window, click Video Retrieval, select Motion from 

the drop-down list in the upper left corner. 

 Select the desired camera, set the time period, and then click Search. 

 Click  for the desired recording to start playback. 

Playback by Video Loss 

Search for and play recordings triggered by video loss during a specified 

time period. 

 
NOTE! 
Make sure video loss alarm is enabled and alarm-triggered recording 
has been configured before you use this function. See Video Loss and 
Alarm-Triggered Actions details. 

 

 In the playback window, click Video Retrieval, select Video Loss 

from the drop-down list in the upper left corner. 

 Select the desired camera, set the time period, and then click Search. 

 Click  for the desired recording to start playback. 
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Playback by Smart Search 

This function provides an efficient way to review recordings containing 

smart search results such as detected motions. In smart playback mode, 

the system analyzes recordings for smart search results. If such results are 

detected, the progress bar is highlighted in green, and the video plays at 

the normal speed, allowing you enough time to catch details; otherwise, 

the video plays at 16x speed to save time. 

 In the playback window, select Smart above the progress bar. 

 Click  for the desired camera to start smart playback. 

 Click . The smart search window is displayed. By default, the full 

screen is the smart search area. To clear all, click ; to restore the 

full-screen search area, click . 

 Set smart search rules, including detection area and sensitivity. 

 Click  to start search. To quit, click  

Playback by External File 

Use this function to play recordings stored in an external storage device, 

for example, a USB drive or a portable USB hard drive. 

 In the playback window, click  on the screen toolbar. 

 Click Refresh and then wait for the NVR to read the external storage 

device. 

 Select the desired recording file and then click  to start playback. 
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Playback by Image 

Specify an image type (for example, Normal or Motion) to search for and 

play images from one or more cameras during a specified time period. 

 In the playback window, click Video Retrieval, select Picture Search 

from the drop-down list in the upper left corner. 

 Select a type from the Type drop-down list in the upper right corner. 

 Select the desired camera(s), set the desired time period, and then 

click Search. 

 Click the desired file to start playback. 

File Management 

File management allows you to manage video clips, tags, snapshots taken 

during playback, and lock or unlock files. 

 Take snapshot during playback. 

a. In the playback page, play the recording until the desired image 

appears. 

b. Click  in the playback window to take a snapshot. 

c. Click   and then click the Playback Image tab to view the 

snapshot. 

d. Select the desired image file(s) and then click Backup to save 

them to the storage device. 

 
NOTE! 
The image resolution depends on the resolution from the output 
interface and the number of windows displayed when the snapshot is 
taken. 

 

 Lock files. 
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Use this function to lock a recording file so it will not be overwritten. To 

lock a recording file will prevent all the files stored in the same disk 

partition (254.4MB in size) from being overwritten.  

a. Play the recording you want to lock. 

b. Click  in the playback window. 

c. Click  and then click the Locked File tab to view the locked 

file. To unlock a file, click , and the icon changes to . To 

back up a file, select the file and then click Backup. 
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8  Backup 

Recording Backup 

Backup, also known as recording backup, is the process of querying video 

stored on a hard disk of the NVR and then saving to a USB storage device 

or a DVD-R disc as a file. 

Recording backup has the following conditions: 

 Back up using a USB storage device: format the partition in FAT32 or 

NTFS format; connect the storage device correctly to the NVR. 

 Back up using a disc: use a GP65NB60 DVD burner. Make sure the 

DVD-R disc is empty, and the burner is correctly connected to the 

NVR. 

 Permission is required. 

 The recording to back up is stored on a hard disk of the NVR. 

 
NOTE! 
The default file format is .mp4 when you back up recordings to a USB 
storage device. 
When backing up using a disc, recordings are saved as .TS files only. 

 

Normal Backup 

 Click Backup > Recording. All cameras are selected by default. 

 Set search conditions and then click Search. Search results are 

displayed.  

 
NOTE! 
You can lock/unlock and play recording files in this window. 

 

 Select the desired recording(s) and then click Backup. 



79 

 

 Select a partition. 

 Back up to USB storage device 

Set the destination in the USB storage device and then click Backup. The 

recording(s) will be saved to the specified directory. 

 
NOTE! 
 You may want to create a new folder for the recording(s) by clicking New 

Folder. 
 If the connected storage device has a capacity that is greater than 2T, 

clicking Format will format the device to NTFS file system; if the capacity 
is 2T or less, the device will be formatted to FAT32 or NTFS. Only certain 
devices can format a storage device that has a greater capacity than 2T. 

 A progress bar (e.g., Exporting X/Y) is displayed to indicate the progress, 
where X indicates the current number being backed up, and Y indicates 
the total number of recordings. To cancel the operation, click Cancel. 

 A backup file is named in this format: camera name-recording start 
time.file extension. For example, Ch9-20150630183546.mp4. 

 Back up to a DVD-R disc 

Set the destination and then click Backup. The recording(s) will be saved 

to the specified directory. 

 
NOTE! 
 Before you start burning, check that the video to back up was not 

compressed using smart encoding. 
 Clicking Cancel before burning is finished will cause the disc unusable. 
 When burning is finished, wait for the drive to eject itself. Do not eject the 

drive manually. 
 The NVR does not support playback of recordings saved on a disc. 

 

Video Backup 

A recording can be clipped and saved to a USB storage device. 

 Open the playback window. For the detailed steps, see Playback. 

 After playback starts, click  on the playback toolbar to clip videos. 
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 Click  and then click the Video Clip tab to view video clips. 

 Select the desired video clip(s) and then click Backup. 

 Select a destination in the USB storage device and then click Backup. 

The selected video clips are saved to the specified directory. 

Image Backup 

The default format of image backup is JPG. 

 Click Backup > Image. 

 Set search conditions and then click Search. Search results are 

displayed. 

 
NOTE! 
The image resolution depends on the resolution from the output 
interface and the number of windows displayed when the snapshot is 
taken. 

 

 Select the desired file(s) and then click Backup. 

 Select a destination in the USB storage device and then click Backup. 

The selected files are saved to the specified directory. 

  



81 

 

9  Alarm 

Alarm Input and Output 

Alarm Input 

 Click Alarm > Input/Output > Alarm Input. 

 Select the desired camera, and click  to configure alarm input 

parameters. 

  

Item Description 

Alarm Input Select Enable to enable alarm input.  

Alarm Input 
Name 

The default name is the alarm input No. You may 
customize a name. 

One-Key 
Disarming 

Only A<-1 in the No. column supports one-key 
disarming. 
When enabled, the NVR will block the alarm-triggered 
actions generated by A<-1 port. 

Alarm Type N.O./ N.C. 

 Click  under Trigger Actions and then set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 
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NOTE! 
 The number of cameras that can be connected may vary with 

NVR model. 
 Actions that can be triggered may vary with alarm type. 

 Click  under Arming Schedule and then set the time when 

actions will be triggered. 

 

 
NOTE! 
 The default schedule is 24×7 and you may change it as needed. Up to 8 

different periods for each day are allowed. Time periods cannot overlap. 
 To apply the same arming schedule to other days, select the intended 

day(s) right to Copy To. 
 To apply the same settings to other cameras, click Copy and select the 

desired camera(s). 

 Click Apply to save the settings. 
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Alarm Output 

 Click Alarm > Input/Output > Alarm Output. 

 Select the desired camera, and click  to set the alarm output 
parameters. 

 Select Monostable in the Relay Mode drop-down list. 

 

Item Description 

Default Status N.O./ N.C. 

Relay Mode Monostable, a basic pulse circuit with stable output 
state.  

Alarm Duration Alarms triggered by pulse output. 

Pulse 
Duration(ms) 

The duration of pulse signal. Drag the slider to 
adjust it within 100-900 milliseconds. 

 Select Bistable in the Relay Mode drop-down list. 
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Item Description 

Default Status N.O./ N.C. 

Relay Mode Bistable, an electronic circuit with two stable 
output states. 

Alarm Duration 

Custom: You may customize the alarm duration 
from 5 to 3600 seconds. 
Maximum: The alarm output lasts infinitely that 
needs to be turned off manually.  

Pulse 
Duration(ms) 

The duration of the alarm output after an alarm 
is triggered (only applicable when Custom is 
selected). 

 Click  under Arming Schedule and then set the time when 

actions will be triggered. 

 
NOTE! 
 The default schedule is 24×7 and you may change it as needed. Up to 8 

different periods for each day are allowed. Time periods cannot overlap. 
 To apply the same arming schedule to other days, select the intended 

day(s) right to Copy To. 
 To apply the same settings to other cameras, click Copy and select the 

desired camera(s). 

 Click Apply to save the settings. 

Motion Detection 

When enabled, a motion detection alarm occurs if an object inside the 

detection area moves to certain extent, and an alarm icon appears in the 

upper right corner. 

Motion detection is enabled on the NVR by default. Unless modified, the 

detection area covers the full screen, and recording is triggered only for 

the current camera. The settings remain if you disable motion detection 

and then enable it. 
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 Click Alarm > Motion. 

 Select the desired camera and then select Enable to enable motion 

detection. 

 Use the mouse to draw a detection area, and drag the slider to set 

detection sensitivity, target object size, and duration. The higher the 

sensitivity, the more likely a moving object will be detected. 

 

 Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 
NOTE! 
 The number of cameras that can be connected may vary with NVR model. 
 Actions that can be triggered may vary with alarm type. 

 

 (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

 
NOTE! 
 The default schedule is 24×7. You may change it as needed and set up to 

eight different periods for each day. Time periods cannot overlap. 
 To apply the same arming schedule to other days, select the intended 

day(s) right to Copy To. 

 

 Click Apply to save the settings. 

 (Optional) Click Copy to apply the same settings to other cameras. 
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Tampering Detection 

A tampering detection alarm occurs when the camera lens is covered. 

 Click Alarm > Tampering. 

 Select the desired camera and then select Enable to enable 

tampering detection. 

 

 Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

 (Optional) Click Copy to apply the same settings to other cameras. 

 Click Apply to save the settings. 

Human Body Detection 
Human body detection alarms occur when the presence of human beings 

is detected in the specified area. Only certain cameras support this 

function. 

 Click Alarm > Human Body Detection. 
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 Enable human body detection by selecting the check box 

 Click , and then draw detection area. 

 

NOTE! 
Only one detection area is allowed for each camera. 

 

 Set detection sensitivity. The higher the sensitivity, the more likely a 

human body will be detected. 

 Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

 Click Apply to save the settings. 

 

Video Loss 

A video loss alarm occurs when the NVR loses video signals from a camera. 

Video loss alarm is enabled by default. 

 Click Alarm > Video Loss. To disable video loss alarm for a channel, 

click , which then changes to . 
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 Click  under Trigger Actions and set action(s) to trigger. For more 

details, see Alarm-Triggered Actions. 

 
NOTE! 
Video loss alarm cannot trigger recording, preset, preview (live view) 
and snapshot actions for the current camera. 

 

 Click  under Arming Schedule and then set the time when 

actions will be triggered. 

 (Optional) Click Copy to apply the same settings to other cameras. 

Alert 

The NVR reports an alert when an event occurs in the system. The 

following are some alerts and their definitions in the system. 

 Running Out of Space: Less than 10% of disk space remains. 

 Space Used Up: No disk space. 

 Disk Offline: A disk is not properly connected or is damaged. 

 Disk Abnormal: A disk can be detected but cannot be accessed. 

 Illegal Access: A failed login attempt for a username that does not 

exist or a password that is incorrect. When more than five failed 

login attempts, the NVR will be locked and trigger an alarm. Please 

wait and try again after one minute. 

 Network Disconnected: Network connection is lost. 

 IP Conflict: Devices on the network use the same IP address. 

 Recording/Snapshot Abnormal: Storage resource cannot be found, 

for example, when all hard disks are removed, or when there is no 

disk in disk group 1 (see Disk Group for more information). 

Perform the following steps to configure an alert: 
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 Click Alarm > Alert. 

 Select an alert type, select the desired actions, and then select the 

camera(s) for which you want to enable alarm output. 

 
 Click Apply to save the settings. 

Audio Detection 

An audio detection alarm occurs when a camera detects a sudden change 

in sound volume. 

 Click Alarm > Audio Detection. 

 Select the camera and then select Enable to enable audio detection. 

 

 Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 
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 Select a detection type and adjust the settings as needed. 

Detection Type Description 

Sudden Rise An alarm occurs when the rise of volume exceeds 
the set value. 

Sudden Fall An alarm occurs when the fall of volume exceeds the 
set value. 

Sudden Change An alarm occurs when the volume rises or falls 
suddenly, and the amplitude exceeds the set value. 

Threshold An alarm occurs when the volume exceeds the set 
value. 

 Click Apply to save the settings. 

Buzzer 

The buzzer can be triggered by alarms to alert the user. Follow the steps 

to set how long the buzzer will buzz after it is triggered. 

 Click Alarm > Buzzer. 

 

 Set the duration as needed. The range is from 1 to 600 seconds. 

 Click Apply to save the settings. 

Doorbell Call 

Doorbell calling alarms are enabled by default on the NVR when a 

doorbell is connected. To disable doorbell calling alarm or change alarm 

settings, click Alarm > Doorbell Call. 
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People Present Alarm 

An alarm occurs when the number of people in a monitored area exceeds 

the preset value. 

 
NOTE! 

 This function is only available for cameras that support people flow 
counting. 

 Before using this function, you need to enable people flow counting in 
the VCA Config page first. 

1. Go to Alarm > People Present Alarm. 

 

2. Configure the related parameters. 

Item Description 

Select Camera All is selected by default. You may change it as 
needed. 

Trigger Actions Click  right to Trigger Actions and set action(s) 
to trigger. 

Arming Schedule Click  right to Arming Schedule and set the 
time when actions will be triggered. 

Enable Select the check box to enable people present 
alarm. 

People Present 
Alarm Threshold 

The maximum number of people allowed in a 
monitored area. An alarm occurs when the value 
exceeds the threshold. 

3. Click Apply to complete the above settings. 
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4. To view people flow counting results and other alarm information, 

click   on the screen toolbar in the preview page to go to the 

Shopping Mall Application page. 

Audio Detection 

An audio detection alarm occurs when a camera detects a sudden change 

in sound volume. 

 Click Alarm > Audio Detection. 

 Select the camera and then select Enable to enable audio detection. 

 

 Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

 Select a detection type and adjust the settings as needed. 

Detection Type Description 

Sudden Rise An alarm occurs when the rise of volume exceeds 
the set value. 

Sudden Fall An alarm occurs when the fall of volume exceeds the 
set value. 

Sudden Change An alarm occurs when the rise or fall of volume 
exceeds the set value. 

Threshold An alarm occurs when the volume exceeds the set 
value. 

 Click Apply to save the settings. 
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Alarm-Triggered Actions 

An alarm can trigger actions, for example, buzzer, recording, and preview. 

The supported actions may vary with NVR model. 

Alarm-Triggered Buzzer 

The NVR makes a buzzing sound when an alarm occurs. 

Alarm-Triggered E-mail 

The NVR e-mails an alarm message to a specified email address when an 

alarm occurs. 

Alarm-Triggered Pop-up Window 

A window pops up when an alarm occurs. 

Alarm-Triggered Recording 

The NVR records video from a specified camera when an alarm occurs. 

Alarm-Triggered Snapshot 

The NVR takes a snapshot when an alarm occurs. 

Alarm-Triggered Preset 

A PTZ camera rotates to a preset position when an alarm occurs. 

Alarm-Triggered Preview 

The NVR plays live video in full screen when an alarm occurs. 

Alarm-Triggered Alarm Output 

The NVR outputs an alarm to trigger actions by a third-party device when 

an alarm occurs. 

Manual Alarm 

Manual Alarm Output 

Follow the steps to trigger or clear an alarm output manually. 

 Right click and select Manual > Manual Alarm. 
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 To trigger an alarm output manually, select the desired channel and 

then click Trigger. To clear an alarm output manually, select the 

desired channel and then click Clear. 

Manual Buzzer 

Follow the steps to stop the buzzer manually. 

 Right click and select Manual > Buzzer. 

 Select the buzzer (in Started status) and then click Stop. 

10  VCA 

VCA Configuration 

VCA means Video Content Analysis. VCA functions include face 

recognition, perimeter protection, and exception detection.  

 Click VCA > VCA Config. 

 Choose Camera Side Analysis or NVR Side Analysis. 

 Camera Side Analysis: The analysis is performed by the camera. 

 NVR Side Analysis: The analysis is performed by the NVR. 

 
NOTE! 
 The checkbox of a function that is grayed out means that the 

function is not supported by the camera or the NVR. 
 NVR Side Analysis depends on device capability. Click VCA Config > 

Intelligence Usage to view details. 

 

 Click  to enter the configuration page of that function. 

Face Detection 

Face detection is used to detect and capture human faces in a specified 

surveillance area. Only certain cameras support this function. 
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 Select the detection area. You may choose full screen or specify an 

area to detect. If you select Specify Area, click Draw Area and then 

draw a detection area using the mouse. 

 Set face detection sensitivity. The higher the sensitivity, the more 

likely a face will be detected. 

 

NOTE! 
The lower the sensitivity, the less likely a side face or blurring face will 
be detected. Adjust detection sensitivity as needed to achieve optimal 
effects. 

 

 Configure trigger actions. Click  right to Trigger Actions and set 

action(s) to trigger. For more details, see Alarm-Triggered Actions. 

 Configure an arming schedule. Click  right to Arming Schedule 

and then set the time when actions will be triggered. 

 (Optional) Click  right to Advanced, and complete the settings. 
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 Min. Pupillary Distance: the minimum resolution between two 

pupils. The face with pupillary distance smaller than the value will 

not be captured. 

 Number of Snapshots: the total number of snapshots to take for a 

face during the detection. Up to 30 snapshots are allowed. 

 Face Selection: Enable face selection, choose selection mode, then 

complete the settings. 

 Effect Priority: During the face’ stay in the surveillance area, 
select and upload the face snapshots with best image quality. 
You can set the number of snapshots. 

 Speed Priority: Upload the best face snapshots within the time 
period from when the face enters the surveillance area to 
when the set time is up. 

 Periodic Priority: From the time when the face enters the 
surveillance area, select and upload one snapshot in every set 
time period.  

Cross Line Detection 

Cross line detection is used to detect and capture objects crossing a 

virtual line in a specified direction. 
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Camera Side Analysis 

Cameras that support smart intrusion prevention (SIP) can detect cross 

line behaviors for motor vehicles, non-motor vehicles, and pedestrians. 

 

NOTE! 
 Make sure the intelligent server of the camera is enabled by default 

and the platform communication type is in LAPI mode before 
connecting the camera. 

 To enable intelligent mark, go to System > Basic, and select 
Intelligent Mark. 

 

 Configure cross line detection. 

a. Click VCA > VCA Config. Click  right to Cross Line Detection 

to configure the parameters. 

b. Select a camera added by Uniview protocol, and select the 

Enable check box. 

c. Click  to draw a line in the left preview window. 

d. Set the parameters. 

Item Description 

Sensitivity The higher the sensitivity, the more likely cross line 
behaviors will be detected, and the more likely false 
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Item Description 
alarms will occur. The default value is 50. You may 
adjust it as needed to achieve optimal effects. 

Trigger 
Direction 

 A<>B: Triggers a snapshot when the object crosses the 
line from A to B. 

 B<>A, Triggers a snapshot when the object crosses the 
line from B to A.  

Priority 
Set the priority when there are several rules, including 
high, medium and low. Areas with high priority will be 
detected preferentially. 

Object Type Choose the detection object, including motor vehicle, 
non-motor vehicle, and pedestrian. 

e. Set the size filter.  

In the Size Filter tab, select a filter type and click   to set the 

percentage of the object size against the detection area size in the left 

preview window. Valid range for the maximum size and minimum size is 

20-9999 (assume the image size is 10000x10000). Only objects in the 

range of Max. Size and Min. Size will be captured. 

  

f.  Set alarm-triggered actions. Click  to go to the Trigger 

Actions page. 
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Item Description 

Alarm 
Sound 

This item is available for cameras that support alarm 
sound. 
Enable Alarm Sound, and select an alarm audio. The 
camera plays the alarm sound when an alarm occurs. 
The number of default audios may vary. Up to 5 audio 
files can be imported on the camera’s web interface. 

Alarm Light 

This item is available for cameras that support alarm 
light. 
Enable Alarm Light. The camera triggers alarm light 
when an alarm occurs.  

Others See Alarm-Triggered Actions for details. 

g. Modify the arming schedule. 

Click  right to Arming Schedule and then set the time when actions 

will be triggered. Click OK to return to the Cross Line Detection page. 

h. Click Apply to save the settings. 

 View captured snapshots in real time. 

a. To preview the captured snapshots in real time, right-click to 

return to the preview page, and right-click again to select Preview 

Mode > Smart, you can view snapshots in the right side of the 

preview page. 
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b. Click a thumbnail image to view more details. 

 Button Description 

Button Description 

 

This button appears only when snapshots triggered by SIP 
are displayed. To stop refreshing the snapshots, click 

 right and deselect Perimeter. 

 

Click to search snapshots and recordings. 

 

Click to configure VCA. 

 

Only clear the snapshots displayed in the preview page 
but not delete the captured snapshots.  

 Search the captured snapshots and recordings. 

a. Select VCA > VCA Search to go to the Behavior Search page. 

b. Select the desired camera, time, event type, and object type, 

and click Search. 
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NVR Side Analysis 

Use the NVR to detect cross line behaviors for motor vehicles, non-motor 

vehicles, and pedestrians.  

The operation steps are basically the same as those of camera side 

analysis, and some of the different steps are explained in the following. 

 Configure cross line detection. 

Item Description 

Sensitivity See Camera Side Analysis. 

Trigger 
Direction See Camera Side Analysis. 

Priority Set the priority when there are several rules. The rule 
with high priority will be detected preferentially. 

Object Type Object type includes motor vehicle, non-motor vehicle, 
and pedestrian. 

Filter Type See Camera Side Analysis. 

 View captured snapshots in real time. 

To preview the captured snapshots, select Preview Mode > Smart. The 

snapshot in the preview page is displayed as follows.  
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• The captured snapshot displayed on the right side is the original 
image, not the clipped thumbnail image. 

• The detailed information about thumbnail images only includes 
event type (cross line detection) and capture time, and not includes 

object type (motor vehicles, non-motorized vehicles, pedestrians) 

and channel number. 

 

Intrusion Detection 

Intrusion detection is used to detect objects entering specified area(s), 

and take a snapshot when the time threshold and percentage exceed the 

set value. 

Camera Side Analysis 

Cameras that support SIP can detect intrusion behaviors for motor 

vehicles, non-motor vehicles, and pedestrians. 

 

NOTE! 
 Make sure the intelligent server of the camera is enabled by default 

and the platform communication type is in LAPI mode before 
connecting the camera. 

 To enable intelligent mark, go to System > Basic, and select 
Intelligent Mark. 
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 Configure intrusion detection. 

a. Click VCA > VCA Config. Click  right to Intrusion detection to 
configure the parameters. 

b. Select a camera added by Uniview protocol, and select the 

Enable check box. 

c. Click  to draw an area in the left preview window. 

 

NOTE! 
Up to 4 detection areas are allowed, and up to 6 vertices in an area. 

d. Set the parameters. 

Item Description 

Sensitivity 

The higher the sensitivity, the more likely intrusion 
behaviors will be detected, and the more likely false 
alarms will occur. The default value is 50. You may 
adjust it as needed to achieve optimal effects. 

Time 
Threshold(s) 

Set the time threshold that an object stays in the 
detection area. If the time that the object stays in the 
detection area exceeds the threshold, an alarm will be 
triggered. 

Percentage 

Set the percentage of the size of the object against the 
size of the detection area. An alarm occurs when the 
percentage of the size of the object exceeds the set 
value. 

Priority 

Only available for cameras that support auto tracking. 
Set the priority when there are several rules, including 
high, medium and low. Areas with high priority will be 
detected preferentially. 

Object Type Choose the detection object, including motor vehicle, 
non-motor vehicle, and pedestrian. 

e. Set the size filter.  

In the Size Filter tab, select a filter type and click   to set the 

percentage of the object size against the detection area size in the left 
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preview window. Valid range for the maximum size and minimum size is 

20-9999 (assume the image size is 10000x10000). Only objects in the 

range of Max. Size and Min. Size will be captured. 

 

f. Set alarm-triggered actions. Click   to go to the Trigger 

Actions page. 

Item Description 

Alarm 
Sound 

This item is available for cameras that support alarm 
sound. 
Enable Alarm Sound, and select an alarm audio. The 
camera plays the alarm sound when an alarm occurs. 
The number of default audios may vary. Up to 5 audio 
files can be imported on the camera’s web interface. 

Alarm Light 

This item is available for cameras that support alarm 
light. 
Enable Alarm Light. The camera triggers alarm light 
when an alarm occurs. 

Others See Alarm-Triggered Actions for details. 

g. Modify the arming schedule. 

Click  right to Arming Schedule and then set the time when actions 

will be triggered. Click OK to return to the Intrusion Detection page. 
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h. Click Apply to save the settings. 

 View captured snapshots in real time. 

a. To preview the captured snapshots in real time, right-click to 

return to the preview page, and right-click again to select 

Preview Mode > Smart, you can view snapshots in the right 

side of the preview page. 

 

b. Click a thumbnail image to view more details. 

 Button Description 

Button Description 

 

This button appears only when snapshots triggered by 
SIP are displayed. To stop refreshing the snapshots, 
click  right and deselect Perimeter. 

 

Click to search snapshots and recordings. 

 

Click to configure VCA. 

 

Only clear the snapshots displayed in the preview page 
but not delete the captured snapshots. 

2. Search the captured snapshots and recordings. 
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a. Select VCA > VCA Search to go to the Behavior Search page. 

b. Select the desired camera, time, event type, and object type, 

and click Search. 

 

NVR Side Analysis 

Use the NVR to detect intrusion behaviors for motor vehicles, non-motor 

vehicles, and pedestrians.  

The operation steps are basically the same as those of camera side 

analysis, and some of the different steps are explained in the following. 

 Configure intrusion detection. 

Item Description 

Sensitivity See Camera Side Analysis. 

Trigger 
Direction See Camera Side Analysis. 

Percentage See Camera Side Analysis. 

Priority Set the priority when there are several rules. Areas with 
high priority will be detected preferentially. 

Object Type Object type includes motor vehicle, non-motor vehicle, 
and pedestrian. 

Filter Type See Camera Side Analysis. 

 View captured snapshots in real time. 

To preview the captured snapshots, select Preview Mode > Smart. The 

snapshot in the preview page is displayed as follows. 

• The captured snapshot displayed on the right side is the original 
image, not the clipped thumbnail image. 
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• Only display event type (intrusion detection) and capture time, not 
including object type (motor vehicles, non-motorized vehicles, 

pedestrians) and channel number. 

Enter Area Detection 

Enter area detection is used to detect and capture objects entering 

specified area(s). 

Camera Side Analysis 

Cameras that support SIP can detect entry behaviors for motor vehicles, 

non-motor vehicles, and pedestrians. 

 

NOTE! 
 Make sure the intelligent server of the camera is enabled by default 

and the platform communication type is in LAPI mode before 
connecting the camera. 

 To enable intelligent mark, go to System > Basic, and select 
Intelligent Mark. 

 

  

 Configure enter area detection. 

 Go to VCA > VCA Config. Click  right to Enter Area 

Detection to configure the parameters. 
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 Select a camera added by Uniview protocol, and select Enable 

check box.  

 Click  right to draw an area in the left preview window. 

 

NOTE! 
Up to 4 areas are allowed, and up to 6 vertices in an area. 

 Set the parameters. 

Item Description 

Sensitivity 

The higher the sensitivity, the more likely entry 
behaviors will be detected, and the more likely false 
alarms will occur. The default value is 50. You may 
adjust it as needed to achieve optimal effects. 

Priority 

Only available for cameras that support auto tracking. 
Set the priority when there are several rules, including 
high, medium and low. Areas with high priority will be 
detected preferentially. 

Object Type Choose the detection object, including motor vehicle, 
non-motor vehicle, and pedestrian. 

 Set the size filter. 

Select a filter type, and click  to set the percentage of an object size 

against the detection area size in the left preview window. Valid range for 

maximum size and minimum size is 20-9999 (assume the image size is 

10000x10000). Only objects in the range of Max. Size and Min. Size will 

be captured. 
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 Set alarm-triggered actions. Click  to go to the Trigger 

Actions page. 

Item Description 

Alarm 
Sound 

Enable Alarm Sound, and select an alarm audio. The 
camera plays the alarm sound when an alarm occurs. 
The number of default audios may vary. Up to 5 audio 
files can be imported on the camera’s web interface. 

Alarm Light 

This item is available for cameras that support alarm 
light. 
Enable Alarm Light. The camera triggers alarm light 
when an alarm occurs. 

Others See Alarm-Triggered Actions for details. 

 Modify the arming schedule. 

Click  right to Arming Schedule and then set the time when actions 

will be triggered. Click OK to return to the Enter Area Detection page. 

 Click Apply to save the settings. 

 View captured snapshots in real time. 

a. To preview the captured snapshots in real time, right-click to 

return to the preview page, and right-click again to select Preview 
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Mode > Smart, you can view snapshots in the right side of the 

preview page. 

  

b. Click a thumbnail image to view more details. 

 Button Description 

Button Description 

 

This button appears only when snapshots triggered by 
SIP are displayed. To stop refreshing the snapshots, 
click  right and deselect Perimeter. 

 

Click to search snapshots and recordings. 

 

Click to configure VCA. 

 

Only clear the snapshots displayed in the preview page 
but not delete the captured snapshots. 

 Search the captured images and recordings. 

 Select VCA > VCA Search to go to the Behavior Search page. 

 Select the desired camera, time, event type, and object type, 

and click Search. 
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NVR Side Analysis 

Use the NVR to detect cross line behaviors for motor vehicles, non-motor 

vehicles, and pedestrians. 

The operation steps are basically the same as those of camera side 

analysis, and some of the different steps are explained in the following. 

 Configure enter area detection. 

Item Description 

Sensitivity See Camera Side Analysis. 

Priority Set the priority when there are several rules. The rule 
with high priority will be detected preferentially. 

Object Type Object type includes motor vehicle, non-motor vehicle, 
and pedestrian. 

Filter Type See Camera Side Analysis. 

 View captured snapshots in real time. 

To preview the captured snapshots, select Preview Mode > Smart. The 

snapshot in the preview page is displayed as follows. 

• The captured snapshot displayed on the right side is the original 
image, not the clipped thumbnail image. 

• The detailed information about thumbnail images only includes 
event type (enter area detection) and capture time, and not 

includes object type (motor vehicles, non-motorized vehicles, 

pedestrians) and channel number. 

Leave Area Detection 

Leave area detection is used to detect and capture objects leaving 

specified area(s). 
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Camera Side Analysis 

Cameras that support SIP can detect leave area behaviors for motor 

vehicles, non-motor vehicles, and pedestrians. 

 

NOTE! 
 Make sure the intelligent server of the camera is enabled by default 

and the platform communication type is in LAPI mode before 
connecting the camera. 

 To enable intelligent mark, go to System > Basic, and select 
Intelligent Mark. 

 

  
For details, see Camera Side Analysis in Enter Area Detection. 

NVR Side Analysis 

Use the NVR to detect leave area behaviors for motor vehicles, non-motor 

vehicles, and pedestrians.  

For details, see NVR Side Analysis in Enter Area Detection. 

Auto Tracking 

Auto tracking detects moving objects in the scene and automatically 

tracks the first object detected. 
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 Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

 Set tracking mode (currently only Panoramic). Set tracking timeout 

and zoom ratio. 

 
NOTE! 
 Tracking Timeout(s) means the maximum length of time the camera tracks 

an object automatically. The range is 1-300 seconds and the default is 30 
seconds. When the tracking timeout is over, the camera stops tracking and 
restores the original scene and status. 

 Zoom means zoom ratio and includes Auto (default) and Current Zoom. 
Auto means the camera automatically adjusts the zoom ratio according to 
the tracking distance and thus captures more details on the tracking 
object; Current Zoom means the camera maintains the original zoom ratio 
during tracking and thus attends to the whole scene. 

 Click Apply to save the settings. 

People Flow Counting 

People flow counting is used to count people entering and/or leaving an 

area. Only certain NVR models support this function.  
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 Configure people flow counting. 

 Select VCA > VCA Config > People Flow Counting. 

 Select the desired camera. 

 Set the parameters. 

Item Description 

Direction of 
arrow 

 A->B: Count the number of people from A to B. 

 B->A: Count the number of people from B to A. 

Counting Type 

 Total: Show the number of people entering and 
leaving within the statistical time. 

 People entered: Only show the number of 
people entering within the statistical time. 

 People exited: Only show the number of people 
leaving within the statistical time. 

Reporting 
interval(s) 

The time interval at which the IPC reports data to 
the NVR. Then the NVR reports the result to an 
upper platform immediately. 

Enable Clear by 
Schedule 

Select the check box to reset people counting OSD 
at a specified time everyday. 

Clear Counting 
Result 

Clear people counting OSD immediately. It only 
changes the OSD and does not change report 
statistics. 

 Click  to draw a detection area in the left preview 

window.  

 View counting results. 
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 Select VCA > VCA Config > VCA Search > People Counting 

Report. 

 Select the camera, counting type (total, people exited or 

people entered), report type (hourly, daily, weekly, monthly, 

yearly), and statistical time. 

 You may choose to display search results in a chart or table. 

Click Count to view the results. 

 Counting Result in Chart 

 

 Counting Result in Table 

 

 To save the counting statistics to a connected USB storage 

device, click Backup. 
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Crowd Density Monitoring 

Crowd density monitoring is used to detect the number of people in a 

monitored area. When the number exceeds a certain value, the camera 

triggers an alarm and reports to the NVR. Only NVR models support this 

function. 

  

 Go to VCA > VCA Config > Crowd Density Monitoring. 

 Select the desired camera. 

 Click  to draw a detection area in the left preview window. 

 

NOTE! 
Only one closed detection area is allowed, and 3 to 6 vertices are allowed 
in a closed shape. 

 Click  right to Arming Schedule and then set the time when 

actions will be triggered. 

 Set the parameters. 

Item Description 

Reporting 
Interval 

IPCs report the data to the NVR at a certain interval, 
and then the NVR reports it to the upper platform 
immediately. 
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Item Description 

Alarm 
Parameters 

 Number of People for Minor Alarm: Set a value within 
1-40. 

 Number of People for Major Alarm: Must be greater 
than the number of people for minor alarm, and no 
more than 40.  

 Number of People for Critical Alarm: Must be greater 
than the number of people for major alarm, and no 
more than 40.  

Alarm 
Sound 

This item is available for cameras that support alarm 
sound. 
Enable Alarm Sound, and select an alarm audio. The 
camera plays the alarm sound when an alarm occurs. 
The number of default audios may vary. Up to 5 audio 
files can be imported on the camera’s web interface. 

Alarm Light 

This item is available for cameras that support alarm 
light. 
Enable Alarm Light. The camera triggers alarm light 
when an alarm occurs. 

 Click Apply to complete the settings. 

VCA Search 

VCA searches for data of each VCA function. Only certain NVR models 

support this function. The search result, application scenario and settings 

vary with the VCA function. 

Behavior Search 

Use behavior search to search for recordings triggered by detected 

behaviors. 

 Click VCA > VCA Search > Behavior. 

 Select camera(s), set a search period, select a search type, and then 

click Search. Search results are displayed. 
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 The search results are displayed as thumbnail images or in a table. 

Back up search results as needed.  

People Counting 

Use people counting to count people entering and/or leaving an area 

during a specified period (day, week or year). 

 Click VCA > VCA Search > Counting. 

 Select the camera, counting type (people entered or left), report 

type (daily, weekly, monthly or yearly), set a time period, and then 

click Count. Search results are displayed. You may choose to display 

search results in a chart or table. When you click a bar, statistics of 

the selected camera(s) are displayed 

  (Optional) To save the counting statistics to a connected USB 

storage device, click Backup. 

11  Network Configuration 

Network configuration is required if your NVR operates in a network. 

 
NOTE! 
The default IP address is 192.168.1.30 for NIC 1 and 192.168.2.30 for 
NIC 2, and likewise. 

Basic Configuration 

TCP/IP 

 Click Network > Basic. 

 Set the network parameters as needed. DHCP is enabled by default. 

You can choose a working mode if your NVR has two NICs: 

 Multi-address mode: The two NICs work independently and can be 

configured separately. Either NIC can be chosen as the default route, 
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and data will be forwarded through this NIC when the NVR connects 

to the extranet. 

 Load balance mode: The two NICs are bound to the same IP address 

and work together to share network traffic. 

 Net fault-tolerance mode: The two NICs are bound to the same IP 

address. In cases where one NIC fails, the other takes over service 

seamlessly from the faulty one to ensure network connectivity. 

 

 Click Apply to save the settings. 
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NOTE! 
 For an NVR with multiple NICs, you can configure the NICs and choose a 

default route (currently NIC1). 
 If your NVR has a PoE port or a switching port, you can configure an 

internal NIC IPv4 address. 

 

 
CAUTION! 
 If you switch the working mode, the enabled 802.1x and ARP protection 

will be disabled automatically. 
 The valid MTU ranges from 576 to 1500 (1280-1500 for IPv6). To use IPv6, 

make sure the NVR and PC can connect to each other using IPv6 addresses. 
To view live or recorded videos, make sure the IPv4 addresses are also 
connectable. 

 

DDNS 

If your NVR is connected to the Internet through PPPoE, the IP address of 

the network changes every time it connects to the ISP server without your 

awareness. This is inconvenient when you remotely access your NVR with 

an IP address. To avoid this issue, you can register with an DDNS server to 

obtain a domain name for your NVR and then access your NVR by visiting 

the domain name instead of an IP address (http://DDNS server 

address/NVR's domain name) using a web browser. 

 Click System > Network > DDNS. 

 Enable DDNS, select a DDNS type, and then complete other settings. 

 If the DDNS type is DynDNS or No-IP, enter the domain name, 

username and password. The domain name is the one that you have 

successfully registered at a domain name registration website (e.g., 

DynDNS). The username and password are those of the account you 

have registered at the domain name registration website (e.g., 

DynDNS). 
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 If the DDNS type is MyDDNS, enter a valid domain name for your 

NVR and then click Test to see if the domain name is available. 

 Click Apply to save the settings. 

Email 

After Email is enabled as a triggered action (in Trigger Actions windows) 

and configured properly, the NVR sends an email notification to specified 

email address(es) if an alarm occurs within the time period(s) set in the 

arming schedule. The email contains basic alarm information such as 

alarm type, alarm time, camera ID, and camera name, etc. 

Before using this function, make sure the NVR has a functional connection 

to an SMTP server with which you have a valid email account. Depending 

on the intended recipients, a connection to the Internet may be required. 

Only certain NVR models support this function. 

 Click Network > Basic > Email. 

 Configure the related parameters. If server authentication is 

required, you need to enter the correct username and password. 

Click Test to send a test email. Enter a valid SMTP server address and 

port number, and then select Enable TLS/SSL if required. 
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NOTE! 
 By default a 24×7 arming schedule is enabled. The NVR sends an email 

notification only in the arming period. 
 Select Attach Image if you want snapshots to be sent via email. Make sure 

Email and snapshot have been enabled in the Trigger Actions window. 
 Only certain NVR models support image attachment. You may click Test to 

check whether the email can be sent successfully. 

 

 Click Apply to save the settings. 
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Platform Configuration 

SNMP 

Use SNMP to connect to a platform and obtain system time. 

 Click Network > Platform > SNMP. Select Enable SNMP. 

 
 Select an SNMP type. 

 SNMPv2 

 Set Read Community Name and Write Community Name, which 

are used by the platform to read data on NVR. 

 Set trap community name and trap address. 

 SNMPv3 

 Set authentication password (for the platform to access the NVR) 

and encryption password (for encrypting data sent from the NVR 

to the platform). 

 Set trap community name and trap address. 

 Click Apply. 

Video&Image Database Local Config 

 Click Network > Platform > Video&Image Database Local Config. 
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 Use the default local ID and local port. Click  to set the 

parameters. 

 

Item Description 

Local ID 
NVR ID by default.  
It is used to connect the NVR to the upper database.  

Local Port 
5073 by default and you may change it as needed. The 
local port number must be the same as the camera’s 
port number. 

Channel ID 

Camera ID. It is used to connect cameras to the NVR. 
Note: Camera ID may vary with camera model and usage, 
which is provided by the upper platform according to the 
video&image database rules.  

Device Type 

 Collection Device: Used to capture faces and 
vehicles, focusing on faces. Install the camera 
according to application scenarios. 

 License Plate Recognition: Used to capture vehicles. 
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Item Description 
It is generally installed at the checkpoint of roads to 
capture motor vehicle license plates.  

 Select the desired camera and click  in the Advanced column. 

Then set the parameters. 

 
Item Description 

Longitude The longitude of the region where the camera 
is located (-180, 180). 

Latitude The latitude of the region where the camera is 
located (-90, 90). 

Administrative 
Division Code 

The administrative division code of the region 
where the camera is located. 

Location 
Up to 256 characters allowed, including digits 
(0-9), uppercase and lowercase letters (A-Z, a-
z), underscore (_) and hyphen (-). 

Checkpoint Put into 
Use The time when the camera puts into use. 
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Item Description 

Checkpoint Type 

Select the type of checkpoint device according 
to the actual situation (including 
international, interprovincial, intercity, intra-
city, inter-county, intra-county, and others). 

Checkpoint Usage Security checkpoint, traffic checkpoint, and 
others.  

Checkpoint Lanes The total number of lanes monitored by the 
camera. 

Authority Code The authority code of the region where the 
camera is located. 

 Click OK to complete the NVR settings.  

 Log in to the camera’s Web interface, and select Setup > Config 

Management > Photo Server. 

 Set the parameters. 

Item Description 

TMS Server Address The IP address of the NVR 

TMS Server Port The database port number configured on the 
NVR. 

Platform 
Communication Type Choose the correct type. 

LPR ID The database ID configured on the NVR. 

Device ID The camera ID configured on the NVR. 

Platform Access Code Use the default setting. 

Username Use the default setting. 
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 Click Save. Check the photo server status in the lower left corner. A 

green icon means the camera is connected to the database 

successfully.  

Video&Image Database Server 

Video&Image database server is used to connect to an upper platform 

for unified management of face and plate data.  

 Click Network > Platform > Video&Image Database Server. 

 
 Select Enable Video&Image Database Server, and complete the 

settings. 

Item Description 

Server Address The IP address of the upper database 
platform.  

Server Port The port number of the upper database 
platform. 

Username The username of the upper database 
platform. 

Password The password of the upper database 
platform. 

Report Feature Value Report feature information about the 
captured faces or license plates to the upper 
platform. 

Upload Original Image Upload the captured original images about 
face or license plate. 
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Upload Face Cutout Upload the clipped face images. 

 Click Apply to save the settings. 

Advanced Configuration 

PPPoE 

The NVR allows access through Point-to-Point over Ethernet (PPPoE). 

 Click Network > Advanced > PPPoE. 

 Enable PPPoE by selecting the check box. 

 Enter the username and password provided by your Internet Service 

Provider (ISP). Network information including IP address appears 

when dial-up succeeds. 

 
NOTE! 
If your NVR has multiple NICs, PPPoE dial-up will be implemented 
through the NIC specified as the default route. 

 

 Click Apply to save the settings. 

Port 

Normally the default port numbers need no modification. This function is 

mainly used together with the port mapping function. See Adding an IP 

Device for more details. 

 Click Network > Advanced > Port. 

 Configure ports as planned. Each port number must be unique. 



129 

 

 

 
NOTE! 
 A valid port number ranges from 1 to 65535, among which 21, 23, 2000, 

3702 and 60000 are reserved. 
 An RTSP URL can be used to view live video of a channel of the current 

NVR from another NVR. See Option 5 in Adding an IP Device for more 
information. 

 

 Click Apply to save the settings. 

Port Mapping 

Two port mapping methods are available:  

 Universal Plug and Play (UPnP) 

 Internal and external mapping 

UPnP 

UPnP enables the NVR to discover other devices on the network and 

establish network services such as data sharing and communication. 

To use UPnP in your NVR, you must enable UPnP in the connected router. 

With UPnP enabled for Network Address Translation (NAT), the ports on 

the NVR can be mapped automatically to the router, and computers can 

access your NVR from outside the LAN. 

 Click Network > Advanced. 

 UPnP is enabled by default. Select the desired mapping type from 

the drop-down list. To map ports manually, select Manual and then 

set external ports for the router. 
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NOTE! 
 Automatic mapping (Auto) is recommended. Ports will conflict if not 

configured properly. 
 For an NVR with multiple NICs, port mapping should be configured based 

on the NIC specified as the default route. 

 
 Click Refresh and check that Active is displayed for these ports under 

UPnP Status. 

 Click Apply to save the settings. 

Manual Port Mapping 

If your router does not support UPnP, then you need to configure internal 

and external ports manually. 

 
NOTE! 
 The principle of port mapping is that the internal and external ports of the 

NVR are consistent with that of the router. 
 Some routers may require the same internal and external ports for the 

NVR and the router. 

 

 Click Network > Advanced. 

 Select Manual for Mapping Mode, and then set external ports 

manually. 
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 Click Apply to save the settings. 

 
NOTE! 
After port mapping is completed, you may access the Web client of your 
NVR by entering the following information in the address bar of your 
web browser: router's WAN port IP address: external HTTP port. For 
example, if 10.2.2.10 is the IP address and 82 is the HTTP port, then you 
enter http://10.2.2.10:82. 

Multicast 

Multicast can be used to realize live view when the number of connecting 

Web clients exceeds the limit the NVR can accommodate. 

 Click Network > Advanced > Multicast. 

 Select the check box to enable multicast, and then enter the 

multicast IP and port number. 

 
 Click Apply to save the settings. 

 Log in to the Web client and set Live View Protocol to Multicast 

under Setup > Client. 

http://10.2.2.10:82/
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NOTE! 
Set the multicast IP correctly. Multicast address is class D address with 
the range 224.0.0.0 through 239.255.255.255; some are for special use: 
 224.0.1.0--238.255.255.255 can be used on the Internet. 
 224.0.0.0-244.0.0.255: only for use on LAN. 
 224.0.0.1: all-hosts group address, which refers to all the multicast-

capable hosts and routers on a physical network. 
 224.0.0.2: for all routers on this subnet. 
 224.0.0.5: for all OSPF routers. 
 224.0.0.13: for all PIMv2 routers. 
 239.0.0.0--239.255.255.255 are for private use like 192.168.x.x. 

 

FTP 

Use this function to automatically upload images to a preconfigured FTP 

server. Only certain NVR models support this function. 

 Click Network > Advanced > FTP. 

 Select the check box to enable FTP. 

 Enter the IP address of the FTP server, username and password, 

remote directory, and upload interval. 

 
NOTE! 
 Click Test to verify whether an FTP connection can be established. 
 If the remote directory is not specified, the system will create different 

folders directly by IP, time and camera. You may also specify a remote 
directly, for example, FTPtest/xxx/xxx, then the system will create the 
directory first and then create folders by IP, time and camera. 

 

 Select the desired camera and then click  right to Upload 
Schedule. In the Upload Schedule window, select the desired image 

type and set time periods. 
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NOTE! 
 If you select Event, Motion, Alarm or Video Loss, you also need to 

configure the corresponding alarm-triggered snapshot. For example, if 
you select Motion, you need to configure alarm-triggered snapshot (select 
Motion in the Edit Schedule window). 

 To apply the same settings to other days in a week, select the desired 
day(s) right to Copy To. 

 

 (Optional) Apply the same settings to other cameras by clicking  

right to Copy and then selecting desired cameras. 

 Click Apply to save the settings. 

 
NOTE! 

To apply the same settings to other cameras, click  right to Copy, 
select cameras and then click OK. 

 

12  Disk Configuration 

Disk Management 

View disk information, including total and free disk space, disk status, disk 

type, disk usage, and disk property. Admin users can format disks and edit 

disk property 

 Click Storage > Hard Disk. 
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 To add a disk, click Add. In the dialog box displayed, select disk usage 

(recording/snapshot or backup) and disk type (currently NAS only), 

enter the server address and directory, and then click Add. Up to 

eight NAS disks are allowed. 

 

 To edit disk property, click , and then modify disk usage 

(recording/snapshot or backup) and disk property (Read/Write, 

Read Only or Redundant) as needed. 

 
NOTE! 
 Disk property can be edited if the disk is used for recording/snapshot. 
 The Redundant property is available to certain NVR models. 
 You may use external eSATA disks for recording/snapshot or backup 

purpose and unmount them if necessary. eSATA disks and NAS disks 
cannot be used to create arrays. 
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 To format a disk, select the disk and then click Format. A 

confirmation message appears. Click Yes. 

 
NOTE! 
 Local disks will be formatted automatically when installed. Extended disks 

will not. 
 Format a disk with caution. All data will be removed. 

 

Array Configuration 

Only certain NVR models support RAID. The table below lists the 

supported RAID types and hard disks required. 

RAID HDD Qty 

RAID 0 2-8 

RAID 1 2 
RAID 5 3-8 

RAID 6 4-8 

RAID 10 4-16 (Must be an integral multiple of 2, 
e.g., 4, 8, 10, etc). 

RAID 50 6-16 
RAID 60 8-16 

 

Enabling RAID 

You need to enable RAID first. 

 Click Storage > Array. 

 Select the check box to enable RAID. A confirmation message 

appears. Click Yes. 

Creating an Array 

It is recommended to configure a hot spare disk to ensure reliable system 

operation and successful rebuilding in case an array fails. 
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 Click Storage > Array. 

 To create an array automatically, click One-click Create. 

 
NOTE! 
 There is no need to select disks when creating an array with One-click 

Create. The system identifies all usable disks. RAID 1 is created when two 
disks are available. When three or more disks are available, RAID 5 is 
created. If more than four disks are available, a global hot spare disk will 
be created. 

 Arrays created in this way are named ARRAYX, for example, ARRAY1, 
ARRAY2. 

 

 To create an array manually, select the desired disks and then click 

Create. In the window displayed, enter the array name, select the 

array type, and select local disks. Click OK to complete the setup. 

Note that no hot spare disk will be created automatically. Make sure 

all disks are selected to create array(s); otherwise, disk space will be 

wasted (because disks that are not selected will not be used for 

storage). 

Rebuilding an Array 

By checking array status you can determine whether maintenance is 

necessary.  

 
NOTE! 
To be alerted when an array is degraded or damaged, you can configure 
alarm-triggered action at Alarm > Alert. 

 

An array is in one of four statuses: normal, degraded, damaged, rebuild. 

The status is normal if no physical disk is lost. When the number of 

physical disks lost reaches the specified value, the array is considered 

damaged. The status between normal and damaged is degraded. A 

degraded array can be recovered to normal status through rebuilding. 
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NOTE! 
Take RAID 5 that consists of 4 disks as an example. The array is degraded 
when one disk is lost. When two disks are lost, the array is damaged. 

 

A degraded array can be automatically rebuilt in ten minutes if these 

conditions are met: a hot spare disk is available; the capacity of the hot 

spare disk is not less than that of any disk in the array. A degraded array 

without a hot spare disk can only be rebuilt manually under Storage > 

Array > Array. By default the first local disk that satisfies requirements is 

selected. 
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Deleting an Array 

 
CAUTION! 
Deleting an array will erase all data on it. 

 

 Click Storage > Array > Array. 

 Click  for the array to delete. A confirmation message appears. 
Click Yes. 

Disk Group 

Assign hard disks to a disk group and use the disk group to store 

recordings and snapshots of specified cameras. Different arrays can be 

assigned to different disk groups. 

Redundant disks cannot be assigned to any disk group. Disk group 

information will be initialized if any disk in the group is formatted. 

 Click Storage > Disk Group. 

 

 Select Enable Disk Group. By default all disks belong to Disk Group. 

 Click  for the disk to edit, and then select a group to which the 

disk will be assigned. 
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 Click Apply to save the settings. 

Space Allocation 

Allocate space to store videos and snapshots of a specified camera. 

 Click Storage > Allocate Space. 

 
 Select the desired camera and then set the maximum recording 

space and maximum image space. You can select a disk group only 

when disk group is enabled under Storage > Disk Group. For more 

information, see Advanced Configuration. 

 Click Apply to save the settings. 

 (Optional) Click Copy to apply the same settings to other camera(s). 
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Advanced Configuration 

Set whether to overwrite recordings or snapshots when storage is full. 

 Click Storage > Advanced. 

 
 Choose an option. 

Option Allocated 
Space Description 

Overwrite 

0 
The camera shares unallocated space, and its 
oldest recordings/snapshots will be 
overwritten when the space is used up. 

Other values 
The camera's oldest recordings/snapshots will 
be overwritten when its allocated space is 
used up. 

Stop 

0 
The camera shares unallocated space, and its 
oldest recordings/snapshots will still be 
overwritten when the space is used up. 

Other values 
The camera's new recordings/snapshots will 
not be saved when its allocated space is used 
up. 

 Click Apply to save the settings. 

13  System Configuration 

Basic Configuration 

 Click System > Basic. 

 Configure the parameters. 
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NOTE! 
 Only admin can set Enable Password. 
 If Enable Password is not selected, no password is required for local login 

at system startup. However, a username and password are still required 
when you log in after a logout. 

 Some NVR models support Intelligent Mark. When the NVR and IP camera 
are both enabled, the latest areas/lines or VCA data configured for face 
detection, intrusion detection, and cross line detection will be displayed 
on the Preview, Behavior and Alarm windows in real time. 

 Intelligent mark is displayed on the screen as areas/lines in different 
colors. Yellow means areas/lines configured for face detection, intrusion 
detection, and cross line detection; green means VCA data has changed 
but not triggered rules; red means rules are triggered in the configured 
area (rules are configured for VCA alarms), and VCA alarm has occurred. 

 You may also set startup Wizard here by clicking Wizard. 

 

 Click Apply to save the settings. 

Time Configuration 

Time 

 Click System > Time > Time. 
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 Select the correct time zone, and then set date and time formats and 

the system time. The following shows an example. 

 

 To use Network Time Protocol (NTP), enable auto update, set the 

address and port number of the NTP server, and the update interval. 

 Click Apply to save the settings. 

DST 

 Click System > Time > DST. 

 Enable DST by selecting the check box, and then set the start time, 

end time, and DST bias correctly.  

 Click Apply to save the settings. 

Time Synchronization 

Use this function to synchronize camera time with the NVR. Time sync is 

enabled by default, and cameras will synchronize time with the NVR 

after getting online, and then synchronize once every 30 minutes. 

 Click System > Time > Time Sync. 

 Select Sync Camera Time and then click Apply. 
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CAUTION! 

Use this function with caution if you have more than one NVR on the 
network. An IP camera synchronizing time with multiple NVRs at the 
same time will cause chaotic recordings. 

 

Serial Port Configuration 

Serial port settings in the NVR should be consistent with those in the 

connected serial device. Serial port configuration is required for PTZ 

control. 

 Click System > Serial. 

 Configure the parameters for the serial port. 

 
NOTE! 
You may set Port Usage to Keyboard to control a PTZ camera with a 
specialized surveillance keyboard. 

 

 Click Apply to save the settings. 

User Configuration 

Add, delete users or edit user permissions. Only admin can perform these 

operations. Device password is required for user configuration. 

A user type is a set of permissions in the system. When a user type is 

assigned to a user, this user has all the permissions specified for the user 

type. 

There are four user types in the system: 

 Admin: Default super administrator in the system, has full system 

access. Its initial password is 123456. 

 Default: Default user reserved in the system, cannot be created or 

deleted, and only has access to live view and two-way audio. If the 
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default user is denied access, the corresponding channel is locked 

when no user is logged in, and  appears in the window. 

 Operator: Has basic permissions and access to cameras. 

 Guest: Only has access to cameras by default. 

 Click System > User. 

 To add a user, click Add, and then set the username and password, 

select user type, permissions and whether to enable unlock pattern 

as needed. Click OK to save the settings.  

 

 To edit or delete a user, click  or  as needed. If you change the 

password for a user, the new password takes effect at the user's next 

login.  

Security Configuration 

IP Address Filtering  

Use this function to enhance security by allowing or forbidding access to 

the NVR from specified IP addresses. 

 Click System > Security > IP Address Filtering. 

 Select Enable IP Address Filtering, select Blocklist or Allowlist from 

the drop-down list, set the start and end IP addresses, and then click 

Add. 
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NOTE! 
 If Blocklist is selected, the NVR denies remote access from the IP 

address(es) on the list. 
 If Allowlist is selected, the NVR only allows remote access from the IP 

address(es) on the list. However, if Allowlist is selected with no IP address 
specified, remote access to the NVR will be denied. 

 

 
 Click Apply to save the settings. 

ONVIF Authentication 

Enable ONVIF authentication under System > Security > ONVIF Auth so a 

username and password will be required for ONVIF-based device access. 

Select the check box and then click Apply. 

 

802.1x 

802.1x is a port-based network access control protocol mainly used to 

solve authentication and security issues on LAN. 

Only certain NVR models support this function. Note that changing the 

NIC working mode will disable 802.1x automatically. 

 Click System > Security > 802.1x. 

 Select the desired NIC and select the check box to enable 802.1x. 
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 Select the EAPOL version, and then enter the username and 

password of the authentication server. 

 Click Apply to save the settings. 

ARP Protection 

ARP protocol is used to associate an IP address to a hardware MAC 

address. ARP attacks mainly occur on LAN, in which attackers use forged 

IP and MAC addresses. APR protection prevents this kind of attacks by 

verifying the gateway's MAC address in all access requests. 

Note that changing the NIC working mode will disable ARP protection 

automatically. 

 Click System > Security > ARP Protection. 

 

 Select the desired NIC and then select Enable ARP Protection. 

 Obtain the gateway's MAC address automatically, or select Custom 

and input the MAC address. 

 Click Apply to save the settings. 

Video Watermark 

Encrypt custom information in videos to prevent unauthorized alteration. 

 Click System > Security. 
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 Select the desired camera and then select Enable Watermark. 

 Enter watermark content. 

 Click Apply to save the settings. 

Hot Spare Configuration 

Only certain NVR models support this function. 

With hot spare configured, when the working device fails, the hot spare 

takes over service of the working data. When the working device restores 

normal status, it takes over service from the hot spare, and data saved to 

the hot spare during the period of failure is transferred back to the 

working device to ensure reliable and consistent data storage.  

 Click System > Hot Spare. 

 Select a working mode, Normal (default mode) for working device, 

or Hot Spare for hot spare device. 

 
Normal 

You must add a hot spare device after choosing this mode; otherwise, hot 

spare does not take effect. Click Custom Add and then enter device 
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information, including IP address, port number and password. The 

username is fixed to admin. Click Add. 

Hot Spare 

Select Hot Spare, and the current device will be a hot spare for other 

working devices. All the working devices that the current hot spare serves 

are listed. 

 

 
NOTE! 
 After the working mode is changed, the NVR will restart with some 

parameters and settings changed. 
 For a working device that switches to a hot spare, some of its functions 

will be unavailable, and some settings will be reset to defaults. 
 If multiple working device fail at the same time with only one hot spare 

device available, one working device gets backup at a time. 

 

14  System Maintenance 

System Information 

Click Maintain > System Info to view the basic NVR information for 

maintenance purpose. 

Basic Info 

View the basic information such as the device model, serial number, 

firmware version, build date and operation time. 
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Camera Status 

Click the Camera tab to view camera status (online or offline with 

possible offline cause) and status of alarm functions such as motion 

detecion, tampering, video loss and audio detection. Off means 

disabled, and On means enabled. 

 

Recording Status 

Click the Recording tab to view recording status and stream settings. 
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Online User 

Click the Online User tab for information about users who are currently 

logged in. 

 

Disk Status 

Click the Disk tab to view the hard disk status and disk properties. 
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Network Information 

Network Traffic 

Click Maintain > Network Info > Network Traffic to view network traffic 

information. 

 

Network Detection 

 Click Maintain > Network Info > Net Detect. 

 

 To test network delay and packet loss rate, enter the test address 

and then click Test.  

 
NOTE! 
The test packet size is 3000 bytes by default and can be changed as 
needed. 
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 View test results.  

The system will automatically pack the data when the test ends or test 

duration is up. You can view the packet loss rate and network latency of 

the current camera in a chart. 

 To capture and save packets, select the USB storage device, specify 

the port number and IP address, and then click  right to the 

desired NIC. The captured packets are saved as a backup file in the 

root directory of the USB storage device. You may click Open to view 

the file. 

 Export test results.  

 Click Export to the Backup page. 

 Select a partition and export format. Click Backup to export 

the network test results to the USB storage device. 

 

 
NOTE! 
 The packet size is 1520 byes by default and can be changed as 

needed. 
 The backup file of the captured packets is named in NIC 

name_time.pcap format. 
 Packets cannot be captured if it is already started on the Web 

interface. 
 If you use PPPoE, a virtual NIC will appear in the list after the dial-

up succeeds, and you may capture packets sent to and from this 
NIC. 

 

Network Settings 

Click Maintain > Network Info > Network to view network settings. 
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Network Statistics 

Click Maintain > Network Info > Network Statistics. Bandwidth usage 

statistics are displayed. 

 

 
NOTE! 
 Insufficient receiving bandwidth (Idle Receive Bandwidth) may cause the 

connected cameras to be offline. 
 When the sending bandwidth (Idle Send Bandwidth) is insufficient, 

remote live view, playback or download may fail on the NVR. 

 

Log Query 

Logs contain information about user-performed operations and device 

status. By analyzing logs, you can keep track of device operation status 

and view detailed alarm information. 

 Click Maintain > Log > Log 

 Set query conditions, including the start and end times, main type 

and sub type. 

 Click Search. 
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 If  is displayed under Play, you may click  to view the 

recording that started one minute before the alarm time and ended 

ten minutes after the alarm time.  means this function is not 

available. 

 To export logs to an external storage device, click Log Backup, set 

the export destination and format, and then click Backup. 

System Restoration 

Use this function to restore some or all factory default settings. The NVR 

will restart automatically to complete this operation. Recordings and 

operation logs will not be deleted. 

 Click Maintain > Restore. 

 Click Default to restore factory default settings except network and 

user settings or click Factory Default to restore all factory default 

settings. 

Automatic Maintenance 

Set the NVR to restart as scheduled and delete files (including recordings 

and snapshots) as needed. Only admin can perform this operation. 
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 Click Maintain > Auto-Function. 

 Set an auto-restart time and choose a way to delete files 

automatically. 

 

 
CAUTION! 
Files deleted automatically cannot be recovered. 

 

System Upgrade 

Upgrade the device locally (using an upgrade file saved in a USB storage 

device) or by cloud (through a cloud server). 

 
CAUTION! 
Make sure power is not interrupted during upgrade. A power failure 
during system upgrade may cause startup failure. Use an Uninterrupted 
Power Supply (UPS) if necessary. 

 

NVR Upgrade 

 Click Maintain > Upgrade. 

 Choose Cloud or Local. 

 Cloud upgrade 

Click Check for Update to see whether a new version is available. Click 

Upgrade to start upgrade if a newer version is displayed.  
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NOTE! 

Before you begin, ensure that the NVR is connected to a fully functional 
DNS server (configured under System > Network). 
The time that a cloud upgrade takes is affected by network connection 
status. 

 

 Local upgrade 

Select the directory where the upgrade file is, click Upgrade to start 

upgrade. 

 

Camera Upgrade 

Click Check to see if the version of the connected IP camera is up to date. 

You may upgrade cameras by cloud ( ) or by disk ( ) one by one, or 

select multiple cameras and then click Upgrade by Cloud or Upgrade By 

Disk to upgrade cameras in batches. 
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Hard Disk Detection 

S.M.A.R.T. Test 

Click Maintain > HDD > S.M.A.R.T. Test to do S.M.A.R.T. test. 

S.M.A.R.T. (enabled by default) checks the head, platter, motor, and circuit 

of hard disks to evaluate their health status. The overall evaluation results 

include Healthy, Failure, and Bad Sectors. It is recommended to replace 

the disk immediately if the status is Failure. 

 

 
NOTE! 
 Some hard disks only support some of the test items. 
 The system provides three test types: Short, Extended, and Conveyance. 

Extended tests detect more thoroughly and thus take longer time than 
Short tests. Conveyance tests mainly detect data transmission problems. 

 

 
CAUTION! 
Using a faulty disk is risky. Faulty disks should be replaced immediately. 
Contact your local dealer for information about hard disks. 

 

Bad Sector Detection 

Bad sector detection checks for bad sectors in hard disks. 

 Click Maintain > HDD > Bad Sector Detect. 
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 Select the desired disk and detection type, and then click Detect to 

start detection. Click Stop if you want to stop. 

 

 
CAUTION! 
The detection stops automatically when the error count reaches 100. 

One-Click Collect 

Collect the diagnosis information of IPC and NVR with one click. 
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15  Shutdown 

 Press the button switch on the rear panel will shut down the NVR. 

 CAUTION! 
Unsaved settings will be lost if the NVR is shut down unexpectedly, for 
example, due to a power failure. An incorrect shutdown during a 
system upgrade may cause startup failures. 
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Part II Web-Based Operations 

1  Before You Begin 

You may access and manage your NVR remotely using a web browser on 

a PC (through the Web interface). Check the following before you begin: 

 Access will be authenticated during login, and operation permissions 

will be required. 

 The PC is operating properly and has a network connection to the 

NVR. 

 The PC uses an operating system of Windows 7 or later. 

 Chrome 60 or later is recommended. You may also use Firefox 60 or 

later, Microsoft Internet Explorer 10.0 or later, Edge 79 or later. 

 A 32-bit or 64-bit Web browser is required if you are using a 64-bit 

operating system. 

 
NOTE! 
 The parameters that are grayed out on the Web GUI cannot be modified. 

The parameters and values displayed may vary with NVR model. 
 The figures are for illustration purpose only and may vary with NVR model. 
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2  Login 

 Open a Web browser on your PC and browse to the login page by 

entering the IP address (192.168.1.30 by default) of your NVR. 

You may need to install a plug-in as prompted at your first login. Close 

the Web browser when the installation starts. 

 In the login dialog box, enter the correct username and password 

(123456 for admin) and then click Login. 

 
CAUTION! 
The default password is intended only for your first login. We strongly 
recommend you set a strong password to ensure account security. 
 Strong: contains at least 8 characters from at least three of the four types: 

upper-case letter, lower-case letter, special character, and digit. 
 Weak: contains at least 8 characters from two of the four types: upper-

case letter, lower-case letter, special character, and digit. 
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3  Live View 

The Live View page is displayed when you are logged in. The following 

figure shows an example. 

 

 

Table 3–1 Live View Window Control Buttons 

Button Description  Button  Description  

 

Two-way audio  /  Main/Sub stream 

/  
Start or stop live 
view in all 
windows 

/  
Previous and next 
screen 

 

Switch screen 
layout  Full screen 

 

Select stream 
type  

Shows the current 
frame rate, bit 
rate, resolution, 
and packet loss 
rate 

 

Take a snapshot  Start zoom 
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Button Description  Button  Description  

 

Local recording /  
Turn on or off 
audio; adjust 
sound volume. 

/  
Adjust MIC 
volume  3D positioning 

/
 

Open or close the 
control panel – – 

 

 
NOTE! 

 The  icon means two-way audio is available. Click to start two-way audio 
with the NVR or a camera (depending on where the icon is displayed). 

 Only the main stream  is displayed when the camera is offline or it 
supports only one stream. 

 Snapshots are saved in a snapshot file folder named by the IP address, and 
the snapshot file is named in this format: Camera ID_ time. By default, 
snapshots are saved in this directory: \Snap\IP\Camera ID_time. The time 
is in YYYYMMDDHHMMSSMS format. 

 Local recordings are saved in a recording file folder named by the IP 
address, and the recording file is named in this format: Camera ID_S 
recording start time_E recording end time. By default, recordings are 
saved in this directory: \Record\IP\Camera ID_S recording start time_E 
recording end time. The recording start and end times are in 
YYYYMMDDHHMMSSMS format. 
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4  Playback 

Click Playback on the top to show the Playback page. The following figure 

shows an example. 

 

Table 4–1 Playback Control Buttons 

Button Description Button Description 

/  Play/Pause  Stop 

 

Reverse /  
Slow down or speed 
up 

/  
Rewind or 
forward 30 
seconds 

/  
Rewind or forward 
by frame  

/  
Previous or 
next period /  Clip video/pause 

 

Save video 
clip  Take a snapshot 

 

Zoom  
Adjust sound 
volume; turn on or 
off sound 
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5  Configuration 

Click Setup on the top, and then click the menus on the left to configure 

parameters. 
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Appendix A Typical Applications 

Typical Application 1 

 

The NVR, IP cameras, and PC are connected on a private network (or LAN). 

The IP cameras can be connected to the NVR directly or via a switch. And 

you manage the NVR and the connected IP cameras through the monitor 

or using a web browser on the PC. 

Typical Application 2 

 

 

Monitor 

Switch 

PC 

IPC1 

IPCn 

NVR 

IPCn 

IPC1 

Switch 

Surveillance 
management 
software 

Monitor 

NVR 

IPCn 

IPC1 

IPC 
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The NVR, IP cameras, and PC are connected on a private network (or LAN). 

The IP cameras can be connected to the NVR directly or via a switch. The 

PC is installed with surveillance management software. You can manage 

the NVR and the connected IP cameras using the surveillance software or 

through the monitor. 

Typical Application 3 

 

The NVR and the connected IP cameras are located on a private network 

(or LAN), and you manage these devices through the cloud server, a cloud 

solution for device management over Internet. After registering a cloud 

account and properly configuring your network devices (including router), 

you can manage your NVR and the connected IP cameras from a PC or a 

mobile phone. 

Cloud server 

Internet 

Mobile phone 

Web 

Mobile phone 

NVR 

IPC 

IPC 
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Appendix B Acronyms 

Acronym Description  

CBR Constant Bit Rate 

DDNS Dynamic Domain Name Service 

DHCP Dynamic Host Configuration Protocol 

DST Daylight Saving Time 

DVS Digital Video Server 

FTP File Transfer Protocol 

HDMI High Definition Multimedia Interface 

HTTPS Hypertext Transfer Protocol Over Secure Sockets 
Layer 

IPC IP Camera 

JPEG Joint Photographic Experts Group 

MTU Maximum Transfer Unit 

NAT Network Address Translation 

NIC Network Interface Card 

NTP Network Time Protocol  

NVR Network Video Recorder 

ONVIF Open Network Video Interface Forum 

PoE Power over Ethernet 

PPPoE Point-to-Point Protocol over Ethernet 

PTZ Pan, Tilt, Zoom 

RAID Redundant Arrays of Independent Disks 

RTSP Real-Time Streaming Protocol 

SDK Software Development Kit 

S.M.A.R.T. Self-Monitoring, Analysis and Reporting Technology 

UPnP Universal Plug-and-Play 

USB Universal Serial Bus 

VGA Video Graphics Array 

VBR Variable Bit Rate 
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Appendix C FAQs 

Problem Possible Cause and Solution 

Forgot the login 
password 

Click Forgot Password in the login page as admin, 
then follow the on screen instructions to retrieve 
password. 

The Web plugin 
(ActiveX) cannot be 
loaded. 

 Close your web browser when the 
installation starts. 

 Disable the firewall and close the anti-virus 
program on your computer. 

 Enable your Internet Explorer (IE) to check 
for newer versions of the stored pages 
every time you visit the webpage (Tools > 
Internet Options > General > Settings). 

 Add your NVR's IP address to the trusted 
sites in your IE (Tools > Internet Options > 
Security). 

 Add your NVR's IP address to the 
Compatibility View list in your IE (Tools > 
Compatibility View Settings). 

 Clear your IE's cache. 

No images are displayed 
in live view on the Web 
interface. 

Check if the bit rate is 0Mbps in the live view 
window. 

 If yes, check if the firewall has been 
disabled, and the anti-virus program has 
been stopped on your computer. 

 If not, maybe it is because the graphics 
card driver on your computer is not 
working properly. Try installing the driver 
again. 
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Problem Possible Cause and Solution 

A camera is offline, and 
No Link is displayed. 

Click Maintain > System Info > Camera. The 
cause is displayed under Status. Common causes 
include disconnected network, incorrect 
username or password, weak password, 
insufficient bandwidth. 

 Check network connection and network 
configurations. 

 If it indicates incorrect username or 
password, check that the camera password 
set in the NVR is the one used to access the 
camera's Web interface. 

 If it indicates denied access for weak 
password, log in to the camera's Web 
interface and set a strong password. 

 If it indicates insufficient bandwidth, delete 
other online IP devices in the NVR. 

The NVR displays live 
video for some cameras 
and No Resource for 
others. 

 Set the camera to encode the sub stream, 
and decrease its resolution to D1. 

 Set the NVR to use the sub stream first for 
live view. 

A camera goes online 
and offline repeatedly. 

 Check if network connection is stable. 

 Upgrade the firmware for the camera and 
the NVR. Contact your dealer for the latest 
versions. 

Live view is normal, but 
the recording cannot be 
found. 

 Check that a recording schedule has been 
properly configured.  

 Check if the time and time zone configured 
in the NVR are correct. 

 Check if the hard disk storing the recording 
has been damaged. 

 Check if the desired recording has been 
overwritten. 
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Problem Possible Cause and Solution 

Motion detection is not 
effective. 

 Check that motion detection is enabled, 
and the motion detection area is properly 
configured. 

 Check that detection sensitivity is properly 
set. 

 Check that the arming schedule is properly 
configured. 

A hard disk cannot be 
identified by the NVR. 

 Use the power adapter delivered with your 
NVR. 

 Power down the NVR and then mount the 
hard disk again. 

 Try another disk slot. 

 The disk is not compatible with your NVR. 
Contact your dealer for a list of compatible 
disk models. 

The mouse does not 
work. 

 Use the mouse delivered with your NVR. 

 Make sure no cable is extended. 
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	3. Click a color icon on the right under the Edit button and then draw a schedule on the left. You may also click Edit and set schedule details in the Edit Schedule window.
	4. Click Apply.
	5. (Optional) Click Copy to apply the same settings to other cameras.

	Scheduled Recording and Snapshot
	Scheduled Recording
	Scheduled Snapshot

	Motion Detection Recording and Snapshot
	Motion Detection Recording
	1. Click Alarm > Motion.
	2. Select the camera from the list, and then select the check box to enable motion detection.
	3. In the preview window on the left side, click and drag your mouse to specify a motion detection area (red grid). Use the slider to adjust detection sensitivity.
	4. Configure motion detection recording: click  right to Trigger Actions, click the Recording tab, select the desired camera, and then click OK.
	5. (Optional) Configure an arming schedule (time when actions will be triggered): click  right to Arming Schedule and then set time periods as needed.
	6. Set a recording schedule under Storage > Recording. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Motion. The set schedule appears in green, which stands for motion detection recording. The following figure sho...

	Motion Detection Snapshot
	1. Set motion detection snapshot under Alarm > Motion: click  right to Trigger Actions. In the window displayed, click the Snapshot tab, select the desired camera, and then click OK.
	2. Set a snapshot schedule under Storage > Snapshot. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Motion.


	Alarm Triggered Recording and Snapshot
	Alarm Input
	1. Click Alarm > Input/Output > Alarm Input.
	2. Select the desired camera, and click  to configure alarm input parameters.
	3. Click  under Trigger Actions and then set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. Click  under Arming Schedule and then set the time when actions will be triggered.
	5. Click Apply to save the settings.

	Alarm Output
	1. Click Alarm > Input/Output > Alarm Output.
	2. Select the desired camera, and click  to set the alarm output parameters.
	3. Click  under Arming Schedule and then set the time when actions will be triggered.
	4. Click Apply to save the settings.


	Motion Detection
	1. Click Alarm > Motion.
	3. Use the mouse to draw a detection area, and drag the slider to set detection sensitivity, target object size, and duration. The higher the sensitivity, the more likely a moving object will be detected.
	4. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	5. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	6. Click Apply to save the settings.
	7. (Optional) Click Copy to apply the same settings to other cameras.

	Tampering Detection
	1. Click Alarm > Tampering.
	2. Select the desired camera and then select Enable to enable tampering detection.
	3. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	5. (Optional) Click Copy to apply the same settings to other cameras.
	6. Click Apply to save the settings.

	Human Body Detection
	1. Click Alarm > Human Body Detection.
	2. Enable human body detection by selecting the check box
	3. Click , and then draw detection area.
	4. Set detection sensitivity. The higher the sensitivity, the more likely a human body will be detected.
	5. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	6. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	7. Click Apply to save the settings.

	Video Loss
	1. Click Alarm > Video Loss. To disable video loss alarm for a channel, click , which then changes to .
	2. Click  under Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	3. Click  under Arming Schedule and then set the time when actions will be triggered.
	4. (Optional) Click Copy to apply the same settings to other cameras.
	Alarm Triggered Recording
	1. Click Alarm > Input/Output > Alarm Input.
	2. Set alarm input: click  for the desired camera. In the window displayed, select Enable and One-Click Disarming, set alarm input name, select N.O. (normally open) or N.C. (normally closed) trigger mode, and then click OK.
	3. Set alarm triggered recording: click  under Trigger Actions. In the window displayed, click the Recording tab, select the desired camera, and then click OK.
	4. Set a schedule under Storage > Recording. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Alarm. The set schedule appears in red, which stands for alarm-triggered recording. The following shows an example.

	Alarm Triggered Snapshot
	1. Set alarm triggered snapshot: Click  under Trigger Actions. In the window displayed, click the Snapshot tab, select the desired camera, and then click OK.
	2. Set a snapshot schedule under Storage > Snapshot. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Alarm.


	Manual Recording and Snapshot
	Manual Recording
	Manual Snapshot

	Holiday Recording and Snapshot
	Holiday Recording
	1. Click System > Time > Holiday.
	2. Click the Add button in the lower right corner. The Holiday window is displayed. Complete the settings including the holiday name, start and end dates. By default a holiday is enabled when added and does not repeat.
	3. Click OK. The holiday appears in the list.
	4. Click Storage > Recording and then set a recording schedule as described in Draw or Edit a Schedule. Make sure Holiday is selected in the Select Day drop-down list. In the following example, motion detection recording is enabled on the set holiday.

	Holiday Snapshot

	Other Recording and Snapshot Types

	7   Playback
	Instant Playback
	1. Click the desired window, and then click  on the toolbar to start instant playback.
	2. You may drag the slider to control the progress. Pause and resume as needed.

	Playback Toolbar
	Playback by Camera and Date
	1. Click on the preview window, then right click and choose Playback to start playback.
	2. Select the desired date on the calendar and then click  to start playback. Double-clicking the date will start playback directly.

	Playback in Corridor Mode
	1. In the playback window, select Corridor above the progress bar.
	2. Select cameras and then double-click the desired date to start playback.

	Playback by Tag
	Adding a Tag
	1. Right-click and then click choose Playback.
	2. Click  on the window toolbar, and then set the tag name.
	3. To manage the added tags, click  on the screen toolbar, and then rename or delete tags as needed.

	Playback by Tag
	1. In the playback window, click Video Retrieval, select Tag Search from the drop-down list in the upper left corner.
	2. Select cameras, set the time period, and then click Search. Search results, if there are any, are displayed with names of cameras and tags.
	3. Click  for the desired tag to start playback. You may use the Start Before and Stop After drop-down lists to set when the tagged video starts and ends.


	Playback by Motion Detection
	1. In the playback window, click Video Retrieval, select Motion from the drop-down list in the upper left corner.
	2. Select the desired camera, set the time period, and then click Search.
	3. Click  for the desired recording to start playback.

	Playback by Video Loss
	1. In the playback window, click Video Retrieval, select Video Loss from the drop-down list in the upper left corner.
	2. Select the desired camera, set the time period, and then click Search.
	3. Click  for the desired recording to start playback.

	Playback by Smart Search
	1. In the playback window, select Smart above the progress bar.
	2. Click  for the desired camera to start smart playback.
	3. Click . The smart search window is displayed. By default, the full screen is the smart search area. To clear all, click ; to restore the full-screen search area, click .
	4. Set smart search rules, including detection area and sensitivity.
	5. Click  to start search. To quit, click

	Playback by External File
	1. In the playback window, click  on the screen toolbar.
	2. Click Refresh and then wait for the NVR to read the external storage device.
	3. Select the desired recording file and then click  to start playback.

	Playback by Image
	1. In the playback window, click Video Retrieval, select Picture Search from the drop-down list in the upper left corner.
	2. Select a type from the Type drop-down list in the upper right corner.
	3. Select the desired camera(s), set the desired time period, and then click Search.
	4. Click the desired file to start playback.

	File Management
	1. Take snapshot during playback.
	a. In the playback page, play the recording until the desired image appears.
	b. Click  in the playback window to take a snapshot.
	c. Click  and then click the Playback Image tab to view the snapshot.
	d. Select the desired image file(s) and then click Backup to save them to the storage device.

	2. Lock files.
	a. Play the recording you want to lock.
	b. Click  in the playback window.
	c. Click  and then click the Locked File tab to view the locked file. To unlock a file, click , and the icon changes to . To back up a file, select the file and then click Backup.



	8   Backup
	Recording Backup
	Normal Backup
	1. Click Backup > Recording. All cameras are selected by default.
	2. Set search conditions and then click Search. Search results are displayed.
	3. Select the desired recording(s) and then click Backup.
	4. Select a partition.

	Video Backup
	1. Open the playback window. For the detailed steps, see Playback.
	2. After playback starts, click  on the playback toolbar to clip videos.
	3. Click  and then click the Video Clip tab to view video clips.
	4. Select the desired video clip(s) and then click Backup.
	5. Select a destination in the USB storage device and then click Backup. The selected video clips are saved to the specified directory.


	Image Backup
	1. Click Backup > Image.
	2. Set search conditions and then click Search. Search results are displayed.
	3. Select the desired file(s) and then click Backup.
	4. Select a destination in the USB storage device and then click Backup. The selected files are saved to the specified directory.


	9   Alarm
	Alarm Input and Output
	Alarm Input
	1. Click Alarm > Input/Output > Alarm Input.
	2. Select the desired camera, and click  to configure alarm input parameters.
	3. Click  under Trigger Actions and then set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. Click  under Arming Schedule and then set the time when actions will be triggered.
	5. Click Apply to save the settings.

	Alarm Output
	1. Click Alarm > Input/Output > Alarm Output.
	2. Select the desired camera, and click  to set the alarm output parameters.
	3. Click  under Arming Schedule and then set the time when actions will be triggered.
	4. Click Apply to save the settings.


	Motion Detection
	5. Click Alarm > Motion.
	7. Use the mouse to draw a detection area, and drag the slider to set detection sensitivity, target object size, and duration. The higher the sensitivity, the more likely a moving object will be detected.
	8. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	9. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	10. Click Apply to save the settings.
	11. (Optional) Click Copy to apply the same settings to other cameras.

	Tampering Detection
	12. Click Alarm > Tampering.
	13. Select the desired camera and then select Enable to enable tampering detection.
	14. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	15. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	16. (Optional) Click Copy to apply the same settings to other cameras.
	17. Click Apply to save the settings.

	Human Body Detection
	1. Click Alarm > Human Body Detection.
	2. Enable human body detection by selecting the check box
	3. Click , and then draw detection area.
	4. Set detection sensitivity. The higher the sensitivity, the more likely a human body will be detected.
	5. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	6. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	7. Click Apply to save the settings.

	Video Loss
	8. Click Alarm > Video Loss. To disable video loss alarm for a channel, click , which then changes to .
	9. Click  under Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	10. Click  under Arming Schedule and then set the time when actions will be triggered.
	11. (Optional) Click Copy to apply the same settings to other cameras.

	Alert
	1. Click Alarm > Alert.
	2. Select an alert type, select the desired actions, and then select the camera(s) for which you want to enable alarm output.
	3. Click Apply to save the settings.

	Audio Detection
	1. Click Alarm > Audio Detection.
	3. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	5. Select a detection type and adjust the settings as needed.
	6. Click Apply to save the settings.

	Buzzer
	1. Click Alarm > Buzzer.
	2. Set the duration as needed. The range is from 1 to 600 seconds.
	3. Click Apply to save the settings.

	Doorbell Call
	People Present Alarm
	1. Go to Alarm > People Present Alarm.
	2. Configure the related parameters.
	3. Click Apply to complete the above settings.
	4. To view people flow counting results and other alarm information, click  on the screen toolbar in the preview page to go to the Shopping Mall Application page.
	Audio Detection
	1. Click Alarm > Audio Detection.
	3. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	5. Select a detection type and adjust the settings as needed.
	6. Click Apply to save the settings.


	Alarm-Triggered Actions
	Alarm-Triggered Buzzer
	Alarm-Triggered E-mail
	Alarm-Triggered Pop-up Window
	Alarm-Triggered Recording
	Alarm-Triggered Snapshot
	Alarm-Triggered Preset
	Alarm-Triggered Preview
	Alarm-Triggered Alarm Output

	Manual Alarm
	Manual Alarm Output
	1. Right click and select Manual > Manual Alarm.
	2. To trigger an alarm output manually, select the desired channel and then click Trigger. To clear an alarm output manually, select the desired channel and then click Clear.

	Manual Buzzer
	1. Right click and select Manual > Buzzer.
	2. Select the buzzer (in Started status) and then click Stop.



	10   VCA
	VCA Configuration
	1. Click VCA > VCA Config.
	2. Choose Camera Side Analysis or NVR Side Analysis.
	3. Click  to enter the configuration page of that function.
	Face Detection
	1. Select the detection area. You may choose full screen or specify an area to detect. If you select Specify Area, click Draw Area and then draw a detection area using the mouse.
	2. Set face detection sensitivity. The higher the sensitivity, the more likely a face will be detected.
	3. Configure trigger actions. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. Configure an arming schedule. Click  right to Arming Schedule and then set the time when actions will be triggered.
	5. (Optional) Click  right to Advanced, and complete the settings.

	Cross Line Detection
	Camera Side Analysis
	1. Configure cross line detection.
	2. View captured snapshots in real time.
	3. Search the captured snapshots and recordings.

	NVR Side Analysis
	1. Configure cross line detection.
	2. View captured snapshots in real time.


	Intrusion Detection
	Camera Side Analysis
	1. Configure intrusion detection.
	2. View captured snapshots in real time.

	NVR Side Analysis
	1. Configure intrusion detection.
	2. View captured snapshots in real time.


	Enter Area Detection
	Camera Side Analysis
	1. Configure enter area detection.
	a. Go to VCA > VCA Config. Click  right to Enter Area Detection to configure the parameters.
	b. Select a camera added by Uniview protocol, and select Enable check box.
	c. Click  right to draw an area in the left preview window.
	d. Set the parameters.
	e. Set the size filter.
	f. Set alarm-triggered actions. Click  to go to the Trigger Actions page.
	g. Modify the arming schedule.
	h. Click Apply to save the settings.

	2. View captured snapshots in real time.
	3. Search the captured images and recordings.
	a. Select VCA > VCA Search to go to the Behavior Search page.
	b. Select the desired camera, time, event type, and object type, and click Search.


	NVR Side Analysis
	1. Configure enter area detection.
	2. View captured snapshots in real time.


	Leave Area Detection
	Camera Side Analysis
	NVR Side Analysis

	Auto Tracking
	1. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	2. (Optional) Click  right to Arming Schedule and then set the time when actions will be triggered.
	3. Set tracking mode (currently only Panoramic). Set tracking timeout and zoom ratio.
	4. Click Apply to save the settings.

	People Flow Counting
	1. Configure people flow counting.
	a. Select VCA > VCA Config > People Flow Counting.
	b. Select the desired camera.
	c. Set the parameters.
	d. Click  to draw a detection area in the left preview window.

	2. View counting results.
	a. Select VCA > VCA Config > VCA Search > People Counting Report.
	b. Select the camera, counting type (total, people exited or people entered), report type (hourly, daily, weekly, monthly, yearly), and statistical time.
	c. You may choose to display search results in a chart or table. Click Count to view the results.
	d. To save the counting statistics to a connected USB storage device, click Backup.


	Crowd Density Monitoring
	1. Go to VCA > VCA Config > Crowd Density Monitoring.
	2. Select the desired camera.
	3. Click  to draw a detection area in the left preview window.
	4. Click  right to Arming Schedule and then set the time when actions will be triggered.
	5. Set the parameters.
	6. Click Apply to complete the settings.


	VCA Search
	Behavior Search
	1. Click VCA > VCA Search > Behavior.
	2. Select camera(s), set a search period, select a search type, and then click Search. Search results are displayed.
	3. The search results are displayed as thumbnail images or in a table. Back up search results as needed.

	People Counting
	1. Click VCA > VCA Search > Counting.
	2. Select the camera, counting type (people entered or left), report type (daily, weekly, monthly or yearly), set a time period, and then click Count. Search results are displayed. You may choose to display search results in a chart or table. When you...
	3.  (Optional) To save the counting statistics to a connected USB storage device, click Backup.



	11   Network Configuration
	Basic Configuration
	TCP/IP
	1. Click Network > Basic.
	2. Set the network parameters as needed. DHCP is enabled by default.
	3. Click Apply to save the settings.

	DDNS
	1. Click System > Network > DDNS.
	2. Enable DDNS, select a DDNS type, and then complete other settings.
	3. Click Apply to save the settings.

	Email
	1. Click Network > Basic > Email.
	2. Configure the related parameters. If server authentication is required, you need to enter the correct username and password. Click Test to send a test email. Enter a valid SMTP server address and port number, and then select Enable TLS/SSL if requi...
	3. Click Apply to save the settings.


	Platform Configuration
	SNMP
	1. Click Network > Platform > SNMP. Select Enable SNMP.
	2. Select an SNMP type.
	a. Set Read Community Name and Write Community Name, which are used by the platform to read data on NVR.
	b. Set trap community name and trap address.
	a. Set authentication password (for the platform to access the NVR) and encryption password (for encrypting data sent from the NVR to the platform).
	b. Set trap community name and trap address.

	3. Click Apply.

	Video&Image Database Local Config
	1. Click Network > Platform > Video&Image Database Local Config.
	2. Use the default local ID and local port. Click  to set the parameters.
	3. Select the desired camera and click  in the Advanced column. Then set the parameters.
	4. Click OK to complete the NVR settings.
	5. Log in to the camera’s Web interface, and select Setup > Config Management > Photo Server.
	6. Set the parameters.
	7. Click Save. Check the photo server status in the lower left corner. A green icon means the camera is connected to the database successfully.

	Video&Image Database Server
	1. Click Network > Platform > Video&Image Database Server.
	2. Select Enable Video&Image Database Server, and complete the settings.
	3. Click Apply to save the settings.


	Advanced Configuration
	PPPoE
	1. Click Network > Advanced > PPPoE.
	2. Enable PPPoE by selecting the check box.
	3. Enter the username and password provided by your Internet Service Provider (ISP). Network information including IP address appears when dial-up succeeds.
	4. Click Apply to save the settings.

	Port
	1. Click Network > Advanced > Port.
	2. Configure ports as planned. Each port number must be unique.
	3. Click Apply to save the settings.

	Port Mapping
	UPnP
	1. Click Network > Advanced.
	2. UPnP is enabled by default. Select the desired mapping type from the drop-down list. To map ports manually, select Manual and then set external ports for the router.
	3. Click Refresh and check that Active is displayed for these ports under UPnP Status.
	4. Click Apply to save the settings.

	Manual Port Mapping
	1. Click Network > Advanced.
	2. Select Manual for Mapping Mode, and then set external ports manually.
	3. Click Apply to save the settings.


	Multicast
	1. Click Network > Advanced > Multicast.
	2. Select the check box to enable multicast, and then enter the multicast IP and port number.
	3. Click Apply to save the settings.
	4. Log in to the Web client and set Live View Protocol to Multicast under Setup > Client.

	FTP
	1. Click Network > Advanced > FTP.
	2. Select the check box to enable FTP.
	3. Enter the IP address of the FTP server, username and password, remote directory, and upload interval.
	4. Select the desired camera and then click  right to Upload Schedule. In the Upload Schedule window, select the desired image type and set time periods.
	5. (Optional) Apply the same settings to other cameras by clicking  right to Copy and then selecting desired cameras.
	6. Click Apply to save the settings.



	12   Disk Configuration
	Disk Management
	1. Click Storage > Hard Disk.
	2. To add a disk, click Add. In the dialog box displayed, select disk usage (recording/snapshot or backup) and disk type (currently NAS only), enter the server address and directory, and then click Add. Up to eight NAS disks are allowed.
	3. To edit disk property, click , and then modify disk usage (recording/snapshot or backup) and disk property (Read/Write, Read Only or Redundant) as needed.
	4. To format a disk, select the disk and then click Format. A confirmation message appears. Click Yes.

	Array Configuration
	Enabling RAID
	1. Click Storage > Array.
	2. Select the check box to enable RAID. A confirmation message appears. Click Yes.

	Creating an Array
	1. Click Storage > Array.
	2. To create an array automatically, click One-click Create.
	3. To create an array manually, select the desired disks and then click Create. In the window displayed, enter the array name, select the array type, and select local disks. Click OK to complete the setup. Note that no hot spare disk will be created a...

	Rebuilding an Array
	Deleting an Array
	1. Click Storage > Array > Array.
	2. Click  for the array to delete. A confirmation message appears. Click Yes.


	Disk Group
	1. Click Storage > Disk Group.
	2. Select Enable Disk Group. By default all disks belong to Disk Group.
	3. Click  for the disk to edit, and then select a group to which the disk will be assigned.
	4. Click Apply to save the settings.

	Space Allocation
	1. Click Storage > Allocate Space.
	2. Select the desired camera and then set the maximum recording space and maximum image space. You can select a disk group only when disk group is enabled under Storage > Disk Group. For more information, see Advanced Configuration.
	3. Click Apply to save the settings.
	4. (Optional) Click Copy to apply the same settings to other camera(s).

	Advanced Configuration
	1. Click Storage > Advanced.
	2. Choose an option.
	3. Click Apply to save the settings.


	13   System Configuration
	Basic Configuration
	1. Click System > Basic.
	2. Configure the parameters.
	3. Click Apply to save the settings.

	Time Configuration
	Time
	1. Click System > Time > Time.
	2. Select the correct time zone, and then set date and time formats and the system time. The following shows an example.
	3. To use Network Time Protocol (NTP), enable auto update, set the address and port number of the NTP server, and the update interval.
	4. Click Apply to save the settings.

	DST
	1. Click System > Time > DST.
	2. Enable DST by selecting the check box, and then set the start time, end time, and DST bias correctly.
	3. Click Apply to save the settings.

	Time Synchronization
	1. Click System > Time > Time Sync.
	2. Select Sync Camera Time and then click Apply.


	Serial Port Configuration
	1. Click System > Serial.
	2. Configure the parameters for the serial port.
	3. Click Apply to save the settings.

	User Configuration
	1. Click System > User.
	2. To add a user, click Add, and then set the username and password, select user type, permissions and whether to enable unlock pattern as needed. Click OK to save the settings.
	3. To edit or delete a user, click  or  as needed. If you change the password for a user, the new password takes effect at the user's next login.

	Security Configuration
	IP Address Filtering
	1. Click System > Security > IP Address Filtering.
	2. Select Enable IP Address Filtering, select Blocklist or Allowlist from the drop-down list, set the start and end IP addresses, and then click Add.
	3. Click Apply to save the settings.

	ONVIF Authentication
	802.1x
	1. Click System > Security > 802.1x.
	2. Select the desired NIC and select the check box to enable 802.1x.
	3. Select the EAPOL version, and then enter the username and password of the authentication server.
	4. Click Apply to save the settings.

	ARP Protection
	1. Click System > Security > ARP Protection.
	2. Select the desired NIC and then select Enable ARP Protection.
	3. Obtain the gateway's MAC address automatically, or select Custom and input the MAC address.
	4. Click Apply to save the settings.

	Video Watermark
	1. Click System > Security.
	2. Select the desired camera and then select Enable Watermark.
	3. Enter watermark content.
	4. Click Apply to save the settings.


	Hot Spare Configuration
	1. Click System > Hot Spare.
	2. Select a working mode, Normal (default mode) for working device, or Hot Spare for hot spare device.
	Normal
	Hot Spare
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	System Information
	Basic Info
	Camera Status
	Recording Status
	Online User
	Disk Status

	Network Information
	Network Traffic
	Network Detection
	1. Click Maintain > Network Info > Net Detect.
	2. To test network delay and packet loss rate, enter the test address and then click Test.
	3. View test results.
	4. To capture and save packets, select the USB storage device, specify the port number and IP address, and then click  right to the desired NIC. The captured packets are saved as a backup file in the root directory of the USB storage device. You may c...
	5. Export test results.
	a. Click Export to the Backup page.
	b. Select a partition and export format. Click Backup to export the network test results to the USB storage device.


	Network Settings
	Network Statistics

	Log Query
	1. Click Maintain > Log > Log
	2. Set query conditions, including the start and end times, main type and sub type.
	3. Click Search.
	4. If  is displayed under Play, you may click  to view the recording that started one minute before the alarm time and ended ten minutes after the alarm time.  means this function is not available.
	5. To export logs to an external storage device, click Log Backup, set the export destination and format, and then click Backup.

	System Restoration
	1. Click Maintain > Restore.
	2. Click Default to restore factory default settings except network and user settings or click Factory Default to restore all factory default settings.

	Automatic Maintenance
	1. Click Maintain > Auto-Function.
	2. Set an auto-restart time and choose a way to delete files automatically.

	System Upgrade
	NVR Upgrade
	1. Click Maintain > Upgrade.
	2. Choose Cloud or Local.

	Camera Upgrade

	Hard Disk Detection
	S.M.A.R.T. Test
	Bad Sector Detection
	1. Click Maintain > HDD > Bad Sector Detect.
	2. Select the desired disk and detection type, and then click Detect to start detection. Click Stop if you want to stop.


	One-Click Collect
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	2   Login
	1. Open a Web browser on your PC and browse to the login page by entering the IP address (192.168.1.30 by default) of your NVR.
	2. In the login dialog box, enter the correct username and password (123456 for admin) and then click Login.
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